[ALL B7] RNS-E zawiesiło się

    9 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam,

    Podczas słuchania mp3 RNS-E zawiesiło sie, odtwarza utwory, ale nie działaja żadne przyciski, nie mozna przełaczyn na radio, navi itd. Próbowałem właczyć/wyłaczyc bez rezultatu. Czy ktos spotkał sie z podobnym problemem?

    Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    jak masz wyjmaki to wysuń navi, odłącz zasilanie na 10sec. ( duża kostka w lewym dolnym rogu z tyłu navi oczywiście ) i podłącz spowrotem - powinno pomóc na 90%, w sumie roboty na 3 min. :wink4:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    jak masz wyjmaki to wysuń navi, odłącz zasilanie na 10sec. ( duża kostka w lewym dolnym rogu z tyłu navi oczywiście ) i podłącz spowrotem - powinno pomóc na 90%, w sumie roboty na 3 min. :wink4:

    A nie wystarczy odpowiedni bezpiecznik? 37 chyba?

    Albo zrestartować trzymając długo "radio" i "setup"?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Albo zrestartować trzymając długo "radio" i "setup"?

    To może nie pomóc za to często pomaga przytrzymanie gałko ON/OFF na jakieś 30 sek (do czasu charakterystycznego "pyknięcia" w głośnikach i zmiany na ekranie).

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Albo zrestartować trzymając długo "radio" i "setup"?

    To może nie pomóc za to często pomaga przytrzymanie gałko ON/OFF na jakieś 30 sek (do czasu charakterystycznego "pyknięcia" w głośnikach i zmiany na ekranie).

    tego nie robiłem :mysli:

    ale się już wycfaniłem i navi mam tak wsunięte że zatrzaski nie zaskoczyły i jak mi się zawiesi to operację jestem w stanie zrobić jak stoję na czerwonym ( 20 sec. ) :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Albo zrestartować trzymając długo "radio" i "setup"?

    To może nie pomóc za to często pomaga przytrzymanie gałko ON/OFF na jakieś 30 sek (do czasu charakterystycznego "pyknięcia" w głośnikach i zmiany na ekranie).

    ja tak robiłem i pomagało ... po ok 30 sek będzie taki głuchy dźwięk basowy w głośnikach i zgaśnie wszystko .... potem włączysz i jest ok :good:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    ja tak robiłem i pomagało ... po ok 30 sek będzie taki głuchy dźwięk basowy w głośnikach i zgaśnie wszystko .... potem włączysz i jest ok

    to przy kaseciaku też to działa :mysli:

    :decayed:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A u mnie znowu przytrzymanie on/off nie pomagało jak się wieszała. Za to skuteczne było trzymanie radio-setup, z tym, że czasem wybudzała się nadal zawieszona :>

    Wyczyściłem i problem zawieszania się prysł jak bańka mydlana :good:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    WIELKIE DZIEKI, spróbuje po kolei kazada mozliwosc, dam znac czy pomogło.

    Pozdrawiam.[br]Dopisany: 09 Czerwiec 2009, 09:42_________________________________________________WIELKIE DZIEKI pomogło przytrzymanie wyłacznika ON/OFF.

    Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy