[ALL B7] Jak wyłączyć TPMS (czujnik ciśnienia opon) ?
0

    15 postów w tym temacie

    Witam, szukałem w "szukajce", ale niestety nic nie znalazłem na temat TPMS wyświetlanego na FIS. Interesuje mnie wyłączenie go na stałe za pomocą VAG ponieważ czujniki wymontowałem z kół a komunikat "TPMS" co chwile pojawia się na wyświetlaczu z denerwującym "brzdękiem" . Czy idzie go wyłączyć na stałe jeśli tak to prosił bym o instrukcje :hi: Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam, szukałem w "szukajce", ale niestety nic nie znalazłem na temat TPMS wyświetlanego na FIS. Interesuje mnie wyłączenie go na stałe za pomocą VAG ponieważ czujniki wymontowałem z kół a komunikat "TPMS" co chwile pojawia się na wyświetlaczu z denerwującym "brzdękiem" . Czy idzie go wyłączyć na stałe jeśli tak to prosił bym o instrukcje :hi: Pozdrawiam

    STG 17 (Instrument Cluster) Wybierz

    STG korekty -> funkcja 10

    -> Kanał 61 (Verbauliste komfort databus)

    00001 - Okablowanie Electronics (ILM - Seria)

    00002 - Comfort System (ZKE - Seria)

    00064 - Przyczepy (Więcej zasobów)

    00128 - Canopy (Seria kabriolet)

    00256 - Łączone instrumentu (Series)

    00512 - Tire Pressure Control (Więcej zasobów)

    01024 - Kolumna kierownicy modułu (seria)

    02048 - Klima-/Heizungselektronik (Series)

    32768 - Ogrzewanie państwa (Więcej zasobów)

    Wystarczy przekodowac

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jak przekodować? Mógł byś mi to jakoś wytłumaczyć ? :hi: pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    ok. to sa informacje z forum w DE, ktore znalazlem :

    Steuergerät Anpassung

    STG 17 (Kombiinstrument) auswählen

    STG Anpassung -> Funktion 10

    -> Kanal 61 (Verbauliste Datenbus-Komfort)

    +00001 - Bordnetzelektronik (ILM - Serie)

    +00002 - Komfortsystem (ZKE - Serie)

    +00064 - Anhänger (Mehrausstattung)

    +00128 - Verdeck (Serie bei Cabrio)

    +00256 - Kombiinstrument (Serie)

    +00512 - Reifendruckkontrolle (Mehrausstattung)

    +01024 - Lenksäulenmodul (Serie)

    +02048 - Klima-/Heizungselektronik (Serie)

    +32768 - Standheizung (Mehrausstattung)

    Kurz gefasst:

    Diagnose ran. Per OBD Schalttafeleinsatz ( Kombiinstrument ) auswählen. Funktion "Anpassung" ( laut openobd isses die 10 bei mir wars die 12 ) wählen. Kanal 61 eingeben. Nun erscheint die zusammengerechnete Verbauliste. Bei mir zB. 3843 mit Reifendruckkontrolle. Den dort angezeigten Wert -512 rechnen ( Wie oben ersichtlich ). Speichern und Ende.

    Podpinasz VAGa, w tej masce wybierasz sterownik (STG)

    stg.jpg

    otworzy sie ta maska tam wybierasz 17

    14173618.jpg

    Otworzy sie nastepna maska, ktora bedzie podobna do tej ale nie taka sama ( to jest wersja demo ze strony internetowej i pokazane jest akurat STG silnika). Tam wybierasz funkcje Anpassung (dopaowanie) oznaczona albo nr 10 albo 12 (sa roznie oznaczone) tutaj akurat 10

    18245469.jpg

    W nastepnej masce rownierz podobnej do tej wybierasz za pomoca Auf i Ab (czyli gora dol lub jak wolisz + i -) kanal 61, mozna rownierz wpisac bezposrednio wklikujac cie w okienko.

    Powinna sie liczba z widocznym TPMS (Reifendruckkontrolle). Ten przyklad pokazuje nr 3843. Od tej wartosci nalezy odjac 512 czyli 3843-512=3331. Ta wartosc wpisujesz jako nowa i zapisujesz. Zamykasz aplikacje i koniec

    35335777.jpg

    UWAGA: Koniecznie zapisać wartość kodu sprzed zmiany by wrazie niepowodzenia (nie zadziałania, itp) wpisać go ponownie.

    Wszystko to jest tylko tlumaczeniem tego co znalazlem wiec jezeli gdzies jest blad to niech go prosze poprawi ktos kto ogarnia temat.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Oto mi Chodziło Bardzo dzięki :good: Pozdrawiam. :hi:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Daj znac czy sie udalo :naughty:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Działa w 100% przed chwilą wyłączyłem :decayed: . Dzięki Muskel1

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Działa w 100% przed chwilą wyłączyłem :decayed: . Dzięki Muskel1

    Ciesze sie ze pomoglo :wink4:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A wie ktoś może jak włączyć TPMS? U mnie został ten moduł wyłączony w serwisie. W zegarach mam go zakodowanego, ale i tak jest wyłaczony. Objaw to taki że jak wejde w ten moduł to wyświetla mi wszystkie 15 błędów i po wykasowaniu ich, automatycznie znowu sie pojawiają.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A wie ktoś może jak włączyć TPMS? U mnie został ten moduł wyłączony w serwisie. W zegarach mam go zakodowanego, ale i tak jest wyłaczony. Objaw to taki że jak wejde w ten moduł to wyświetla mi wszystkie 15 błędów i po wykasowaniu ich, automatycznie znowu sie pojawiają.

    Sledz instrukcje co wstawilem z ta roznica ze na koncu zamiast -512 musisz dodac 512.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Sprawdziłem u siebie i mam domyślnie liczbe 843 na kanale 61. Dziwne to troszke bo biorąc pod uwage opis z wiki.ross-tech.com dla tego kanału mam:

    Channel 061: CAN-Databus Comfort (Installation List)

    +00001 = Central Electronics (Standard)

    +00002 = Comfort System (Standard)

    +00064 = Trailer (Optional) - haka napewno nie mam

    +00128 = Convertible Top (Optional) - jak dobrze rozumiem to jest to otwierany dach (cabio), tego też nie mam

    +00256 = Instrument Cluster (Standard)

    +00512 = Tire Pressure Control (Optional)

    +01024 = Steering Column Electronics (Standard)

    +02048 = Climate Control (Standard)

    +32768 = Auxiliary Heating (Optional)

    Czyli 4 elementy z listy co daje w sumie 771. Mój samochód to A4 o kodzie 8ED0QC. Wygląda na to że brakuje opisu elementów o kodzie 4, 8, 16 i 32. Lecz po dodaniu tych wartości mam 831. Brakuje czegoś. Chyba że opis z Wiki jest nie do tego modelu. Bede musiał pokombinować

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Odejmij 512 i sprawdź co się bedzie działo. :naughty:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Moze wszedles w nie odpowiedni STG.

    Musisz wybrac:

    STG 17->STG Anpassung->funkcja 10-> Kanal 61

    Wedlug moich obliczen powinienes miec liczbe 3331

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Moduł i kanał napewno odpowiedni bo wszedłem tez w kanał 62 gdzie miałem wartość 23, co by sie zgadzało

    +00001 = Radio (Optional)

    +00002 = Telephone (Optional)

    +00004 = Navigation (Optional)

    +00008 = Telematics (Optional)

    +00016 = Intrument Cluster (Standard - only coded with 2nd Component)

    1+2+4+16 = 23

    Popołudniu spróbuje wpisać wartość 3843 w kanał 61 bo wg obliczeń ze stronki Ross Tech

    +00001 = Central Electronics (Standard)

    +00002 = Comfort System (Standard)

    +00064 = Trailer (Optional)

    +00128 = Convertible Top (Optional)

    +00256 = Instrument Cluster (Standard)

    +00512 = Tire Pressure Control (Optional)

    +01024 = Steering Column Electronics (Standard)

    +02048 = Climate Control (Standard) - to jak sie domyślam jest klimatyzacja która jest standardem w B7

    +32768 = Auxiliary Heating (Optional)

    1+2+256+512+1024+2048 = 3843

    [br]Dopisany: 14 Sierpień 2009, 12:11_________________________________________________Okazało sie jednak że w zegarach na kanale 61 jest zaadaptowana wartość 3843, urządzenie "Skaner V-SCAN VAG 5053 CAN Live Data" odczytał samo 843, Vag 4.09 odczytał już poprawnie. Mimo tej wartości moduł 65 TPMS był wyłączony.

    Spróbowałem z kodowaniem, domyślnie było 0022222, co by wyglądało wg wiki ross na 2,2 bara na każdą opone i Extra Load. Zakodowałem 0002222 i wygląda jakby TPMS sie właczył. Na zegarach pojawiła sie żółta opona.

    Teraz jest jakoś tak dziwnie że moduł wygląda na właczony ale po zeskanowaniu ciśnienia opon funkcją w zegarach z manetki wycieraczek opona znika, ale też jakby moduł sie wyłancza. Pomogła adaptacja na kanale 1. Vag 4.09 pokazał że jest to funkcja testowania która była wyłączona. Jak ją adaptuje na 1 pojawia sie opona na zegarach i jest jeden błąd:

    01521 - Sensor for Tire Pressure 004 - No Signal communication.

    Wnioskuje że jeden sensor jest uszkodzony, na wiki ross odnośnie opisu tego błędu każą odczytywać bloki od 1 do 16 , sprawdzać jakie ciśnienie jest zczytywane, spuścić powietrze z opon odczekać 2 min i szukać który to czujnik. Chyba sobie podaruje bo czujnik to pewnie nic taniego

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Sensory posiadaja we wnetrzu baterie, ktore po kilku latach sie wyczerpuja. Niestety nie da sie ich wymienic wiec trzeba caly sensor kupic. Prawdopodobnie masz takie http://www.teiledirekt.de/product_info.php/products_id/1119411/refID/2 cena oczywiscie za jeden.

    Na twoim miejscu deaktywowalbym ta funkcje, bo to jednak gra nie warta swieczki.

    Tu mozesz okazyjnie kupic komplet

    http://cgi.ebay.de/RDK-RDC-VW-AUDI-BERU-4F0-907-275D-Reifendrucksensor_W0QQitemZ330352350446QQcmdZViewItemQQptZRad_Reifenzubeh%C3%B6r?hash=item4cea88d4ee&_trksid=p3286.c0.m14

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Dodaj konto

    Załóż nowe konto. To bardzo proste!


    Zarejestruj nowe konto

    Zaloguj się

    Posiadasz już konto? Zaloguj się tutaj.


    Zaloguj się teraz
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Latest Registered Members