Jump to content

drvv

Pasjonat
  • Content Count

    13
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

0

About drvv

Informacje

  • First name
    Mateusz
  • Location
    Wrocław

Car

  • Car model
    A4 B7
  • Car body
    Avant
  • Year of production
    2007
  • Engine
    2.0 TDI
  • Engine code
    BRD
  • Drive
    quattro
  • Gearbox
    Manual
  • Fuel
    ON

Recent Profile Visitors

180 profile views
  1. Jestem 10k km po remoncie silnika góra + dol z nową wiązka pompek w głowicy, ale nic nie doginałem EDIT (27 marca 2019): dorzucam logi z jazdy. Dodałem kanał 001, bo mój kabel lubi się rozłączyć i nic nie mówić, a tak to przynajmniej widzę, że obroty się zmieniają. Pierwszy log na zimnym silniku, drugi na ciepłym http://vaglogi.pl/log-013_023_001_WQcrBe.html http://vaglogi.pl/log-013_023_001_33551IN.html
  2. Co masz na myśli logi z jazdy? Bo zrobiłem "logi dynamiczne" ale one raczej nic nie powiedzą poza samymi zerami. Błędy jednak na cyl 1 i 3, wprowadziłem tylko w błąd wspominając o 4, moja wina. 004705 - PD Unit Injector: Cylinder 1 (N240) P1261 - 006 - Regulation Range Exceeded Freeze Frame: Fault Status: 01100001 Fault Priority: 0 Fault Frequency: 87 Reset counter: 40 Mileage: 0 km Time Indication: 0 004711 - PD Unit Injector: Cylinder 3 (N242) P1267 - 006 - Regulation Range Exceeded Freeze Frame: Fault Status: 01100001 Fault Priority: 0 Fault Frequency: 41 Reset counter: 40 Mileage: 0 km Time Indication: 0 Freeze Frame: RPM: 1920 /min Torque: 152.0 Nm Speed: 43.0 km/h 77.22 % Text: 5.375 uF Text: 15.25 mJ Text: 12 mJ Temperature: 750.6°C 004704 - PD Unit Injector: Cylinder 1 (N240) P1260 - 006 - Implausible Signal - Intermittent Freeze Frame: Fault Status: 01100001 Fault Priority: 0 Fault Frequency: 41 Reset counter: 40 Mileage: 0 km Time Indication: 0 Błąd na 3, był przy ~2000 obr/min to akurat wtedy mi wibruje, może to mieć związek?
  3. Zapomniałem dodać, wymienione turbo na hydrydowe, EGR + DPF off. Kamil-vag dzięki za odpowiedź. Muszę sprawdzić w jakim stanie jest podciśnienie u mnie i czy przy wywalaniu EGR jakiś wężyk nie uszkodzilem. Btw. Z błędów to tylko wtrysk 1 i 4 coś krzyczy
  4. Właśnie jestem świeżo po wymianie AR -> AT, bezproblemowo. Wyglądają jak te w poście #191 od MemberA4.
  5. Witam, ostatnio zauważyłem, że przy około 2000 tys (+/- 200 w zależności od biegu) obrotów strasznie telepie budą, ale tylko w tym wąskim przedziale obrotów. Do tego na biegu jałowym, od czasu do czasu ma jakieś dziwne drgawki zazwyczaj co 2 sekundy mocniej zatelepie budą. Mam nadzieję, że forumowi eksperci podpowiedzą co to może być. Jakby były potrzebne jakieś dodatkowe logi, zawsze mogę zrobić. Logi: http://vaglogi.pl/log-001_cAxYbT.html http://vaglogi.pl/log-004_74p80q.html http://vaglogi.pl/log-013_QojNU.html http://vaglogi.pl/log-018_79mFe3.html http://vaglogi.pl/log-023_G5J97Ad.html http://vaglogi.pl/log-003_Y4SZxk.html http://vaglogi.pl/log-011_73o36.html http://vaglogi.pl/log-001_004_0Rs2Hbx.html http://vaglogi.pl/log-003_008_011_26Sr28r.html http://vaglogi.pl/log-003_011_l7yBxH3.html http://vaglogi.pl/log-011_010_V35sN.html Z góry dziękuje i pozdrawiam drvv
  6. Wie ktoś lub zamieniał 8E0 407 271 AR na 8E0 407 271 AT? Zastanawiam się nad taką operacją, żeby nie mieć problemu z częściami (AR - 24 zęby, AT - 34 zęby).
  7. Na forum znalazłem troszkę inne kodowanie do radia Audi Concert 2, możesz jeszcze je spróbować
  8. Zgodnie z tym : http://wiki.ross-tech.com/index.php/Audi_Radio/Navigation_System zakodowałeś: AUX + Zmieniarka CD + skóry + Avant + Europa wszystko się zgadza? Jak dla mnie z błędu wynika że nie masz zmieniarki CD albo nie jest podłączona, takie moje przypuszczenie
  9. Jeśli chodzi o ProfiTurbo to moge podzielić się swoim doświadczeniem. Wywalałem u nich EGR/DPF + wstawili mi turbo hybryde i byłem zadowolony. A potem zabrali się za remont silnika i zakleili wszystko silikonem, a za wszystkie uszczelki skasowali. Do tego auto wracało dwa razy do nich (zostawili piasek w głowicy + dzień po remoncie pierścienie puszczały olej) ogólnie auto stało ponad pół roku u nich. Turbo ponoć robią dobrze, więc tylko na to bym się skusił. Jeśli chodzi o pompe oleju to polecam Futurum Pompa padła mi akurat jak byłem 40 KM od Gdańska, od tamtej pory zrobiłem dopiero 40 000 km, ale nic się nie dzieje. Najlepiej niech ci ktoś ją wyjmie i wyśle. Cokolwiek z wydechem polecam gościa w blaszanym garażu na Małopanewskiej (Wrocław), po prawej zaraz za sewisem Boscha jadąc od Legnickiej. Warsztat wygląda jak mała dziupla, ale robią dobrze, nigdy nie wracałem.
  10. Hej, mam podobny problem, udało ci się go rozwiązać? Edit: u mnie wymiana przekaźnika 614 pomogła
  11. drvv

    [BRD] Czasem nie odpala

    Dzisiaj wpadłem z vcds'em do auta, i wygląda na to, że nie łączy się z ECU. Z racji, że ECU był ostatnio sprawdzany myślałem, że może coś z immo, ale nie ma problemu z łącznością z nim. Panowie macie jakieś propozycje co to może być? EDIT: Problem rozwiązany. Winny był przekaźnik 614 z tego co pamiętam od pompy paliwa, nowy zakupiony w ASO za 53 zł (614 ponoć już nie produkują zamiennik to 644)
  12. Witam, od jakiegoś czasu borykam się z problemem nieodpalania mojego . Wygląda na to, że dzieje się to w losowych momentach. Ogólnie objawia się to tym, że po włączeniu zapłonu nie zapala się kontrolka świec żarowych oraz nie uruchamia się pompa paliwa w baku, a po przekręceniu kluczyka słychać, że coś kręci, ale nie odpala. Po paru - parunastu - parudziesięciu odpaleniach zapłonu, zapala się kontrolka i auto odpala od razu. Myślałem, że to ECU, ale zostało wysłane do specjalistów i jest OK. Nie jestem ekspertem, ani mechanikiem, ale mam wrażenie, że komputer nie podaje paliwa przy odpalaniu, wydaje mi się, że może być to wina pompy paliwa w baku lub vacum (tandemowej), co o tym myślicie? Ktoś zmagał się z podobnym problemem? VCDS nie pokazuje, żadnych błędów, korekty na wtryskach ok, świece wymienione. EDIT: check engine też się nie pali, podczas kręcenia obrotomierz pokazuje zero obrotów caly czas. Dzisiaj umarł już całkiem. Czy po każdym włączeniu zapłonu powinna uruchomić się pompa paliwa w zbiorniku? Bo u mnie po przekręceniu kluczyka jest cisza (wcześniej chociaż coś "pstrykało") Pozdrawiam
  13. Hej, podbije temat, gdzie we Wrocławiu dobrze robią (niekoniecznie tanio) uszczelke pod głowicą w Audi A4 B6/B7? Pozdrawiam edit: nie zauważyłem, że zły dział, mógłby ktoś przenieść temat do "Szukam serwisu" ?
  14. To i ja przyłącze się do tematu, przy usuwaniu chłodnicy spalin (zakładając, że EGR jest usunięty programowo) co zrobić z przewodem podciśnienia, zaślepić jakoś?
  15. Także polecam ten serwis, na wakacjach pompa oleju mi się rozpadła i trafiłem do nich. Muszę przyznać bardzo profesjonalny serwis, Panowie znają się na rzeczy do tego końcowa cena dosyć mocno mnie zaskoczyła, była znacznie niższa niż przypuszczałem (miałem naprawić pompe po wakacjach, więc orientowałem się w cenach).
×
×
  • Create New...