Jump to content

Adaskooo

Pasjonat
  • Posts

    6
  • Joined

  • Last visited

About Adaskooo

Informacje

  • First name
    Adam
  • Location
    Tczew

Car

  • Car model
    A4 B6
  • Car body
    Avant
  • Year of production
    2003
  • Engine
    2.0
  • Engine code
    ALT
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    PB+LPG

Recent Profile Visitors

388 profile views

Adaskooo's Achievements

0

Reputation

  1. Tylko gdzie, jak leciałem po kablach to nic nie znalazłem, walcze z tym już dwa lata i nie wiem jak rozwiązać ten problem
  2. Tak, jeżeli przeprowadzam test to podciśnienie działa prawidłowo a po jego zakończeniu znów jest takie niskie, a jak podłącze go w miejsce N18 to pokazuje prawidłową wartość w okolicach -0.7 bara więc wychodzi że coś jest nie tak ze sterowaniem ale nie wiem gdzie szukać tej przyczyny
  3. Tylko ten błąd, i nie wiem dokładnie czym on jest sterowany, dlaczego jak robie test zaworka to pracuje on prawidłowo a jak sprawdzam go bez testu to jest takie słabe podciśnienie. Zawór daje mniejsze lub większe podciśnienie w zależności od ciśnienia które znajduje się w układzie dolotowym to gdy odlacze wężyk od turbiny i bede ruszał ręcznie dźwignie turbiny to ciśnienie w danym momencie się zmieni czy nie? Próbuje dojść do tego jak on jest sterowany bo wygląda jakby ciśnienie w danym momencie było zbyt duże i dlatego N75 podciąga tak słabo.
  4. Niestety nie mam skąd wziąć 100% działający zaworek ale podmieniałem z N18 i teraz ... Jeżeli N18 jest na swoim miejscu i podłącze vakuometr to podciśnienie wynosi mniej więcej te -0.7 bara a gdy podmienie go z N75 to wartość wynosi -0.3 bara i na moje coś jest nie tak ze sterowaniem
  5. Spadek mocy, to jest problem gdyż już 3 razy czyscilem kierownice turbiny i nadal mam z nią problem bo załącza się tryb awaryjny i próbowałem już jakoś wyregulować dźwignie od gruszki od turbiny no ale jest kłopot z tym podciśnieniem, dlaczego jest tak niskie a jeżeli chodzi o wężyki to mam wszystkie zmienione
  6. Witam, nie wiem czy ten problem był poruszany gdyż go nie znalazłem na forum, mam problem z moim a4 B5 1.9 TDI AFN a dokładniej chodzi mi o to że mam słabe podciśnienie na zaworze N75 sterującym kierownicą turbiny, po podłączeniu vakuometru pokazuje 0.3 bara a po podłączeniu vag-com i włączenie testu tego zaworka to działa bez żadnego problemu tzn pokazuje od 0 do -0.7 bara i tu moje pytanie gdzie szukać problemu. Z góry dzięki za pomocne odpowiedzi
  7. Adaskooo

    Siemanko

    Siemanko po długim czasie, to może się jakoś zgadamy na mieście.
  8. Adaskooo

    Siemanko

    Siemanko po długim czasie, to może się jakoś zgadamy na mieście.
  9. Adaskooo

    Siemanko

    Siemanko, jestem Adam z Pruszcza Gdańskiego i posiadam jak dla mnie wspaniałe Audi A4 B5 1998r. Avant z silnikiem 1.9 TDI AFN o mocy 110kM ?
×
×
  • Create New...