Klimatyzacja grzeje o 5 stopni wiecej

    86 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam.Mam kolejny problem. Jest za gorąco w samochodzie.Pomierzyłem vagiem.Niby temperatury z czujnikow ok. Potencjometry z klapkami zimne-ciepłe działają....ale jak nastawie np 20 st. To w kabinie utrzymuje 25 st a jak 18 to 23 st.Cały czas o 5 st więcej. Włożyłem drugi termometr do samochodu i czujnik w klimatroniu dobrze wskazuje i tak jak napisałem wcześniej o 5 st więcej niż na wyświetlaczu. Czy ktoś miał taki przypadek? A to nie jest przez to ze jeszcze nie zaadoptowałem licznika do reszty sterowników? (Vin samochodu)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Wątpię żeby licznik miał tu coś do rzeczy, bardziej obstawiam któryś czujnik klimy mimo wszystko


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Niby powierzone. WSZYSTKIE na zimnym miały co temp otoczenia.jak się rozgrzalo wszystko to z nawiewów szlo po 45 55 stopni. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Porobilem adaptacje.błędów nie ma oprocz tego vin.....A może te potencjometry klapki ciepłego zimnego.ale czy dwa na raz by były złe?  Jeden kolega wspomniał mi ze przez licznik może chodzić w trybie awaryjnym tak jak poduszki się zapalają po 10 min.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    a zobacz tez parametry pracy wiatraczka v2 może brudny za wolno się obraca i źle interpretowana jest temp wnętrza. Powinien mieć obroty większe niż 3000

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Tego wiatraczka w czujniku wnętrza w panelu? A która to grupa w vagu?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    mvb011

    tu opis: 

    a oczywiście chodziło o dmuchawę V42 a nie V2 (teraz zauważyłem błąd w poprzednim poście), zobacz też co wskazuje czujnik G56.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Dzieki. Opis sie przydał.Obroty wpobrządku 3100obr. Ten czujnik jest czysty i wskazuje dobrze. Ale co zauważyłem to czujnik nasłonecznienia ma stała wartość i nie zmienia się jak zasłaniam. Caly czas ma 0.62 v. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Wyczytyłem o jakimś przypisaniu tego czujnika do odpowiedniego sterownika klimy

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jednak i ten czujnik dobry. To ja już nie wiem co.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    może zrób to przypisanie zegarów i zakoduj je na odpowiedni język, bo klimatronik dostosowuje swoje nastawy w zależności od kodowania kraju jaki otrzymuje z zegarów, po tym wszystkim zrób nastawy podstawowe i sprawdź czy coś to zmieni.

    Wklej też co masz w blokach MVB019 i MVB028 może coś tutaj jest nie tak.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Sorki za przetwe. Czekam aż kolega ogarnie ten licznik. Grupa 019 i 028? Ok jutro podłącze kompa 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witaj miałem podobny przypadek w swojej b5 , problemem jest czujnik za kratką poniżej radia.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Sprawdzałem go niby dobrze wskazuje. Jest w środku czysty.wentylatorek działa. Wkładał em inny termometr i niby wartość temperatury pokrywala się.  Jak nastawie na panelu np 20 st to w środku ten czujnik wskazuje 25 no i jest gorąco 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Panie Mateo w załączniku zdjęcie tych grup co pisałes :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    20171211_150944-1-1-1.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    w grupie 028 error więc nie ma żadnych dodatkowych kanałów dopasowania, w 019 zakodowane na rynek niemiecki, silnik 4 cylindry więc jest OK. Nie mam pojęcia co to mogło by być... może faktycznie uporaj się  przyporządkowaniem numeru VIN, zarówno w liczniku jak i w klimatroniku. Jak to nic nie zmieni będziemy drążyli temat dalej, może podmiana panelu klimy coś więcej podpowie, może posprawdzaj wszystkie bloki pomiarowe czy wszystkie dane są ok. Info co i jak powinno być masz w podlinkowanym wyżej temacie o diagnostyce klimy. napisz też czy są jakieś błędy w sterowniku klimy, czy wszystkie silniki klap są ok i sprawdź pozycje krańcowe czy mieszczą się w przyzwoitych granicach.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    DZIĘKI za pomoc. Troche musze poczekać na kolege z tym licznikiem bo nie ma czasu. Błąd jest jeden własnie cos tam z tym vin.... Pozycje klap na pewno są w pozycjach zadawanych przez komputer.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    I licznik juz zrobiony. Posprawdzał wszystko i okazało się ze nie łaczy wiązka od czujnika temperatury zewnętrznej. Zrobił to ale dalej grzeje jak szalony. Juz nie mam pomyslu

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Spróbuj w adaptacjach w kanale 0 zresetować klimatronik.

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Albo raczej w kanale 1

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jesli masz klimatronik z mozliwoscia adaptacji to sprawdź ustawienia poszczegolnych kanałówPage_1_-_hvac.jpg

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Szczegolnie kanał 11 i 14

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A możesz napisać po kolei jak to zrobić?  Wchodzę w sterownik klimy - adaptacja 10 i dalej?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    I wg tabeli kanaly, szczegolnie kanał 11 i 14,, sprawdź ustawienia. Mozesz podać wartosci ze wszystkich kanałów 1 - 16

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Chodzi Ci o bloki pomiarowe czujnika wewnątrz pojazdu i czujnika nasłonecznienia? 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    koledze chodziło o kanały dopasowania, czyli adaptacje. powyżej masz wklejone zdjęcie co oznaczają poszczególne kanały adaptacji, ale wydaje mi się że Twój klimatronik jeszcze nie obsługuje adaptacji na co wskazuje grupa 28 w blokach pomiarowych masz tam error.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Dziś bawiłem się trochę i przez chwilę było dobrze.Tyle co nastawiłem tyle utrzymywał a jak dodałem 1 st juz trochę grzał a jak zmniejszylem o 1 st chlodzil ale dopóki nie wyłączyłem silnika i nie poszedlem do domu na chwile. Później znów to samo.  Daje za gorącym powietrzem. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Tylko ja nie znam angielskiego

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Może był zmieniany klimatronik. Mój samochód to bfb 1.8 t 2003 r

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy