[ALL B6] Dziwne wskazania FIS'u
0

    23 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam, kupiłem niedawno a4 b6 1.9AWX i mam problem (chyba) z fisem.

    Fis jest kolorowy, auto z końcówki 2001. Czy to możliwe, żeby średnie spalanie z 25km trasy było 3L ? Zakładam że nie, więc coś jest skopane. Ponadto pokazuje ciągle 2000km zasięgu.

    Dodam, że mam navi w fisie, która ma błąd połączenia z napędem w bagażniku. Dlatego też nie chodzą pokrętło i przyciski "navi", "flag", "info" i "return" obok hamulca ręcznego.

    Po podpięciu pod kompa, nie wywala żadnych błędów poza tym o braku komunikacji z napędem navi. Wie ktoś co się dzieje ? Pozdrawiam serdecznie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ciekawa sprawa. Gdzieś czytałem, że kolorowy fis nie występował w furach z początku produkcji. Być może miałeś wymieniany licznik i ktoś przy przekładce skasztanił coś. Błędów w liczniku żadnych nie ma?? Sprawdzałeś czy masz napęd w bagazniku??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hej, raczej przekładki być nie powinno, ale reki sobie nie dam uciąć. Błąd jest przy navi jak podpinałem pod diagnostykę. Komp nie ma połączenia z napędem w bagażniku. płyta się nie wysuwa, nie reaguje na naciśnięcie "eject"

    Co do wskazań, z 250km mam średnią 3,6 trasa/miasto.. Czyli na oko dwa razy za mało. prędkość średnia też, teraz jest ok 35km/h a powinno być na oko 50-60km/h

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Prędkość średnia jest dobra, ja mam średnią 50 z odcinka 60 km, ale gdy jadę 110 :E

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a spalanie złe.. Wie ktoś jak wyjąć ten napęd z bagażnika ? pomocy :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a spalanie złe.. Wie ktoś jak wyjąć ten napęd z bagażnika ? pomocy :)

    Dwa wyjmaki i wyjmujesz naped NAVI :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a jakbym chciał jeszcze głębiej ? tzn cala ta "skrzynkę" ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tak myślałem, bo na wylocie jest tylko jedna śruba.

    Nie ma nikt pomysłu na te zaniżone wskazania FISu ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jakie tam masz kodowanie w liczniku ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tzn ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wejdź Vagiem w Instrument CLuster i zczytaj codowanie licznika. Z niego da się wywniskować jak masz zakodowany licznik (kraj, jak sprzęt itp itd). Może masz coś machnięte z kodowaniem i dlatego masz takie fiksy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    każdy warsztat z dostępem do VAG mi to zrobi ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No jak jakis z prawdziwego zdarzenia to tak. Zastanów sie tylko, czy lepiej jest bulic w warsztacie za każde podłączenie 50 czy 100 zeta, niz kupić sobie za 50 zeta swój kabelek i podłaczać kiedy tylko Ci pasuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jeszcze jedno. Powinienem mieć na FISie takie małe cyferki oznaczające 1 i 2 komputer. A ja nie mam żadnych cyferek. O co tu chodzi ? Kabelek zamówiłem, wstawię logi jak przyjdzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dzięki, poczytam. I porostu zmienić tą cyferkę i już ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przeczytaj dokładnie temat podany przez kolegę - przynajmniej pierwszego posta. Masz pewnie niepełnego fisa (pokazuje Ci tylko dystans pozostały do przejechania na paliwie które masz w baku). W tej sytuacj masz manetkę od wyciewraczek bez przełącznika komputera (na czole manetki) i guziczka RESET (od spodu). Jak i co potrzeba aby odblokować FISa - przeczytaj w/w wątek...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam przełączniczki i RESET. Tylko dzieje sie dziwnie z kompem bo ciagle wskazuje 2000km zasięgu np

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A miałeś wcześniej 3 poziomy komputera przełączając resetem (czyli poziom 1, poziom 2, wyłączanie FISa)?? Jeśli tak to coś się skasztaniło. Jesli nie - to wystarczy przekodować. Po mojemu, wnioskując z tego co piszesz, to coś ktoś musial grzebać przy liczniku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    grzebał grzebał. jak nacisnę reset krótko, to fis się wyłącza. 1 i 2 nie ma tak jak już wspominałem. Jutro dojdzie kabelek to pogrzebie. Jakiś tutorial dla nowicjusza w tych sprawach ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    http://www.a4-klub.pl/smf/index.php?topic=24989.msg1913003#msg1913003 i głownie pierwszy post. Po przeczytaniu całości będziesz miał full wiedzę na temat kodowania, funkcji itp. itd. Wiem, że tego dużo jest ale czasami warto przynajmniej przejżeć temat. Ludzie w trakcie istnienia wątku, rozwiązywali kupe swoich problemów o ile takowe mieli.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy