Jump to content
IGNORED

nie działa multifunkcja


jarfab0511
 Share

Recommended Posts

witam w moim nowym aucie nie działą kierownica multifunkcyjna

zdjąłęm poduszke kostki sa podłączone

podłączyłem VCDS i sprawdziłem błędy:

Address 56: Radio Labels: 8E0-035-192-RNSE.lbl
Control Module Part Number: 8P0 035 192 A HW: 8P0 035 192 A
Component and/or Version: RNS-E HIGH EU H70 0800
Software Coding: 0205113
Work Shop Code: WSC 00160 259 84983
VCID: 2D550D87C835
Fault Codes have been Erased

1 Fault Found:
16352 - Control Module - Electrical Error
014 - Defective - Intermittent

czyktos moze pomóć??

radio NAVI działa bez problemu jedynie multifunkcja nie działa

czy złe kodowanie czy jakis sterownik moduł padł?

kto pomoze?

Link to comment
Share on other sites

Zapewne ktoś założył inną kierę ale nie zmienił modułu i nie zakodował jej.

Musisz posprawdzać co tam masz.

Link to comment
Share on other sites

Zapewne ktoś założył inną kierę ale nie zmienił modułu i nie zakodował jej.

Musisz posprawdzać co tam masz.

kiera radio itp wszystko w oryginale nikt nic nie zmienial

a jak sprawdzić jaki mam moduł itp?? VCDS pokazę czy musze rozkręcac obudowe kierownicy

Edited by jarfab0511
Link to comment
Share on other sites

VCDS Ci pokaże, jaki masz moduł kierownicy itp.

Edited by nitroo
Link to comment
Share on other sites


kiera radio itp wszystko w oryginale nikt nic nie zmienial

Na pewno ?

We wlepce masz wpisaną kierę z multifunkcją ???

U mnie jest zwykła bez przycisków i też ori.

Link to comment
Share on other sites

Jaki kod ma skórzana kierownica trójramienna z multifunkcja??


VCDS Ci pokaże, jaki masz moduł kierownicy itp.

a w jakim kanale mam sprawdzić jaki mam moduł kierownicy??

Link to comment
Share on other sites

16-Steering Wheel

Link to comment
Share on other sites

16-Steering Wheel

jaki musi być moduł zeby obsługiwał multifunkcje??

Link to comment
Share on other sites

Może taśma padła ??

Wysłane z mojego iPhone przez Tapatalk

Link to comment
Share on other sites

Może taśma padła ??

Wysłane z mojego iPhone przez Tapatalk

jak to sprawdzić?? AIR BAG sie nie swieci

Link to comment
Share on other sites

16-Steering Wheel

jaki musi być moduł zeby obsługiwał multifunkcje??

Q lub R.

Link to comment
Share on other sites

Dokładnie jak Damian napisał najpierw sprawdź moduł czy jest Q później zobacz błędy i kodowanie, przyciski się świecą w kierownicy ? Czy nie ?

Jeżeli kodowania i moduły są ok trzeba wszystko rozebrać zobaczyć kabelki i złożyć jeszcze raz.

Link to comment
Share on other sites

No właśnie. Wrzuć, co Ci tam wyszło na VAG w grupie 16, bo wkleiłeś tylko 56 (radio). Sprawdzimy, co tam u Ciebie siedzi.

A właśnie, a problemem nie będzie to, że RNS jest z A3?

Link to comment
Share on other sites

No właśnie. Wrzuć, co Ci tam wyszło na VAG w grupie 16, bo wkleiłeś tylko 56 (radio). Sprawdzimy, co tam u Ciebie siedzi.

A właśnie, a problemem nie będzie to, że RNS jest z A3?

w 16 kanale nie ma ani jednego błędu wieczorem sprawdze jaki mam moduł.

RNS jest z audi a3 bo problem jest właśnie w audi a3

jtro wkleje reszte

Link to comment
Share on other sites


RNS jest z audi a3 bo problem jest właśnie w audi a3

Tylko, że dział dotyczy B6/B7. Mogłeś mówić od razu, że to A3... Wrzuć info o module.

Link to comment
Share on other sites

Witam dzis zeskanowałem audi i:

w 16 kanale 0 błędów modół 1K0 953 549 F

CODOWANIE: 0000042

Przyciski na kierownicy sie nie swieca

kiere sciagnąłem kabelki podłączone sa wszystki

wczesniej była wywalona poduszka! poduszka jest wsadzona nowa!

czy tasma czy moduł padł?

a moze ktos mi po vinie powie czy w orygiale miałem kiere multifunkcyjną??

Edited by jarfab0511
Link to comment
Share on other sites

Szukasz pomocy i nie napisałeś że temat dotyczy A3?

Nie masz u siebie w programie podpowiedzi do kodowania? Masz ewidentnie źle zakodowany moduł. Więcej info na stronie ross-tech.com.

Link to comment
Share on other sites

kolego zmieniłem kodowanie na prawidłowe i niestety nie przyjmuje.

Juz wiem ze napewno kiera była dorzucona przez poprzedniego właściciela, niestety nie zmienił modułu, moduł mam zły , musi byc od audi a3 , wiec teraz poszukuje modułu i tasmy która bedzie współgrała z całościa

Link to comment
Share on other sites

z tego co widzę to moduł jest od a3, ale może w wersji LOW, skoro nie przyjmuje kodowania.

Link to comment
Share on other sites

Podepnę się pod temat, własnie jestem świeżo po montażu kiery od b7 w b6. Kodowania przeprowadzone poprawnie, zero błędów przyciski się podświetlają działa rolka głośności natomiast nie działa rolka przewijania po lewej, RNS-e nie reaguje na jej ruch - przycisk czy może taśma?

Link to comment
Share on other sites

Jaki masz moduł kierownicy?

Link to comment
Share on other sites

Jaki masz moduł kierownicy?

8E0 953 549 Q - kodowanie mam ustawione na 02011, moduł reaguje na zmiany kodu

Nie wiem gdzie tkwi problem w moim przypadku, dziś posprawdzałem kodowania:

16 -Steering wheel - 02011

37-Navigation - 0321317

Niby wszystko ok a nadal nie śmiga lewa rolka z przyciskiem Mode, regulacja głośności i podświetlanie działa.

Podpowie ktoś, coś gdzie jeszcze szukać rozwiązania?

Edited by Gregory87
Link to comment
Share on other sites

Taki sam problem miał kolega na forum, który do b7 wrzucił concerta z b6.

Wcześniej miałeś kierę z multifunkcją? Może problem jest w tym, że masz b6, a wrzuciłeś moduł z b7?

Link to comment
Share on other sites

Poprzednia kiera byla z multifunkcja i modul ktory ja obslugiwal byl z koncowka N, niby Q powinien ogarnac jedna i druga kiere a jak sie okazuje jest problem. Na RNS-e zmienilem ostatnia cyfre z 7 na 3 zeby sprawdzic czy rolka od glosnosci przestanie reagowac ale dalej trybila... Zastanawiajacy jest fakt ze niektorym przyciski funkcjonuja w b6 z rns-e

Link to comment
Share on other sites

A nie możesz wrzucić modułu z końcówką N?

Niektórym przyciski funkcjonują b6, ale z kierą z b7?

Link to comment
Share on other sites

Z modulem N dziala tylko podswietlanie i to po przekreceniu kluczyka bez przekrecenia wlacznika od swiatel, wiec tak samo lipaa :-/

Link to comment
Share on other sites

Jak mogę się podpiąć... mianowicie mi na kierownicy nie działa przycisk mode, wszystko podświetlone, roleczki działają, natomiast po naciśnięciu przycisku mode żadnej reakcji nie ma. Co może być padnięte?

Link to comment
Share on other sites

przycisk mode przełącza jedynie między źródłem ustawionym w radiu a telefonem. Masz fabrycznego Bluetooth-a? Jeżeli nie to ten przycisk nie będzie działał

Link to comment
Share on other sites

mam BT, jednak ten przycisk nie działa, a to czy w danym momencie na fisie pojawia się książka tel i na kierownicy obsługuje tel lub radio nie jest zależne ode mnie tylko losowo, co chwilę się samo zmienia, a przewijanie listy kontaktów to masakra bo co chwile to kontakty przewijam a co chwilę to stacje radiowe zmieniam

Link to comment
Share on other sites

A sam przycisk chodzi luźno i czy czuć wyraźne kliknięcie ? Może brudu nalazło w przycisk i jest na pograniczu przyciśnięcia stąd samoczynne przełączanie pomiędzy radiem a listą kontaktów.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...