Tryb skandynawski - światła po zapołonie problem
1 1

    48 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    przemek1259    0

    Witam, dziś chciałem przestawić Vag'iem na tryb skandynawski żeby włączały się światła po zapłonie, przestawiłem z 1 na 2 i świecą... Ale świecą tylko postojówki i tył też świeci... Myśłałem, że będą normalne światła świeciły te które włączam przełącznikiem. Chyba że coś źle zrobiłem?

    pozdrawiam!

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Bieniek B7    0

    Mam pytanko, czy tryb Skandynawski można ustawić tak, aby światła włączały się po zapaleniu silnika lub po jakimś czasie od załączenia zapłonu?. Chodzi o to żeby nie zapalać auta na światłach.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    nitroo    2

    Nie.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Bieniek B7    0

    Szkoda. A można założyć au

    Nie.

    Szkoda, a można założyć automat do świateł? i jak go podłączyć pod lampy bezpośrednio z diodą prostowniczą żeby prąd nie wchodził do sterownika?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    nitroo    2

    Nie wiem, nie robię druciarstwa poprawiając oryginał, bo mi to nie przeskadza. Zawsze możesz na czas uruchamiania wyłączyć światła ręcznie.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Bieniek B7    0

    Nie.

    -Jak mam w trybie skandynawskim przełącznik w pozycji 0 nie świecą się cyfry na liczniku tylko wskazówki, tak ma być ? A4 B7 i czy można włączyć podświetlenie żeby się świeciło w pozycji 0?

    -I jeszcze pytanko czy da się przyciemnić światła mijania w trybie skandynawskim jak wył w poz 0 a przełączając na mijania żeby świeciły z pełną mocą? Mam MCE HIGH.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Pablo_s-c    0

    Masz czujnik światła i pozycje AUTO na wyłączniku ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Jarol    0

    Ja jak mam zaciągnięty hamulce ręczny to światła nie świecą.

    Po za tym ustawiłem moc świecenia w dzień na 40% więc pobierają mniej prądu.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Bieniek B7    0

    Nie wiem, nie robię druciarstwa poprawiając oryginał, bo mi to nie przeskadza. Zawsze możesz na czas uruchamiania wyłączyć światła ręcznie.

    Ręcznie to znaczy na pozycyjne?

    Masz czujnik światła i pozycje AUTO na wyłączniku ?

    Wyłącznik mam bez AUTO. W instrukcji jest napisane, że jeżeli wył jest na 0 to podświetlenie cyfr na liczniku świeci w dzień, jak robi się ciemno to zanika tak że jak jest całkiem ciemno to świecą tylko wskazówki, fis, zegar i km. Jest to zrobione po to aby włączyć światła w nocy. Tylko jeżeli mam tryb skandynawski wł to też tak ma być? Ciekawe czy z czujnika nasłonecznienia klimy ta funkcja działa? bo w lusterku nie mam czujnika.

    Ja jak mam zaciągnięty hamulce ręczny to światła nie świecą.

    Po za tym ustawiłem moc świecenia w dzień na 40% więc pobierają mniej prądu.

    A gdzie ustawić z tym ręcznym ?

    Jak masz 40% to w pozycji wył. na 0 a przełączając na światła mijania wyłącznikiem to jest 100%?

    Jeżeli tak to która to jest funkcja w adaptacji MCE u mnie w B7?

    Adaptation

    Channel 001: Coming Home Time

    Activation Time of the Coming Home Lighting.

    Standard: 30 Seconds

    Range: 0...60

    Increments: 1 Second

    Channel 002: Brake Light Dimming (ZACIEMNIENIE HAMULCA)

    Standard: 30 %

    Range: 13...40 %

    Channel 003: Tail Light Dimming (TYŁ WOZU ZACIEMNIENIE)

    Standard: 32 %

    Range: 13...40 %

    Channel 004: Rear Fog Light Dimming (TYLNE ŚIATŁO PRZECIWMGŁOWE ŚCIEMN)

    Standard: 28 %

    Range: 13...40 %

    Channel 005: Daytime Running Lights Dimming (Low Beam)

    Światła dzienne Ściemnianie (światła mijania)

    Affective with Halogen only. Afektywnych z Halogen tylko

    Standard: 92 %

    Range: 51...100 %

    Channel 006: Daytime Running Lights Dimming (High Beam)

    Światła dzienne Ściemnianie (Światła drogowe)

    Affective with Bi-Xenon only. Afektywnych z Bi-Xenon tylko

    Standard: 70 %

    Range: 51...100 %

    Channel 007: Daytime Running Lights Dimming (Fog Lights)

    Światła dzienne Ściemnianie (Światła przeciwmgielne)

    Affective for Canada only. Afektywne do Kanady tylko

    Standard: 92 %

    Range: 51...100 %

    Channel 008: Daytime Running Lights

    Światła do jazdy dziennej

    Standard: 1 (ON)

    0 = Daytime Running Lights OFF

    1 = Daytime Running Lights ON

    Channel 009: Switch-Off Delay (Low Beam)

    Opóźnienie wyłączenia (Światła mijania)

    Low Beam Switch-Off Delay with Light Switch in AUTO Position.

    Mijania Opóźnienie wyłączenia z włącznikiem świateł w pozycji AUTO.

    Standard: 51

    Range: 0...64

    Channel 010: Low Beam Response

    Odpowiedź mijania

    0 = Parking Lights OFF after Terminal S OFF

    1 = Parking Lights Remain ON after Terminal 15 OFF

    0= Parking zgaśnie po Złącze S OFF

    1=Światła parking pozostanie na po zacisk 15 OFF

    Channel 011: Low Beam Response (Terminal 15)

    Mijania odpowiedzi (zacisk 15)

    0 = No Parking Lights

    1 = Alarm at Door Open

    2 = Parking Lights OFF at Door Open

    0 = Brak światła postojowe

    1 = Alarm przy otwartych drzwiach

    2 = parking Wyłącz światło na drzwi otwarte

    Channel 012: Highway/Comfort Blinking

    Autostrada / Comfort Miga

    0 = Highway/Comfort Blinking OFF

    1 = Highway/Comfort Blinking ON

    0 = Autostrada / Comfort Miga OFF

    1 = Autostrada / Comfort Miga ON

    Channel 013: Wiper Setup

    Standard: 115

    +001 = Speed Reset

    +002 = Short to Plus Monitoring

    +004 = Rain Sensor active

    +008 = Long Post Wiping after Washing (Drop/Tear Wiping)

    +016 = Speed dependent Wiper interval active

    +032 = Headlight Washer System active

    +064 = Reverse Gear Wiping active

    Channel 014: NAR Parking Light Deactivation

    0 = Parking Lights inactive

    1 = Parking Lights active

    Channel 016: Fog Light Cold Diagnosis

    0 = Fog Light Cold Lamp Diagnosis active

    1 = Fog Light Cold Lamp Diagnosis inactive (i.e. for DTM Edition)

    Channel 020: Rain-/Light Sensor Setup

    Standard: 2

    +01 = Highway Light

    +02 = Rain Light

    Channel 021: Assistance Light Sensor Correction

    Standard: 59 %

    Channel 022: Transmission Grade (Front Window)

    Rain Sensor Transmission Grade at 880 nm.

    Standard: 45 %

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Pablo_s-c    0

    To ze same wskazówki są podświetlone to się koduje w zegarach i chyba nie zależy to od pozycji wyłącznika w trybie skandynawskim.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    nitroo    2

    Ręcznie w sensie przestaw sobie wyłącznik na 0, odpal i włącz światła

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    martin0485    0

    Trochę z innej beczki. Jak zakodować żeby wskazówki się świeciły?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Bieniek B7    0

    Ręcznie w sensie przestaw sobie wyłącznik na 0, odpal i włącz światła

    Mam tryb skandynawski włączony na "0" świecą się światła przy wł zapłonie :)

    Trochę z innej beczki. Jak zakodować żeby wskazówki się

    Trochę z innej beczki. Jak zakodować żeby wskazówki się świeciły?

    Wskazówki się świecą, sprawdzę w ustawieniach licznika Vagiem i napiszę.

    Ostatecznie zrobiłem tak i dla mnie to pasuje:

    Tryb skandynawski włączony w tym trybie światła mijania świecą na 51% po zmroku w liczniku zanika podświetlenie tarczek i po przełączeniu wyłącznikiem na światła mijania światła świecą z normalną mocą i włącza się podświetlenie tarczek w liczniku

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Important    0

    a jeśli mam tryb auto w swoim b7? jak ustawie tryb skandynawski to bedą mi się na auto zaświecać również światła mijania w dzień ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    bun13    0

    Witam, proszę o pomoc..

    Przestawiłem za pomocą VAG505 na tryb skandynawski, jednak chcę wrócić do ustawień początkowych, niestety zdjęcie na którym miałem początkowy kod zaginęło w akcji. Dość dawno zmieniałem i teraz nie pamiętam, która cyferkę i czy dokładnie to zmieniałem tam gdzie szukam. robię wszystko zgodnie z n/w schematem podanym wszędzie, tj. 09 centralna el. - 07 - kodowanie długie - A4 B6 - kombi - bez czujnika świateł - bez haka - xenony - próbowałem różne kombinację kodu.

    Ma ktoś pomysł jaki mam kod wpisać, gdzie wpisać albo jakiś inny sposób na to, żeby pozbyć się trybu skandynawskiego??

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    http://wiki.ross-tech.com/wiki/index.php/Audi_A4_(8E)_Central_Electronics_(8E2/8E5)#Coding

    ffc08522796cb4a8c82000e0261c6bca.jpg

    Ostatnia cyfra COUNTRY zmień na 1

    Wysłane z iPhone za pomocą Tapatalk

    Edytowane przez GreGoriO

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    bun13    0

    czyli powinienem wpisać 00001 ? niestety jednak wiele razy próbowałem takim schematem i nie działa.....

    Przełącznik świateł powinien być w pozycji "0" ?


    czyli powinienem wpisać 00001 ? niestety jednak wiele razy próbowałem takim schematem i nie działa.....

    Przełącznik świateł powinien być w pozycji "0" ?

    a także próbowałem 00011...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    Jakie Masz teraz kodowanie.

    Może zmień kabel...

    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    bun13    0

    teraz mam cos 00002.. gdy zmieniam na 00001... wyskakuje blad "kodowanie wartosci jest nie do przyjecia" ...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Mano4    0

    Można zmostkować Pin TFL w włączniku światel z 56 bedą sie swiecic światełka .Automatycznie przygasają przy odpalaniu.TFL można wykorzystać do podlączenia dziennych

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    rawber93    0

    Koledzy,

    włączyłem tryb skandynawski, tylko że świecie się wszystko: lampy przód (to oczywiste), ale tez podswietlenia tablicy, ikonek przyrzadów i wszystko inne, jakbym normalnie włączył światła.

    Nie mam przełącznika z auto.

    Dodam że na tryb amerykański nie reaguje wogóle, nie ma mowy o reakcji świateł na ręczny.

    MCE z końcówką E (to LOW czy HIGH)

    Ktoś coś może wie na ten temat?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    cysiek18    0

    Koledzy,

    włączyłem tryb skandynawski, tylko że świecie się wszystko: lampy przód (to oczywiste), ale tez podswietlenia tablicy, ikonek przyrzadów i wszystko inne, jakbym normalnie włączył światła.

    Nie mam przełącznika z auto.

    Dodam że na tryb amerykański nie reaguje wogóle, nie ma mowy o reakcji świateł na ręczny.

    MCE z końcówką E (to LOW czy HIGH)

    Ktoś coś może wie na ten temat?

    To chyba normalne w trybie skandynawskim :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    Tak ma być.

    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    rawber93    0

    a jak z tym trybem amerykanskim?
    dlaczego sie nie wlacza?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    Tryb Us wyłącza z tego co pamiętam Halogeny.

    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    rawber93    0

    halogeny wlacza tryb kanadyjski-sprawdzone

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    Tyle, że razem z tym świeci pozycja(P/T)

    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    hopek03    0

    a który kanał odpowiada za kodowanie trybu skandynawskiego w module komfortu ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    mrc92ns    0

    Panowie odkopię kotleta.
    Dziś bawiłem się w kodowanie świateł i po zakodowaniu na skandynawię po zapłonie świecą się postojówki przód tył. To samo w kodowaniu  USA.
    Dodam że samochód to A4 b6 2002 (modelowy 2003)

    Jak działają dokładnie poszczególne kodowania? 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    GreGoriO    0

    To zależy jaki masz moduł MCE.
    Jeśli HIGH. To kodowanie zaświeci halogeny lub mijania.
    Jeśli LOW to nie, bo są zasilane osobno.
    Porównaj schematy w wątku o MCE


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    1 1

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Latest Registered Members