Jump to content
IGNORED

Błąd ESP 00493


rakud29

Recommended Posts

witam

bardzo prosze o pomoc mam taki blad 00493-ESP sensor unit (g419)

008- implausible signal 

czy uszkodzony jest modul esp i trzeba go wymienic jak tak to musze kupic o tych samych numerach

Link to comment
Share on other sites

Na przyszłość używaj szukajki :P Zacznij od kalibracji czujnika VAGiem, potem ewentualna kontrola - czyszczenie... 

Link to comment
Share on other sites

Może wystarczy zrobić adaptacje ESP ? 

Jeżeli nie pomoże to g419 do wymiany.

Link to comment
Share on other sites

1 godzinę temu, jacek70 napisał:

Może wystarczy zrobić adaptacje ESP ? 

Jeżeli nie pomoże to g419 do wymiany.

jak zrobic adaptacje esp czujnik kata skretu kierownicy dziala bo wchodzilem w bloki pomiarowe i pokazuja sie wartosci jak krece kierownica 

ktore styki przeczyscic od sensora esp 

i jeszcze mam pytanie czy sensor musi byc o takim samym numerze 

Link to comment
Share on other sites

Tu masz z oryginalnego źródła: 

Sensor for Steering Angle (G85)

[Select]
[03 - ABS Brakes]

[Fault Codes - 02]
[Done, Go Back]

Start Engine (session still running).

Turn steering wheel at least 30 ° left and back straight ahead.

[Meas. Blocks - 08]
Group 005 Field 1 (Steering Angle Sensor -G85-)
Specification: 0.0 °
Tolerance (when straight): ±5.0 °
[Done, Go Back]

[Security Access - 16]
Enter 40168
[Do It!]

[Basic Settings - 04]
Group 001
[Go!]
[Done, Go Back]

[Fault Codes - 02]
All fault codes should have disappeared.
[Done, Go Back]

[Close Controller, Go Back - 06]

ESP-Sensor Unit (G419)

[Select]
[03 - ABS Brakes]

[Security Access - 16]
Enter 40168
[Do It!]

[Basic Settings - 04]
Group 069
[Go!]
Field 2 should show OK after a successful Calibration.
[Done, Go Back]

[Meas. Blocks - 08]
Group 010 Field 1/2 (Longitudinal Acceleration Sensor (G251))
Specification: ±1.25 m/s²
[Done, Go Back]


[Fault Codes - 02]
All fault codes should have disappeared.
[Done, Go Back]

[Close Controller, Go Back - 06]

 

 

 

Link to comment
Share on other sites

14 minut temu, kamil-vag napisał:

Select]
[03 - ABS Brakes]

[Security Access - 16]
Enter 40168
[Do It!]

[Basic Settings - 04]
Group 069
[Go!]
Field 2 should show OK after a successful Calibration.
[Done, Go Back]

[Meas. Blocks - 08]
Group 010 Field 1/2 (Longitudinal Acceleration Sensor (G251))
Specification: ±1.25 m/s²
[Done, Go Back]


[Fault Codes - 02]
All fault codes should have disappeared.
[Done, Go Back]

[Close Controller, Go Back - 06]

zebym jeszcze ja wiedzial co to jest 1 to adaptacja czujnika skretu a 2 to nie wiem 

zreszta bylo wszystko dobrze mi to raczej wyglada na ten sensor  tylko mam pytanie jak kupie to trzeba go kodowac czy cos innego no i czy musi byc o tym samym numerze 

Link to comment
Share on other sites

Spróbuj najpierw zrobić kalibrację, dopiero baw się w wymiany... Otówrz VAG'a i tam masz przecież te wszystkie pola jak security access, basic settings itd, nawet opisane tymi samymi numerkami :P

80-03_abs_brakes_5e4666df231850ce6d2b241

Link to comment
Share on other sites

3 minuty temu, kamil-vag napisał:

Spróbuj najpierw zrobić kalibrację, dopiero baw się w wymiany... Otówrz VAG'a i tam masz przecież te wszystkie pola jak security access, basic settings itd, nawet opisane tymi samymi numerkami :P

80-03_abs_brakes_5e4666df231850ce6d2b241

ok jutro bede probowal czy styki tez przeczyscic przy sensorze 

no i powiedz jak z ta wymiana mozna o innym numerze zalozyc 

numer sensora to jest to co u ciebie na tym screnie vag number to jest numer sensora 

Link to comment
Share on other sites

Nie, VAG Number to numer sterownika ABS/ESP...

Link to comment
Share on other sites

ok czyli zeby dowiedziec sie jaki numer to trzeba sie dostac do niego ponoc jest gdzies za panelem klimatronika 

moze przed adaptacja przeczyszcze styki przy tym sensorze i jeszcze jakies czyscic potem bym zrobil adaptacje

Link to comment
Share on other sites

Uparty jesteś :P Zacznij od adaptacji, dopiero potem będziesz się martwił... 

Link to comment
Share on other sites

ok to jutro sprobuje zrobic to kodowanie 

jak rozumiem z tego opisu to trzeba wykasowac blad pozniej uruchomic silnik skrecic kolo kierownicy o 30 stopni pozniej wyprostowac wejsc w Security Access wprowadzic 40168 i tyle czujnik skretu powinien byc zaadaptowany 

Link to comment
Share on other sites

Odpalasz, żeby wspomaganie działało. Obracasz o te 30 stopni i wracasz do położenia na wprost, wchodzisz w 08 Measuring Blocks i potem grupa 005 w pierwszej kratce ma być blisko 0.0 ° - jak tak, to wychodzisz i w security access podajesz 40168 - Do It.  Teraz przechodzisz do 04 - Basic Settings - grupa 001 i klikasz Go. 

Tą drugą adaptację ESP-Sensor Unit (G419) też zrób.

Link to comment
Share on other sites

zrobilem kodowanie tak jak w opisie 1 przechodzi normalnie a drugie daje na 

[Security Access - 16]
Enter 40168
[Do It!]

[Basic Settings - 04]
Group 069
[Go!] po wcisnieciu go  w grupie 69  mam error i na czerwono we 4 ramkach wychodzi chyba ze to sensor padl dobrze mysle 

patrzylem na allegro to nie wiem czego ale o tym numerze co ja mam wolaja po 250 zl a inne sa po 20 , 50 zl numer mojego sensora 4F0907637

Link to comment
Share on other sites

Możesz szukać też 6Q0907637A - zastąpił ten Twój w 2006r. Ale jego ceny też spore... 

  • Upvote 1
Link to comment
Share on other sites

tez obstawiasz ze to sensor poszedl bo nie chce w ciemno kupowac

Link to comment
Share on other sites

Czujnik podepnij do wtyczki, odpal VAGa i zobacz czy w grupie 010 cokolwiek pokazuje... w sterowniku dalej ten sam błąd ? ? ? 

Link to comment
Share on other sites

blad ten sam a grupe 10 jutro zobacze jak bedzie pokazywac to znaczy ze sensor dobry 

na co bys ty stawial

Link to comment
Share on other sites

Najlepiej by było mieć taki sensor na podmiankę...

Link to comment
Share on other sites

wlasnie wiem tylko nie mam a kupic u kogos i pozniej odsylac hmm

co jeszcze moze byc zwiazane z tym bledem czujnik skretu dziala ok bo pokazuje parametry jak krece kierownica 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...