Jump to content

Zawieszone mmi


groclin
 Share

Recommended Posts

Czy miał ktoś podobny problem z mmi , zawiesza się na ekranie jak na zdjęciu i restartuje się.  I nie da sie nic uruchomić, radio, menu navi nie działają. Po podpieciu komputera do samochodu nie ma komunikacji z urządzeniem. Da sie jakoś inaczej spróbować zrestartować urządzenie lub wgrać na nowo soft. Ewentualnie ktoś z okolic śląska jest to w stanie ogarnąć lub naprawić ? Dzięki za każde info.

68EF9A8C-89BC-41B4-A84C-24271AF70F5D.jpeg

Edited by groclin
Link to comment
Share on other sites

Kto wgrywał mapy ? Oryginalne w ASO?

Link to comment
Share on other sites

Posted (edited)

Poza ASO mapy wgrywane.  Pozostanie chyba diagnoza w ASO i jak sie nie da na nowo wgrać sortu to wymiana na używkę gdzieś poza aso.

Edited by groclin
Link to comment
Share on other sites

Mnie to wygląda na uwalony system lub padający procek. Raczej stawiam na to pierwsze, ktoś dał ciała w Siemianowicach i teraz próbują umyć rączki.

Link to comment
Share on other sites

20 minut temu, groclin napisał:

Bylem u firmy która sie tym profesjonalnie zajmuje, z siemianowic 😀 Aktualizacje map, chip, doposażenie aut itd. Teraz stwierdzili ze padła jednostka wiec pisze na forum czy ktos miał podobny przypadek. Nie spotkałem na necie informacji ze te jednostki sie psują i nie ma za bardzo firm które w ofercie maja naprawę tego mmi. Co do wcześniejszych modeli mmi to jest tego dużo. Pozostanie chyba diagnoza w ASO i jak sie nie da na nowo wgrać sortu to wymiana na używkę gdzieś poza aso.

Dali ciała przy wgrywaniu patcha do jednostki MMI. 

Edited by Muskel1
Link to comment
Share on other sites

Czyli pozostaje wymiana na nowy ( używany ) ? Czy da sie to naprawić ? 

Link to comment
Share on other sites

51 minut temu, groclin napisał:

Czyli pozostaje wymiana na nowy ( używany ) ? Czy da sie to naprawić ? 

jedz dzwon reklamuj :hi:

jaki masz soft ?

Link to comment
Share on other sites

Powiedz im aby spróbowali najpierw wgrać nowy (Ori) soft, jak to nie postawi mmi na nogi to faktycznie mógł paść procek.

Link to comment
Share on other sites

Ok spróbuje jeszcze do ASO na diagnozę.  

Link to comment
Share on other sites

1 godzinę temu, groclin napisał:

Ok spróbuje jeszcze do ASO na diagnozę.  

Jak im powiesz, że wgrywałeś mapy na lewo to Ci drzwi pokażą.

Dodatkowo gdy podepną auto online przywrócą Ci 5F do stanu fabrycznego i wersji map, które ostatnio były w ASO aktywowane, więc ta aktualizacja,  którą wykonałeś poza ASO zostanie skasowana. 

Jedź z reklamacją do tych "specjalistów" co uwalili 5F, niech oni naprawiają albo kasę oddają.

Edited by Muskel1
Link to comment
Share on other sites

Posted (edited)

Z jednej strony wole żeby w serwisie przywrócili wersje stara nawet map ale przynajmniej radio bedzie grac :)  

Edited by groclin
Link to comment
Share on other sites

Posted (edited)

a4b9

Edited by groclin
Link to comment
Share on other sites

Posted (edited)

A4 b9

Edited by groclin
Link to comment
Share on other sites

Wgranie aktualnego Firmware powinno załatwić sprawę. Jedź do ASO i poproś (odpłatnie) o wgranie aktualnego softa do 5F.

Link to comment
Share on other sites

.

 

 

Edited by Deniro
Link to comment
Share on other sites

2 godziny temu, Deniro napisał:

Witam - powiem tak większych bzdur jakie tu czytam chyba w swojej karierze nie słyszałem.

 

 

Dlaczego bzdur?

Na podstawie przedstawionych faktów w pierwszym poście, można tak a nie inaczej wywnioskować. Nie było napisane, że navi chodziło miesiąc czasu bez problemów. Wręcz przeciwnie, tekst został tak a nie inaczej sformułowany i każdy potrafiący czytać, dojdzie do logicznego wniosku, że przyczyną mógł być źle przeprowadzony update jednostki. 

 

Edited by Muskel1
Link to comment
Share on other sites

Posted (edited)

:)

Edited by groclin
Link to comment
Share on other sites

Jeśli ktoś wgrywał i się wysypało to trzeba reklamować, szkoda popuścić taką sytuację.

Link to comment
Share on other sites

już wszystko działa temat do zamknięcia.

Link to comment
Share on other sites

3 godziny temu, groclin napisał:

już wszystko działa temat do zamknięcia.

Co zrobiłeś?

Link to comment
Share on other sites

Tak, nawigacja naprawiona, uszkodzona mechanicznie. Ale już działa wszystko :) teraz czas na przedstawienie auta. 

Link to comment
Share on other sites

Co było uszkodzone? Jak ktoś w przyszłości trafi na podobny problem od razu znajdzie rozwiązanie lub chociaż wskazówkę..

Link to comment
Share on other sites

W dniu 23.07.2021 o 09:49, Langista napisał:

Co było uszkodzone? Jak ktoś w przyszłości trafi na podobny problem od razu znajdzie rozwiązanie lub chociaż wskazówkę..

Najlepiej narobić rabanu i lamentu, szukać pomocy a potem olać wszystkich i pozostawić w tajemnicy. Takie zachowanie najbardziej mnie wk..a.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...