Jump to content
0
gadi

[B5 AFN] Problem z dławiącym sie silnikiem

Recommended Posts

Czasami podczas nagłego i mocnego przygazowania silnik zaczyna się dławić i przerywać (Dzieje się to nawet podczas postoju na biegu jałowym po mocnym przygazowaniu do około 4000-4500 obr) Bardzo mocno trzęsie się i praktycznie nie reaguje na pedał gazu, wyłączenie silnika i ponowne uruchomienie go nic ni edaje. Trzeba na włączonym silniku poczekać około 1 minuty aby wszystko powróciło do normy. Podczas tego dławienia się silnik na wolnych obrotach i na biegu jałowym praktycznie normalnie pracuje. Na pewno nie jest to objaw zawieszania się żaluzji. [br]Dopisany: 18 Kwiecień 2010, 16:11_________________________________________________Może ktoś miał podobny problem ?

Share this post


Link to post
Share on other sites

Dziś rano znowu tak się zrobiło, przyspieszałem trochę mocniej (tak bezprzesady ) Pomiędzy 2000 - 2500 obr zaczął się cały trząść, tak jakby pracował na dwóch cylindrach i zaczął dymić na niebiesko. Niemogłem jechać i musiałem zjechać powoli na pobocze, aby poczekać około minuty aż wszystko wróci do normy. :wallbash:

Ale jak VAGiem sprawdzić czy to jest wtrysk, czy nastawnik ?

Share this post


Link to post
Share on other sites

Ale ja mam zaślepiony zawór EGR od dawna i takie objawy miałem bardzo sporadycznie. Dopiero ostatnio bardzo się nasiliły.

Share this post


Link to post
Share on other sites

Ok jutro sprawdzę, ale mam jeszcze zatkany przewód gumowy (podciśnieniowy) idący do EGR

Tak się zastanawiam co ma wspólnego EGR z przerywaniem, dymieniem i całkowitym brakiem mocy wkręcając silnik na wyższe obroty ?

Share this post


Link to post
Share on other sites

mam to samo, u mnie vag pokazal nastawnik pompy paliwa, albo nastawnik do czyszczenia albo pompa do wymiany, EGR mam seryjny czyli zadnych zaslepek.

Share this post


Link to post
Share on other sites

recyrkulacja spalin.. ale to sobie poczytaj.

najpierw odetkaj to co Ci mówiłem..

zobaczymy co wtedy

Nic mu nie da odślepienie EGR. U mnie było podobnie, mam zaślepiony egr i brak kata, rozpędzałem się kręcąc do ~4000 obr/min potem strasznie strzęsło budą i dopiero po minucie (albo dłużej, nie pamiętam) ustępowało. Wymieniłem pompę i wtryskiwiacze, więc jedno z tych było przyczyną.

Share this post


Link to post
Share on other sites

:vaglogi:

ale tak jak pisalem mam ten sam problem, po vagowaniu wyszlo ze wtryski super daja rade ale ten nastawnik jest walniety i o...

Share this post


Link to post
Share on other sites

zasada jest taka aby nie zwiększać silnikowi obrotów na biegu jałowym do takich wartości gdyż wtedy hydraulika sterowania zaworami ma tendencję do powodowania podwieszania się zaworów. Zaślepiony zawór EGR nie ma wpływu na takie zachowanie silnika, tak samo zabrudzony nastawnik pompy wtryskowej powoduje szarpanie ale raczej w pełnym zakresie obrotów a nie przy tak wysokich wartościach. Jedna rada - nie kręć tak wysoko na obrotach tego silnika.

Share this post


Link to post
Share on other sites

Sztomel, nie zgadzam się...

Zatkałem tak jak na poprzednim obrazku i na niskich obrotach wyjechałem z drogi gruntowej. Pociągnąłem >3tys i silnik chciał z orbity wyskoczyć. Zgasiłem odczekałem chwile zapaliłem i na malusich obrotach dojechałem do domu. Wyrzuciłem blaszkę i wszystko powróciło do normy. Tak więc chyba ma jakiś wpływ...

Share this post


Link to post
Share on other sites

gdyby tak było to większość forumowiczów z tego i innych for gdzie piszę i czytam posty nie miałaby takiego problemu, nie wiem w jaki sposób zaślepiłeś EGR ale w silnikach AFN i nowszych sterownik silnika nie robi żadnego halo z tego tytułu (poza silnikami nowszej generacji czyli BLB itp. gdzie od razu po zaślepieniu EGR-a ale bez ingerencji w soft sterownik silnika zapodaje tryb awaryjny i miga kontrolka check engine.

Share this post


Link to post
Share on other sites

Mogę podpiąć VAG i wprowadzić silnik w taki stan (na luzie przygazować do 4000-4500 obr) Tylko jakie logi robić ?

Share this post


Link to post
Share on other sites

zasada jest taka aby nie zwiększać silnikowi obrotów na biegu jałowym do takich wartości gdyż wtedy hydraulika sterowania zaworami ma tendencję do powodowania podwieszania się zaworów. Zaślepiony zawór EGR nie ma wpływu na takie zachowanie silnika, tak samo zabrudzony nastawnik pompy wtryskowej powoduje szarpanie ale raczej w pełnym zakresie obrotów a nie przy tak wysokich wartościach. Jedna rada - nie kręć tak wysoko na obrotach tego silnika.

Twoja wypowiedz (zakladam ze czysto teoretyczna) nie ma pokrycia z prawda, gdyz ja mam zachowanie silnika takie jak w glownym watku i VAG wyraznie pokazuje ze jest problem z nastawnikiem pompy paliwa.... :gwizdanie:

Share this post


Link to post
Share on other sites

a doczytałeś się w tym temacie o jakimkolwiek błędzie nastawnika pompy wtryskowej, bo ja nie. Poza tym każdy błąd nastawnika N146 czy to czujnika G149 jest od razu sygnalizowany migającą kontrolką świec żarowych więc nie trzeba podpinać Vaga aby stwierdzić, że to nie jego wina jeśli sygnalizacji ww. kontrolką nie ma. Oczywiście piszę to czysto teoretycznie bo wiedzę praktyczną masz Ty ;)

Share this post


Link to post
Share on other sites

Słuchajcie to niejest zwykłe przydławienie silnika, on po prostu pracuje wtedy tak jakby łapał tylko na dwóch albo czasami nawet na jednym cylindrze. Niema mowy wtedy o jakiejkolwiek jeździe, dodawanie gazu tylko pogarsza ten stan. Trzęsie się przytum tak ze mało niewyskoczy z podmaski i dymi na niebiesko.

Share this post


Link to post
Share on other sites

a doczytałeś się w tym temacie o jakimkolwiek błędzie nastawnika pompy wtryskowej, bo ja nie. Poza tym każdy błąd nastawnika N146 czy to czujnika G149 jest od razu sygnalizowany migającą kontrolką świec żarowych więc nie trzeba podpinać Vaga aby stwierdzić, że to nie jego wina jeśli sygnalizacji ww. kontrolką nie ma. Oczywiście piszę to czysto teoretycznie bo wiedzę praktyczną masz Ty ;)

nie slyszalem szczerze mowiac o tym zeby np ktos komu pomoglo czyszczenie nastawnika pompy paliwa mial objawy migajacej kontrolki od swiec zarowych, no ale coz, jak wymienie pompe albo wyczyszcze nastawnik to napisze jak u mnie sprawy wygladaja

Słuchajcie to niejest zwykłe przydławienie silnika, on po prostu pracuje wtedy tak jakby łapał tylko na dwóch albo czasami nawet na jednym cylindrze. Niema mowy wtedy o jakiejkolwiek jeździe, dodawanie gazu tylko pogarsza ten stan. Trzęsie się przytum tak ze mało niewyskoczy z podmaski i dymi na niebiesko.

mam praktycznie takei same objawy, telepie silnikiem i cala buda, z tylu za mna swiata nie widac jest tylko chmura, fakt ze wystepuje ten problem z regoly na niedogrzanym silniku, i tylko na 1wszym i 2gim biegu a gdy np na jedynce zacznie mi sie tak dziac, zapne 2 i skacze pierdzi kopci itp ale gdy przytrzymam buta w podlodze to po 4, 5sekundach przestajei juz silnik jest zwawy, normalnie po tym wkreca sie na obroty, dodam tez ze po przejechaniu 1500km trasy z PL do UK problem znikl mniej wiecej na miesiac, problem nasila sie gdy mam w zbiorniku malo paliwa, np prawie pali sie rezerwa, i tak jak mowilem pojawia sie tylko na 1wszym i 2gim biegu, na 3cim zauwazylem delikatny spadek mocy (naprawde delikatny, trwa to moze sekunde lub nawet nie) ale tylko gdy wskazowka od obrotow dotyka 3tys, moja rada, zanim zaczniesz mu deptac na 1nce i 2jce pierw daj mu tak pod 4tys na 3ce, gdy tak robie u mnie to wtedy wszystko chodzi normalnie

Share this post


Link to post
Share on other sites

EGR mam zatkany prawie 3 lata, a te objawy nasiliły sie dopiero ostatnio.

Jakie zrobić logi ?[br]Dopisany: 21 Kwiecień 2010, 14:35_________________________________________________Jakie ?

Share this post


Link to post
Share on other sites

Witam,koledzy o to mój problem który nie daje mi spać po nocach.

Mam Audi 2,0 TDI 140KM 2005rok. Problem polega na tym że autko ma przyspieszenie,lekko odpala można powiedzieć że nic mu nie brakuje.Ale raz na jakiś czas gdy stoję na skrzyżowaniu to na wolnych obrotach silnik zaczyna falować,czyli siedząc za kierownicą czuć jak lekko rzuca.Dzieje mi się to tylko na wolnych obrotach pod czas jazdy lub lekko dodam gaz nie czuć żadnej nie równej pracy silnika lub przerywania.Vag nie pokazuje żadnych błędów więc co jest przyczyna?

Od czego zacząć szukać rozwiązania?

może ktoś wie co to może być?

Pozdrawiam!!!!


BYŁ PASSAT 1.9 TDI 110 KM 1997 ROK.<br />JEST AUDI A4 2.0 TDI 140 KM 2005 ROK <br /><br />http://www.fotosik.pl/pokaz_obrazek/0b287de64291ccec.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...