[ALL B5] Pompka centralnego zamka - naprawa
0

    12 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam wszystkich. Problem polega na tym iż podczas zamykania centralnego zamka pompka ładnie się włącza i autko się zamyka, ale podczas otwierania pompka się włącza i otwiera samochód ale nie wyłącza się i pracuje bez przerwy tzn (zamykając albo otwierając samochód pompka działa przez określony czas do momentu gdy ciśnienie w układzie wzrośnie do odpowiedniego poziomu i wtedy krańcówka wyłącza pompkę)i właśnie podczas otwierania układ elektroniczny nie reaguje na tą krancówkę. Jeszcze się z taką usterka nie spotkałem i chciałbym żeby jakiś spec od pompek mi pomógł z góry bardzo bardzo dziękuje :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sterownik pompki jest uszkodzony lub nie otrzymuje prawidłowego sygnału z krańcówki. W tym drugim przypadku sprawdź czy:

    - na pewno dochodzi do zwarcia styków

    - styki są czyste

    - połączenia na płytce są nieuszkodzone (punkty lutownicze, korozja ścieżek).

    Nie jestem specem od pompek, ale tak bym postąpił.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    panowie układ szczelny bo to sprawdziłem na samym początku, wszystkie punkty lutownicze poprawione, styki na krancówce na pewno się stykają bo to też sprawdziłem,żadnych ubytków w ścieżkach nie ma, podmieniłem inna pompkę i działa wszystko dobrze więc usterka jest w pompce :wallbash: może któryś z forumowiczów ma schemat takiej pompki albo wie gdzie można coś takiego zdobyc ??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ja bym jeszcze sprawdził wirniczek w pompce czy jest cały i wezyki w środku też bo może być pęknięty albo kawałeczek odłamany i w jedną stronę dmucha a w drugą ledwo ssie u mnie np nie zaczynało się od problemu otwierania kufra raz działał raz nie pózniej całkiem się posypał i wgule ni działał

    może akurat :gwizdanie:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to tez juz sprawdziłem zostało tylko zdiagnozowac układ eletroniczny, może jest ktoś na forum co ma schemat elektroniczny takiej pompki??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmm koleżko jak rozwiążesz problem to napisz co i jak ja schematu niestety nie mam :kox:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    O schemacie ideowym modułu komfortu raczej zapomnij. Na wszystkich schematach, które oglądałem, moduł był pokazywany w postaci bloku z opisanymi złączami. Musisz próbować "na piechotę".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja miałem podobnie tzn po zamknięciu i otwarciu pompka włączała się jeszcze kilka razy. Przemyłem płytkę w pompce spirytusem i jak na razie przestało.

    A tak przy okazji jak sprawdzałeś krańcówki??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kolego WinterOOOO krancówkę w pompce sprawdzałem czy podczas pracy pompki następuje kontakt styków, zrobiłem to tak że pilotem naciskałem zamykanie na pilocie i wyjscie z pompki zatykałem palcem wtedy ciśnienie bardzo szybko rosło i szybko styki krańcówki się zwierały :) poza tym wszystko sprawdzone: znalazłem jeszcze jedną usterkę mianowicie kondensator elektrolityczny na płytce stracił swoją pojemność wymieniłem go ale nadal pompka podczas otwierania samochodu pracuje bez przerwy mimo że krańcówka jest już dawno zwarta, więc nadal nie ma rozwiązania sprawy...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak więc sygnał z krańcówki nie dochodzi do procesora pompki centralnego zamka. Nie pamiętam, jaki procesor tam siedzi i jakie jeszcze elementy są po drodze od krańcówki do niego, ale spróbuj postąpić tak: krańcówka ma 3 styki, w tym jeden wspólny. Połącz więc pozostałe 2 razem (być może procesor wyłącza pompkę przy obojętnym sygnale - otwieranie lub zamykanie). Jeśli to nic nie da, to sprawdź, czy po drodze są diody, a następnie je sprawdź. Rezystory raczej się nie palą, wiec to odpada, a tranzystorów też tam chyba nie ma. Oczywiście skoro masz miernik, sprawdź, czy rzeczywiście ścieżki nie są uszkodzone, bo nie raz zdarzają się przypadki, że tego nie widać:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ścieżki kolego już sprawdzałem, sprawdzę jeszcze te diody i jakies tranzystory tam są chyba więc też pójdą do sprawdzenia, dzięki za podpowiedź pozdro

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy