Jump to content
IGNORED

[BRF] Wywala niski poziom oleju


gelo_leczna

Recommended Posts

Panowie , w moim BRF-ie wywala mi niski poziom oleju mimo tego , że stan oleju dochodzi pod MAX... Przyczyna wydawałoby sie prosta , i znana - uwalony czujnik poziomu oleju.,... Jest jednak jedno ALE. W każdym dowolnym momencie mogę ten błąd , że tak powiem skasować. Wystarczy , że otwieram maskę i unoszę ją do góry. Każde otwarcie maski , powoduje , że żółta kontrolka znika na jakiś czas. Ktoś mi powie , jaka jest zależość między otwieraniem maski , a czujnikiem poziomu oleju ?? Nie wiem czy kupować nowy czujnik Ktoś coś poradzi ?

Link to comment
Share on other sites

jak otworzysz maske blad znika poniewaz czujnik w zamku informuje ze maska została otworzona czyli ojej został dolany , ale widoczne czujnik za jakis czas znowu przyfixuje i wywala błąd.

Prawdopodobniue na 90% czujnik poziomu .. pytanie jeszcze kiedy masz wymiane oliwy ? bo nieraz po wymianie oleju usterka znika


jeszcze jedno jak sprawdzasz olej po nocy ? bo w tych motorach olej sprawdza sie po odpaleniu i doczekaniu 10 min ? pytam bo moze byc tak ze brakuje 2 setki , dolejesz i bedzie ok...

Edited by Maszczu
Link to comment
Share on other sites

Ja z własnego doświadczenia powiem jeszcze tak...

Przed dalszą diagnozą... odłącz klemy akumulatora na dłuższą chwilę...

Jak ustąpi to zapomnij o tym :)

Jak nie, to na 90% czujnik poziomu oleju

A co do maski to tak jak kolega piszę... w masce jest mikrostyk, po otwarciu maski (nie pamiętam dobrze ale chyba 30sekund) błąd się kasuje, ponieważ komputer dostał informację, że skontrolowałeś stan oleju.

Reasumując.... możesz odłączyć akumulator nawet na noc, rano zmierzyć stan oleju zrobić dolewkę, podłączyć aku i się przejechać.

Ogólnie to jeszcze jest opinia, że jak olej robi się za rzadki/za bardzo przepracowany/rozcieńczony paliwem/podróbka/ też może wywalać ten monit...

Pozdrawiam,

Edited by cabanmat
Link to comment
Share on other sites

Był obszerny temat o tym,nie którzy wymieniali czuaniki i nic nie pomagało inni zmieniali miarki na krutsze w/g zaleceń aso.poszukaj tematu powinien być gdzieś na bliskich str.2.0tdi

http://a4-klub.pl/index.php?/topic/296095-bre-problem-z-poziomem-oleju/page-2#entry4315439

Link to comment
Share on other sites

Dzieki panowie , ta przypadłośc pojawiła się tuż po wymianie oleju , jeżdze już tak prawie 10 tysi na bierząco monitorując stan oleju. Pojawiło mi się to na trasie , dolałem setke oleju ujechałem kawałek i znowu sie pojawiło. Dolałem kolejną setkę i po pewnym czasie znowu sie pojawiło. sprawdziłem na tym średnio czytlnym bagnecie , a tam stan MAX. Leje motul specific 5w40. Przelot 200 tyś. Jestem właśnie przed zmianą oleju , i nie wiem czy inwestować w nowy czujnik, chyba nie bedzie wyjscia :)

Link to comment
Share on other sites

Próbowałeś sztuczki z akumulatorem ?

Link to comment
Share on other sites

Miałem ten sam objaw i pomogła wymiana czujnika poziomu oleju...

Link to comment
Share on other sites

próbowałem z akumulatorem i kupa ... wymienie czujnik przy wymianie oleju ;)

Link to comment
Share on other sites

U mnie osobiście sztuczka z akumulatorem pomaga...

Jak czujnik złapie MIN, to nie może o tym zapomnieć pomimo żeby było na FULL.

Odłączam aku i śmigam z bananem na twarzy

Link to comment
Share on other sites

Mialem przed wczoraj to samo zapalila mi sie kontrolka od niskiego poziomu .... sprawdziłem olej miałem w połowie min /max ale tak sie złożyło ze mialem 12kkm nalotu to pojechalem na wymiane zeby spradzic co jest nie tak, bo sie naczytalem o tych czujnikach i bagnetach. Po wlaniu 3,8l Motula Specific okazalo sie ze stan jest ponad max jak sie konczy ostatnia "kulka" na bagnecie .. zrobilem 30km i nic mi sie nie zapala .. tak ze moge powiedziec ze wskazania na bagnetach w BRF sa cos nie halo skoro leje 3,8l jak bog przykazal i pokazuje na bagnecie jak pisalem wyzej :)

PS. Otwarcie maski i zamkniecie dziala na kompa jak odłączenie aku.. sowja droga fizyczne odłaczanie aku nie zawsze jest ok bo w nowszych Audiczkach (a BRF tylko w takich) moze przysporzyc problemu np w wysypanie adaptacji skrzyni itd.

Edited by Maszczu
Link to comment
Share on other sites

Przerabiałem to też u siebie. Nie wiem czy jesteście po wymianie czujnika, czy tylko oleju

U mnie wszystko zaczęło się od kontrolki oleju na fisie z podpisem sensor. Znaczy się czujnik ma już dosyć. Samochód do warsztatu(było jeszcze parę innych rzeczy do zrobienia) z wyraźnym zaznaczeniem, że nowy czujnik ma być ori!!! Po zamontowaniu po przejechaniu dokładnie 100km zapalała się kontrlka niskiego poziomu oleju. Po każdym otworzeniu maski znikała i po nastepnych 100km pojawiala się od nowa. Okazało się, że mechanik zamiast ori czujnika włożył jakiś tani zamiennik. Po zamontowaniu ori problem zniknął. Przejechałem już z 2k km i żadnych problemów z olejem.

Link to comment
Share on other sites

Witam miałem to samo co sie okazło czujnik został uszkodzony bo dostał wody dlaczego dostał wody bo głowica mi pekła na 4-cyl i woda przedostawała sie do oleju i czujnik stanu oleju wariował radze zlac olej do banki i zobaczyc czy jest woda . Radze zrobic to szybko ja to olałem i skonczyłosie zatartą turbina i przypieczonymi panewkami . Są dwie obcje gdy olej dostaje sie do wody jest szczelona chłodnicza oleju gdy woda dostaje sie do oleju to głowica

Edited by honcio
Link to comment
Share on other sites


Są dwie obcje gdy olej dostaje sie do wody jest szczelona chłodnicza oleju gdy woda dostaje sie do oleju to głowica
Niekoniecznie. U mnie była walnięta chłodnica oleju i i płyn chłodzący dostawał się do oleju, czyli odwrotnie niż opisujesz.
Link to comment
Share on other sites

Są dwie obcje gdy olej dostaje sie do wody jest szczelona chłodnicza oleju gdy woda dostaje sie do oleju to głowica

Niekoniecznie. U mnie była walnięta chłodnica oleju i i płyn chłodzący dostawał się do oleju, czyli odwrotnie niż opisujesz.

no i tez tak napisałem :) ze albo chłodnicza oleju albo głowica

Link to comment
Share on other sites

witam odgrzewam kotleta, po wymianie czujnika poziomu oleju (sądzę że oryginał od nowości HELLA) na jakiś czujnik za jedyne 155 zł i zrobieniu ok 1,5k km zapala się żółta kontrolka tylko że nie niskiego stanu a żółta kontrolka z opisem SENSOR, i teraz pytanie gdzieś kiedyś czytałem że marka tego czujnika ma duże znaczenie (nie mogę tego odgrzebać) tzn jak sądzicie co robić wywalić ten tani czujnik i kupić nowy oryg (HELLA? czy inny?)

  • Upvote 1
Link to comment
Share on other sites

Mam pytanie, czy jest mozliwa sytuacja, ze czujnik moze nie wskazywac niskiego poziomu, pomimo iz na VAGu nie ma bledow?

Link to comment
Share on other sites

to ja mam tak że jak otworze maskę i ja zamknę to po przejechaniu kilometra pokazuje mi niski stan oleju na fisie. Po jakimś czasie gaśnie kontrolka zawsze po drugim odpaleniu i rozgrzaniu silnika . Dodam ze jakieś 5 tys.km temu czujnik wymieniłem na orginał Hella.

Pytanie czy coś ze stykiem w zamku?czy czujnikiem maski.?

Link to comment
Share on other sites

.

Edited by fronek22
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...