Jump to content

[B6 AWX] Telepanie silnikiem na ciepłym.


Recommended Posts

Panowie mam taki problem z AWX, że po rozgrzaniu już od ok 70st. silnik zaczyna telepać jakby mu wypadał zapłon na jednym cylindrze. Nie dzieje się to cały czas tylko ma takie napady. Ogólnie pali zimny i ciepły na dotyk, chodzi równomiernie , nie kopci, ma moc ( w żadnym zakresie obrotów nie przerywa), tylko to kołysanie na wolnych. Korekcje i bipy nie najlepsze ale w normie. Gdyby to była zużyta któraś z pompek byłoby to cały czas , a tak raz jest, przejdzie to znowu się pojawia. Moje podejrzenia schodzą na wiązkę od pompek, czy moglibyście coś konstruktywnie poradzić ? Może ktoś wymieniał i mu pomogło, jakie objawy były itp.

Link to post
Share on other sites

Zrób loga grup 013, 018 i 023 w momencie gdy telepie na wolnych obrotach i zapodaj go tutaj :hi:

Link to post
Share on other sites

Robiłem, nic nie pokazuje nadzwyczajnego. Bipy są takie same, a korekcję wzrastają na najgorszym do ok -+1mg i pływają między pompkami. Nie ma tak że któraś odstaje.

Link to post
Share on other sites
4 godziny temu, michcio1985 napisał:

Robiłem, nic nie pokazuje nadzwyczajnego. Bipy są takie same, a korekcję wzrastają na najgorszym do ok -+1mg i pływają między pompkami. Nie ma tak że któraś odstaje.

No to nie powinno telepać :decayed:

Na pewno sprawdzałeś w momencie gdy telepało ?

Bo jak akurat nie telepało to korekcje musiały być w miarę  OK..:naughty:

Link to post
Share on other sites

Tak sprawdzalem, wzrastają korekcje i pływają różnymi wynikami po wszystkich czterech pompkach. Dzisiaj rano po 24h stania i przymrozku -4st.C odpalił od strzała i chodził równiutko puszczając bardzo delikatną chmurkę dymu. Mam ten samochód od 2 tyg także go nie znam😉 to musi być jakaś głupota, jak będę miał więcej czasu zrobię logi zaraz po odpaleniu na zimnym i potem po nagrzaniu.

Link to post
Share on other sites

Dziś rano odpaliłem auto z kompem, nie mam zrobionego loga bo nie bylo na to czasu. Ale... Korekcje w gr 13 1cyl.-1.2 , 2cyl +1.8 , 3cyl. +0.3, 4cyl. -0.3, zaś bipy nie przekraczały + 10 tylko na drugim cylindrze pokazywało 15-20. Co ciekawe po ok minucie pracy silnika korekcja na 2 cylindrze zeszła w ciągu zaledwie kilku sekund do +0.4. coś trochę odstaje od reszty ta jedna pompka, ale chyba nie dzieje się nic zlego.

Drugą sprawą jest egr, zrobiłem Basic Settings, i gdy podwyższyło obroty silnik zaczynał znajomo telepać i leciał gęsty dym z rury. Powtórzyłem to 3razy i za każdym razem tak samo. Przy podniesieniu obrotów z nogi do ok 1,5tyś wszystko było ok . Także EGR psuje pracę silnika , tylko w jaki sposób? Podczas swojej pracy przycina grzybek?Zacina się i puszcza?

Link to post
Share on other sites

Coś z tymi korekcjami jest nie halo, ich suma wynosi plus 0,6 a powinna być około zera ( +/- 0,1 ).

Niemniej jednak dolne uszczelnienie pompki na drugim cylindrze się kończy .

Z egr-em prosta sprawa , jak jest otwarty to silnik dostaje ciepły ładunek zasilający cylindry ( pomieszane powietrze z gorącymi spalinami ) i pracuje równo, jak dostaje tylko zimne powietrze to mu zapłony pewnie wypadają ....

Sprawdź świece żarowe czy są sprawne, w AWX-ie ECU nie kontroluje ich sprawności a ta jest ważna przy zimnym silniku. 

Edited by piotrsob1
Link to post
Share on other sites

Porobiłem logi ale mam kłopot z ich wstawieniem tutaj. Może jutro mi się uda. Z korekcjami może coś poknocilem pisząc z pamięci, ale proporcje widać. Z logowalem od zimnego poprzez średnio nagrzany i nagrzany. Zauważyłem że: 

-w grupie 18 nie dzieje się nic, są same zera po dodaniu gazu 4 i dalej zero, także w porządku 

-bipy na 1i2 pompce rosną w temperaturze 60-70 st. do 50 potem zaczyna spadać i oscyluje w granicy 10-20.

-podczas trzęsawki przepływ powietrza zaczyna zmieniać wartość o amplitudzie 100mg(nie mało wg. mnie)

-korekcje, podczas trzęsawki wartość z pierwszego cylindra -1,8 wędrują w kierunku 0 lub na delikatny + kosztem 4cyl na którym idzie proporcjonalnie w plus. 2i3cyl nie wykazuje większych wachań

Link to post
Share on other sites

Cylindry na których korekty dochodzą w okolice dwóch na plusie a w innych warunkach ( np. temperatura silnika ) się zmniejszają to na bank mają problemy z dolnym uszczelnieniem tych pompek .

I to jest powodem telepania silnikiem, jak korekty dojdą do +3 to dopiero będzie jazda ....:D

Szukaj dobrego fachowca do ich wymiany , robiąc to samemu lub dając do zrobienia komuś kto nie ma w tym temacie doświadczenia to efekty potrafią być gorsze niż przed wymianą ....:whistling:

Edited by piotrsob1
Link to post
Share on other sites

No nic jak tak to zadziałam sam, jak spierdolę to poszukam mechera..czym najlepiej wygładzić zadziory które na bank tam są i nie są małe?😉

Link to post
Share on other sites
26 minut temu, michcio1985 napisał:

No nic jak tak to zadziałam sam, jak spierdolę to poszukam mechera..czym najlepiej wygładzić zadziory które na bank tam są i nie są małe?😉

Ja ostre ranty skrawam szaberkiem ( trójkątny pilnik zeszlifowany na narzędzie skrawające ).

Z takiej obróbki powstają wiórki, łatwe do usunięcia,  a nie pył aluminiowy i korund z papieru ściernego , który może przedostać się do wnętrza pompowtryskiwaczy ...

A co do spie***lenia to jak Ci bardzo dobrze z tym pójdzie,  to kolejna naprawa może być już nieopłacalna ....:decayed:

 

Edited by piotrsob1
Link to post
Share on other sites

uszczelniacze na PD-kach do wymiany

Link to post
Share on other sites

Najbardziej boje się w tym wszystkim dużych zadziorów i jajowatych gniazd pompek. Jak porządnie mnie wszystko wqr..wi , to zapodam głowicę z tulejami robionymi. Ciekawe warte to coś?

Link to post
Share on other sites

Powiem Ci że blado to widzę :P

Do tej roboty potrzebny jest benedyktyński spokój i absolutnie żadnego pośpiechu...:decayed:

Z tego co widzę to jeszcze nie zacząłeś a już jesteś poddenerwowany :whistling::D

Temat trzeba wziąć spokojnie , Jak wymiana uszczelnień nie pomoże to dopiero można brać pod uwagę wymianę czapki.

Tylko muszą być ku temu przesłanki .

Auto jeździ , nie musisz się mocno spieszyć , szukaj spokojnie fachury co Ci to ogarnie :hi:

 

Link to post
Share on other sites

A doginałeś wsuwki we wtyczkach ? ? ? przeczyściłeś bolce na pompkach ? 

Taki szarpnięcie może tez powodować EGR, można by zaślepić na probę...

Link to post
Share on other sites

Doginałem, weszły bardzo ciasno, konektorów nie przeczyścilem. Na koniec dnia zaslepiłem egr, ale już nie sprawdzałem, bo trzeba zagrzać do 70st.  wtedy najbardziej jest odczuwalne. 

Dlaczego bipy wzrosły? Czy to wina konektorów lub wiązki?

Link to post
Share on other sites

Poszły na plus czy na minus? 

Zrób też te logi... 

13+023 jak zimny rano i jak rozgrzany, najlepiej jakbys szarpanie złapał... 

Link to post
Share on other sites

No to albo słaba przewodność albo opory, czyli zasyfione wtryskiwacze... 

Link to post
Share on other sites
5 godzin temu, michcio1985 napisał:

Dzisiaj zastosowałem LM2666, powiem że całkiem nieźle poprawiły się bipy👍IMG_20201129_151804548.jpg

Na screenie widzę  też korekcje, wszystko w normie :)

Edited by piotrsob1
Link to post
Share on other sites

No powiem ci że są ok ale i tak potrafi zatelepać, dużo mniej niż wcześniej ale jak dobrze rozgrzany to od czasu do czasu telepie. Naradzie oleje ten temat, i będę jeździł. Jak pisałem wcześniej, szarpnę się na głowicę z nowymi gniazdami przygotuję uszczelki i cała resztę. I niech czeka.

 

Co ciekawe korekcja na 3 i 4 pompce się odwróciła tzn minutę przed zrobieniem zdjęcia korekcja na 4 oscylowała w granicach zera , a 3cia 0,3-0,4

Link to post
Share on other sites

Do ideału na dłuższą metę  PD-ka i tak nie doprowadzisz, ten typ tak ma że delikatnie bujał już jak z fabryki wyjeżdżał :decayed:

Szkoda kasy by walczyć z wiatrakami , proponuje się przyzwyczaić :D:hi:

Link to post
Share on other sites

Podłaczę się do tematu. Też mam utykanie na ciepłym silniku. Do tego dochodzi ciężki rozruch na zimnym (długo kręci zanim w ogóle zacznie łapać).

Logi wykonane w trakcie jazdy:

VAGLOGGER.APPHB.COM

Logi wykonane na postuju

VAGLOGGER.APPHB.COM

Na czwartym cylindrze na postoju korekcja leci od minusa na plus, przy ok +1,2 zaczyna utykać. Korekcja potrafi dojść do +2,99

Auto po zrobieniu uszczelki pod głowicą, wymianie wałaka i szklanek. Po tej robocie generalnie jest słabsze, na niskich obrotach (poniżej 1400) prawie zerowa rekacja na gaz (przed naprawą nie był takim mułem). Mechanik dwa razy do uszczelnień podchodził ale jest tylko gorzej. Czy to kwestia ustawienia pompek i uszczelniaczy?

Pełne logi w poniższym linku

 

Edited by bobikos
Link to post
Share on other sites

Dużo zrobione, po drodze mógł wyjść jakiś babol, pytałeś go jak ustawiał dokładnie pompki? Na ile stopni? Z jaką siłą dokręcał śrubę mocującą pompkę... Jak nie jesteś pewny czy mechanik zrobił dobrze to jeszcze gorzej będzie dojść... 

Na ten moment kupiłbym używaną pompkę i podmienił na tym 4 cylindrze...

W logi zajrzałem, turbo mocno przeładowuje... Sprawdź N75, filterek na nim... Zobacz czy ramię gruszki porusza się w miarę płynnie w trybie BS 011...

Spojrzę wieczorem jeszcze na komputerze to może coś dopisze

 

Edited by kamil-vag
Link to post
Share on other sites

Logi wyglądają ok poza tą jedną 4 pompką, synchro praktycznie wcale się nie rozjeżdża (a już napewno nie ma to wplywu na twoje bolączki), u mnie skacze od 0 do -1.7.

Link to post
Share on other sites

Daj auto do kogoś kto PD-ki ogarnia w ciemno, niech wymieni jeszcze raz uszczelnienia na trzecim i czwartym , zamieniając miejscami pompki na tych cylindrach .

Dopiero po tej robocie będzie wiadomo czy przyczyną jest pompka czy jakiś problem na czwartym cylindrze .

Niech sprawdzi też na blokady ustawienie rozrządu. 

W kole pasowym wałka rozrządu jest tłumik drgań skrętnych , skacząca synchronizacja świadczy przeważnie o jego zużyciu .:hi:

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...