Jump to content

kriters2

Pasjonat
  • Content Count

    28
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

3

About kriters2

Informacje

  • First name
    Krystian
  • Location
    Warszawa

Car

  • Car model
    A4 B8
  • Car body
    Sedan
  • Year of production
    2008
  • Engine
    2.0 TDI
  • Engine code
    CAGA
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    ON

Recent Profile Visitors

204 profile views
  1. Witam, Od dłuższego czasu borykam się z problemem odpalania auta. Od jakiegoś czasu problem pojawiał się sporadycznie, ale teraz już występuje na stałe. Samochód kręci rozrusznikiem, ale nie może zapalić. W aucie zostały wymienione pompa paliwa w zbiorniku, zawór regulacji ciśnienia (ten przy pompie cr) oraz przekaźnik pompy paliwa. Poniżej zamieszczam kody błędów z VCDS. Proszę o wskazówki. Czy ktoś mógłby zinterpretować te błędy? Dwa lata temu wymieniałem sprzęgło. Czy jest możliwe, że czujnik położenia wału ten przy kole dwumasowym zaczyna padać? Na początku myślałem, że może został źle założony uszczelniacz na wale korbowym, w którym ten czujnik siedzi, ale podobno gdyby było to źle zmontowane, samochód w ogóle by nie odpalał albo sypał by błędami. Generalnie po wymianie sprzęgła problem z odpaleniem pojawił się po raz pierwszy po 2 dniach, ale tego był nie łączył, gdyż potem przez rok użytkowałem auto i problem z odpalaniem nie powracał aż do teraz. Proszę o wsparcie w tym temacie, pozdrawiam forumowiczów! Pozdrawiam. Adres 01: Silnik (J623-CAGA) Plik etykiet:| 03L-906-022-CAG.clb Oznaczenie elementu SW: 03L 906 022 B HW: 03L 906 022 B Komponent: R4 2,0L EDC H01 3210 Weryfikacja: --H01--- Kodowanie: 0104002C18072018 Kod serwisu: WSC 99999 1023 2097151 Zbiór danych ASAM: EV_ECM20TDI03L906022B A01014 ROD: EV_ECM20TDI03L906022.rod VCID: 24475A912FDBF86465-8070 Znaleziono 1 błąd: 7144 - Proszę sprawdzić kody błędów sterownika CAN Gateway (J533) U1008 00 [044] - - [Nowa funkcja - rozszerzone informacje o kodach błędów (protokół UDS) - jest dostępna wyłącznie przy użyciu najnowszych interfejsów, oferowanych na VCDS.pl.] Sporadyczny - Potwierdzony - Testowany od skasowania kodów błędów Ramka zamrożona: Stan błędu: 00000001 Priorytet błędu: 2 Częstość błędu: 1 Przebieg: 272908 km Data: 2019.12.06 Czas: 14:40:09 Adres 05: Zezwolenie startu (J393) Plik etykiet:. 8K0-907-064-05.clb Oznaczenie elementu SW: 8K0 907 064 A HW: 8K0 907 064 A Komponent: BCM2 1.1 H70 0141 Weryfikacja: 00002001 Kodowanie: 030100 Kod serwisu: WSC 06325 000 00000 VCID: 2E53B8B97917423483-807A Podsystem 1 - Oznaczenie elementu SW: 8T0 959 754 D HW: 8T0 959 754 D Komponent: FBSAUDIB8 IDG H35 0052 Numer seryjny: 0508000002968014 Podsystem 2 - Oznaczenie elementu SW: 8K0 905 852 C HW: 8K0 905 852 C Komponent: ELVAUDIB8 H35 0039 Numer seryjny: 0208000005565005 Znaleziono 1 błąd: 00955 - Kluczyk 1 002 - Dolna wartość skrajna przekroczona Ramka zamrożona: Stan błędu: 01100010 Priorytet błędu: 3 Częstość błędu: 1 Wew.licznik błędów: 75 Przebieg: 272893 km Wskaźnik czasu: 0 Data: 2019.12.03 Czas: 08:21:42 Adres 19: CAN Gateway (J533) Plik etykiet:. AKP\8T0-907-468.clb Oznaczenie elementu SW: 8T0 907 468 D HW: 8T0 907 468 D Komponent: GW-BEM 5CAN H04 0084 Weryfikacja: GA801030 Numer seryjny: 3000G07C308089 Kodowanie: 000003 Kod serwisu: WSC 78128 025 535012 VCID: 428BFC09DD8FD65477-8016 Podsystem 1 - Oznaczenie elementu SW: 8K0 915 181 HW: 8K0 915 181 Komponent: J367-BDM H06 0150 Numer seryjny: 180045A8150108 2 - ilość znalezionych błędów. Oto one: 02252 - Alternator 004 - Brak sygnału / brak komunikacji Ramka zamrożona: Stan błędu: 01100100 Priorytet błędu: 2 Częstość błędu: 43 Wew.licznik błędów: 75 Przebieg: 272880 km Wskaźnik czasu: 0 Data: 2019.11.26 Czas: 14:49:22 03041 - Zarządzanie energią aktywne 000 - - - Sporadyczny Ramka zamrożona: Stan błędu: 00100000 Priorytet błędu: 7 Częstość błędu: 5 Wew.licznik błędów: 115 Przebieg: 272883 km Wskaźnik czasu: 0 Data: 2019.11.28 Czas: 10:07:34
  2. Witam, Koledzy, chcę zamontować tempomat. Jeśli mam licznik MONO, to jeśli wezmę przełącznik zespolony z końcówką BD, to będzie mi to działać? Obecnie mam przełącznik 8K0 953 502 bez żadnej literki. Przelacznik zespolony kierownicy SEDAN - 8K0 953 502 A 2007.05 do 2008.05 * licznik monochrom - 8K0 953 502 BA 2008.06 do 2012.04 * licznik monochrom - 8K0 953 502 D 2007.05 do 2008.05 * licznik kolor - 8K0 953 502 BD 2008.06 do 2012.04 * licznik kolor ???
  3. Czy jest możliwe, aby auto nie odpalało ze względu na wyeksploatowany akumulator? Byłem w sklepie z akumulatorami i sprzedawca powiedział, że może być tak, że rozrusznik już nie pociągnie większego prądu (tzw udarowego) potrzebnego do stworzenia odpowiedniej kompresji do odpalenia auta. Wtedy rozrusznik kręci, ale zbyt wolno żeby silnik zapalił. Dziś zrobiłem test. Odpaliłem samochód na naładowanym akumulatorze i gasiłem. Powtórzyłem czynność kilkakrotnie i nie było żadnego problemu. Potem włączyłem zapłon i odpalałem dopiero po minucie - zauważyłem że dłużej trzeba kręcić żeby odpaliło. Im dłużej czekałem na włączonym zapłonie, tym dłużej kręcił rozrusznik aby odpalić silnik. Za każdym następnym razem co raz słabiej odpalał. Zastanawiam się czy przyczyną całej tej akcji nie jest po prostu zajechany akumulator. Dodam, że mechanik powiedział, że odpalał u niego za każdym razem, ale używał swojego zewnętrznego akumulatora a u mnie problemy z rozruchem się zaczynały po 2-3 dniach po odbiorze od mechanika. Samochodu nie używałem do jazdy ze względu na niepewność czy jest sprawny, tylko go przepalałem raz - dwa razy dziennie, więc od samego odpalania akumulator się nie doładowywał i z każdym następnym razem był co raz słabszy. Wszystko układa mi się w logiczną całość.
  4. Witam, Przypomniało mi się jeszcze jedno: otóż pierwszy raz miałem problem z odpaleniem auto dwa dni po wymianie kompletu sprzęgła. Czytałem też gdzieś, że trzeba umiejętnie montować tam uszczelniacz na wale, ponieważ właśnie potem mogą być problemy z rozruchem auta, gdyż znajduję się tam czujnik położenia wału korbowego E28. Potem problemy z odpaleniem pojawiały się sporadycznie i zazwyczaj za drugim podejściem auto udało się uruchamiać. Teraz całkowicie nie odpala. Może tutaj jest przyczyna? Podobno te czujniki (halla) są wrażliwe na niskie temperatury i dlatego dopiero teraz problem się wzmocnił. Proszę o komentarz.
  5. kriters2

    Zużycie oleju

    Tak, biję się w pierś, że to nie ściema. Nie dolewam nawet szklanki między interwałami.
  6. kriters2

    Zużycie oleju

    Ja co każdy interwał (15000km) nie dolewam praktycznie nic. Podczas wymiany leję na 3/4 bagnetu. Po 15000 km mam połowę. Nie powinien brać tyle na tak krótkich odcinkach.
  7. Gdyby tam stał, to by było pół biedy. Odbierałem już dwa razy auto od tego pana i za każdym razem odpalało. Po 2 dniach postoju samochód znów przestaje odpalać. Nie wiem co to może być, ale ewidentnie coś się tam musi przycinać, bo po dłuższym postoju problem powraca. Facet "naprawia" usterkę, normalnie odjeżdżam spod warsztatu, a za dwa dni powtórka. Już dwa razy ciągałem auto na lince z powrotem i mam już tego szczerze dość, bo wizja szarpania się w korkach na holu mnie już zaczyna męczyć.
  8. Nie wiem na czym polegała diagnostyka. Pan z serwisu jest dość powściągliwy w zdradzaniu szczegółów. Sam serwis jest dość dobrze opiniowany i polecało mi go kilka osób. Niemniej jednak 1000 poszło lekką ręką a samochód jak stoi, tak stał. Jeśli ktoś z okolic Warszawy mógłby polecić kogoś dobrego w tym temacie, to będę wdzięczny.
  9. kriters2

    Problem z odpalaniem

    Podbijam temat. Czy ktoś już uporał się z problemem i może podzielić się wiedzą?
  10. kriters2

    Trudny rozruch

    Czy udało się rozwiązać problem?
  11. Witam, Pacjent nie odpala. Przez jakiś czas trzeba było próbować 2 - 3 razy i odpalał. Aktualnie auto uziemione. Do tej pory elektronik wymienił czujnik wysokiego ciśnienia w listwie paliwowej oraz zawór ciśnienia paliwa. Nic to nie dało. Męczy mnie już powoli sytuacja dokupowania nowych części. Może ktoś przerabiał podobny problem. Proszę o pomoc.
  12. Kolego, rozwiązałem problem. Trzeba wyciągnąć przełącznik zespolony i odkręcić płytkę drukowaną pokrytą grafitem która znajduje się z tyłu "wajchy" kierunkowskazów. Grafit się wyciera i zapycha przestrzenie pomiędzy ścieżkami powodując zwarcia. Po przeczyszczeniu płytki alkoholem problem zniknął.
  13. Daj znać jak coś zdziałasz. Dzięki za odp.
  14. Witam, Trzy dni temu spotkała mnie niespodzianka. Jak włączam prawy kierunkowskaz to miga mi lewy. Jak włączam lewy kierunkowskaz - nie miga żaden. Czy ktoś spotkał się z taką dziwną sytuacją? Dodam, że nigdy nie było grzebane przy tym i auto nie miało robionych żadnych przeszczepów. Dotychczas wszystko działało należycie. Pozdrawiam.
×
×
  • Create New...