Czujnik wału korbowego A4 b7

    18 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Napisano (edytowane)

    Witam wszystkich. 

    Moje Audi A4 B7 2.0 TDI BPW ma dziwne odcinki na 2 i 3 biegu. Gdzieś około 20 tyś. Obrotów. Na odpalonym silniku duszę gaz do dechy i nie przekroczy 30 tyś. Czytałem na internecie i wszystko wskazywało na zawór EGR. Lecz pojechałem na diagnostyke i pokazało błąd czujnika obrotów silnika czy jakoś tak. Mechanik powiedział że chodzi o czujnik wału korbowego. Zakupiłem więc owy czujniki i problem polega na tym że nie mam pojęcia gdzie on się znajduje w moim silniku. Może jakieś podpowiedzi? Chciałbym wymienić go samemu. Od razu też nasuwa się pytanie czy ktoś miał podobna sytuacje i czy wymiana czujnika pomoże? Dzięki. 

    Edytowane przez Damian85

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Słuchaj wymieniałem u siebie ten czujnik choć u mnie całkiem padł a konkretnie jego wiązka się rozpadała.

    Znajduje się on u dołu słupka silnika z prawej strony niedaleko chłodnicy oleju.Dojdziesz po kabelku przy czujniku.

    Dojście kiepskie ale w ciągu 30min i przy troche pokaleczonych ,,ręcach'' udało mi się go wymienić na parkingu pod basenem...bo innego wyjścia nie miałem.Trzyma się na 1 śrubkę mała grzechotka i dwie przedłużki wskazane.

    U mnie pokazywało błąd tego czujnika i auto nie odpalało.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    ..skoro tak wykazała diagnostyka silnika..hm. Aczkolwiek prozaiczna zmiana filtra paliwa też by nie zaszkodziła

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czujnik wału? a nie był to może stary błąd zapiany w sterowniku? Czujnik wału jeśli straci synchronizacje lub ulegnie uszkodzeniu, raczej nie zamuli auta, wręcz uziemi go na cacy. Ciekaw jestem dalszej historii Twojego problemu... 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    U mnie nie ma żadnego problemu z opalaniem silnika. Mechanik sprawdził mi go pod kompem na szybkiego i wydawał się pewny swego. W każdym razie mam już czujnik lecz zaczekam z wymianą aż przyjdzie zakupiony kabel do VAG. Sam przyjrzę się co to był za błąd bo rzeczywiście może być po prostu stary. Coś mi się cały czas wydaje że to jednak jest EGR jak w tym temacie 

    Dzięki za odpowiedzi dam znać jak się czegoś dowiem. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    1 godzinę temu, megafaka napisał:

    ..skoro tak wykazała diagnostyka silnika..hm. Aczkolwiek prozaiczna zmiana filtra paliwa też by nie zaszkodziła

    To też zrobię ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    egr, przeplywka, n75, paliwo, owszem ale czujnik wału? niby człowiek całe życie się uczy ale coś w to nie wierze... 

    Chociaż ostatnio walczyłem cały dzień z autem które raz paliło raz nie, i okazało się że czujniki z wału i położenia wałka rozrządu były zamienione. Sprawne lecz zamienione i żadnej logiki w tym nie było. jak odczytasz błędy to daj znać. Jak będziesz mieć vaga to zrobisz sam diagnostykę dużo lepiej niż nie jeden mechanik który używa sprzętu tylko do odczytania błędów. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Napisano (edytowane)
    23 godziny temu, Damian85 napisał:

    Witam wszystkich. 

    Moje Audi A4 B7 2.0 TDI BPW ma dziwne odcinki na 2 i 3 biegu. Gdzieś około 20 tyś. Obrotów. Na odpalonym silniku duszę gaz do dechy i nie przekroczy 30 tyś.

    Dwadzieścia , trzydzieści tysięcy obrotów i ty piszesz że motor Ci się nie kręci ?

    Toż to obroty wyższe niż w bolidów w F1 :grin::P

    A na poważnie to sprawdź czy ten błąd czujnika położenia wału powraca, jeżeli nie , a motor bez problemów pali i jeździ , to nie widzę powodu by go wymieniać :whistling:

    Co do czkawki w okolicach 2k RPM to ten wątek który sam zacytowałeś wyczerpuje temat poszarpywania BPW , trzeba go tylko przeczytać , jak objawy pasują do tam opisywanych to masz tam rozwiązanie :hi:

    A co do gazowania na biegu jałowym to BPW ma ogranicznik i wyżej 3 k RPM na jałowym go nie wkręcisz :P

    Edytowane przez piotrsob1

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Hehe no tak moja audi jest jak bolid :grin: Chyba macie rację ale jeszcze się upewnię. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Kabel jeszcze nie doszedł, ale póki co czy ktoś może mi powiedzieć czy w moim silniku jest DPF? Sorka że tak skacze po tematach ale auto jest nowo kupione i chce się najwięcej dowiedzieć. ;)

    IMG_20180213_164712.jpg

    IMG_20180213_164633.jpg

    IMG_20180213_164624.jpg

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jak go ktoś nie wykastrował to jest.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    5 godzin temu, Damian85 napisał:

    Kabel jeszcze nie doszedł, ale póki co czy ktoś może mi powiedzieć czy w moim silniku jest DPF? Sorka że tak skacze po tematach ale auto jest nowo kupione i chce się najwięcej dowiedzieć. ;)

    IMG_20180213_164712.jpg

    IMG_20180213_164633.jpg

    IMG_20180213_164624.jpg

    Na tych zdjęciach nie ma DPF-a :decayed:

    Co wcale nie znaczy że faktycznie go w tym aucie nie ma :whistling:

    Żeby to sprawić ze 100%-tową pewnością to trzeba zajrzeć w miejsce gdzie powinien być zamontowany i jeszcze ewentualnie fizycznie sprawdzić czy jest w puszce czy nie :P

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Albo diagnostyka kompem. Jeśli parametry będzie pokazywał odnośnie pdf'a to jest pewność że się tam znajduje. Jeśli nie pokaże, tzn że na 90% go tam nie ma :D 10% to ryzyko że ktoś grzebał i np źle go wyłączył albo wyłączył a nie wyciął. Już różne rzeczy widziałem. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    5 godzin temu, jarcoj napisał:

    Albo diagnostyka kompem. Jeśli parametry będzie pokazywał odnośnie pdf'a to jest pewność że się tam znajduje. Jeśli nie pokaże, tzn że na 90% go tam nie ma :D 10% to ryzyko że ktoś grzebał i np źle go wyłączył albo wyłączył a nie wyciął. Już różne rzeczy widziałem. 

    Jak ktoś by go wywalił i zastosował emulator, to komp Ci wartości w grupach od DPF-a pokarze :decayed:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    12 godzin temu, piotrsob1 napisał:

    Jak ktoś by go wywalił i zastosował emulator, to komp Ci wartości w grupach od DPF-a pokarze :decayed:

    Prawda! masz racje 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Napisano (edytowane)

    Więc tak. Byłem u mechanika i okazał się lepszy niż poprzedni. Czujnik jest w porządku komputer już nie pokazuje błędów. Kolega miał rację że to był stary błąd. Jeżeli chodzi o DPF mechanior powiedział że jest wywalony bo wtyczka na załączonym zdjęciu jest odłączona. Wymieniłem olej wszystkie filtry. Samochód lepiej chodzi lecz odcinki nadal są. Kupię zaślepke na allegro i wyczyszcze EGR zobaczymy... Ktoś poleci dobry sierodek do czyszczenia? Gościu od którego kupiłem audi okazał się kłamca bo mówił że olej itd... był wymieniany 1000 km wcześniej (gówno prawda) dlatego wymienię też rozrząd http://allegro.pl/ShowItem2.php?item=6973616805  mechanik powiedział jeszcze żeby wymienić w pompie oleju jakiś paluch... Dobry to pomysł? Niby tanie części ale robota z 300 zł 

    IMG_20180218_131552.jpg

    Edytowane przez Damian85

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Co masz na myśli mówiąc wtyczka jest dołączona? 

    Paluch w pompie jak najbardziej bo to główna usterka uszkodzeń w tym silniku. Mechanik dobrze mówi. 

    Jeśli chcesz coś zrobić z egr to nie możesz go tak poprostu zaślepić bo wywali Ci błąd. Musisz go wyrzucić ze sterownika silnika. Lub poprostu wyczyścić i jeździć dalej z nim.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Sorry zrobiłem błąd miało być (odłączona) ale już poprawiłem. Wyczyszcze go i zobacze jak będzie chodził. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy