Jump to content

Powietrze z kratek przestaje lecieć przy większej prędkości samochodu ( obieg zewnętrzny )


Recommended Posts

Mam taki problem z nawiewem.

Przykładowo mam ustawione 20 stopni, auto, bez klimy, obieg powietrza z zewnątrz auta. Jadę sobie tak do 100 km/h jest wszystko dobrze dmucha ładnie nawet na 1 kresce. Ale gdy, przyspieszę do około 140km/h nagle dmucha coraz słabiej, tak jakby główna klapa od wlotu powietrza z zewnątrz sie przymykała... i nawet gdy tam wentylator na maxa to powietrze praktycznie wcale nie dmucha ( do tego stopnia, az szyby parują) z nawiewów, tylko słychać jak wentylator huczy. Włączenie klimy nie pomaga ( nadal nie dmucha ) 
Pomaga dopiero włączenie obiegu wewnętrznego, wtedy dmucha z pełną siłą, gdy ponownie włączę obieg zewnętrzny, przestaje dmuchać momentalnie. Podczas przełączania obiegów słychać jak klapy sie zamykają. 
Gdy ustawiony jest obieg zewnętrzny, wentylator na full i kliknę " off" to  przez sekundę poleci powietrze z kratek i climatronik sie wyłącza, gdy włączę to powietrze leci przez sekundę i przestaje.
Co więcej gdy zwolnię do prędkości 100 km/h i mniejszych  to na obiegu zewnętrznym stopniowo zaczyna dmuchać i po chwili jest całkiem normalnie.
 

 

Jechałem dziś drogą ekspresową i znów to samo... jak przyspieszam, to nagle przestaje lecieć powietrze, mimo ze słychać ze wentylator pracuje z pełną prędkością aż huczy, dodatkowo ustawiłem temp na LO i nic to nie zmieniło, bawiłem się temperaturą od LO do HI, nadal nic, klima ON, OF , bez zmian, funkcja auto, nawiewy, na szybę, kratki, nogi, każdym przyciskiem sie bawiłem i nic. Dopiero gdy włączam " obieg wewnętrzny"  zaczyna wiać z pełną siła. Przełączyłem znów na obieg zewnętrzny, przestało wiać i tak jechałem, zjeżdżam z ekspresu ( więc zwalniam, prędkość auta jest mniejsza )  i stopniowo zaczyna wiać aż do normalności. Możliwe, ze algorytm sterowania klimatronikiem, ale żeby aż tak? 

Klapy zamykają się do tego stopnia, ze robi sie momentalnie chłodno w aucie i szyby parują, ponieważ nie ma żadnej recyrkulacji powietrza, nawet jak wentylator ustaiowny jest na maxa. 
Na Auto zachowuję się tak samo, przy mniejszych prędkościach dobrze, przy większych przestaje wiać.

 

Błędów na klimatroniku brak. 

Zrobiłem test klimatronika, nadal brak błędów. Zrobiłem również nastawy podstawowe, adaptacje i przyuczenie vin, vcdsem wszystko według instrukcji z forum
Nic nie pomogło... przy szybszej jeździe ( większa prędkość auta ) powietrze przestaje lecieć z nawiewów mimo, ze słychać jak dmuchawa pracuje... gdy zwalniam powietrze zaczyna lecieć... 
 

 

Miał ktoś taki problem? co o może chodzić? 

Pozdrawiam :)

Link to post
Share on other sites

Mam podobny problem, nie jestem pewny czy jest to zależne od prędkości ale po dłuższej jeździe tak się dzieje. Wentylator może chodzić ma masa ale nigdzie nie dmucha i szyby parują. Sprawdzę czy na obiegu zamkniętym zacznie dmuchać. U mnie na pewno pomagało włączenie spryskiwacza 😅 Wtedy coś się przedstawiało i dmuchało normalnie przez chwilę, czy to może przez to że włączał się na chwilę obieg wewnętrzny? Zgaduję, że coś się przestawia żeby nie wciągać oparów z płynu do spryskiwaczy.

Link to post
Share on other sites

Podepnij auto pod komputer. Któryś z silniczków nie przestawia Ci klapek nawiewu. Aktywując spryskiwacz panel klimy przestawia klapki na chwilę na obieg wewn. żeby nie wciągało smrodu płynu do spryskiwaczy do wewnątrz pojazdu. Podobna sytuacja dzieje się po wrzuceniu wstecznego. Zapobiega to dostawaniu się spalin z tłumnika do wewn. podczas jazdy w tył. 

Link to post
Share on other sites
38 minut temu, Muskel1 napisał:

Podepnij auto pod komputer. Któryś z silniczków nie przestawia Ci klapek nawiewu. Aktywując spryskiwacz panel klimy przestawia klapki na chwilę na obieg wewn. żeby nie wciągało smrodu płynu do spryskiwaczy do wewnątrz pojazdu. Podobna sytuacja dzieje się po wrzuceniu wstecznego. Zapobiega to dostawaniu się spalin z tłumnika do wewn. podczas jazdy w tył. 

Jak będę miał możliwość to podłączę komputer. Tylko dziwne, że przez jakiś czas jazdy jest ok a przestaje wiać po jakimś dłuższym czasie jak się dobrze rozgrzeje auto

Link to post
Share on other sites

Klapki sterowane są silniczkami nieustannie. W zależności od temp. zew. temperatury silnika oraz temp. ustawionej na panelu klimy są bardziej otwierane lub zamykane aby osiągnąć stałą temp. wewnątrz auta. 

Link to post
Share on other sites
37 minut temu, Muskel1 napisał:

Klapki sterowane są silniczkami nieustannie. W zależności od temp. zew. temperatury silnika oraz temp. ustawionej na panelu klimy są bardziej otwierane lub zamykane aby osiągnąć stałą temp. wewnątrz auta. 

Zgodnie z tym jeśli mam ustawione 20 stopni i wnętrze osiągnie te 20 to przestaje dmuchać to jak wtedy przestawię na 25 to znowu powinno dmuchać ale w obecnym stanie już nie dmucha w ogóle

Link to post
Share on other sites

Masz dwie klapy temperatur, jedna po po lewej druga po prawej stronie tunelu środkowego. Panel klimy steruje nimi oraz prędkością obrotów dmuchawy. Jeżeli temp. wewnątrz auta zostaje osiągnięta klapy temperatur ustawiają się w odpowiedniej pozycji mieszając ciepłe i zimne powietrze, tak aby utrzymać daną temp. Obroty dmuchawy także spadają. 

Link to post
Share on other sites

Wczoraj wieczorem robiłem trasę ~150km więc mogłem dokładnie przyjrzeć się sprawie i wygląda dokładnie tak jak u @michall51

Ustawiłem 20 stopni, tryb AUTO, ECON włączony. Wieje normalnie z każdej kratki, na szybę i na nogi. W samochodzie ciepło, nic nie paruje.

Po przejechaniu około 20km wyjechałem na drogę ekspresową gdzie jechałem z prędkością od 120 do 140 km/h.

Przez 50-60 km takiej trasy było z nawiewem wszystko ok, nic nie przestawiałem. Nagle przestało wiać ale wentylator kręcił się ze stałą prędkością.

Żadne przestawianie temperatury, siły nadmuchu, ECON on/off nic nie dawało tylko głośniejsze działanie wentylatora.

Jedynie włącznie obiegu wewnętrznego przywracało nadmuch.

Kilka km przed zjazdem z trasy wróciłem do początkowych ustawień, oczywiście nic nie dmuchało ale chwilę po zjeździe jak prędkość spadła poniżej 80-90km/h zaczęło wiać na tych ustawieniach na których chwilę wcześniej nie wiało.

:co:

 

Link to post
Share on other sites

Podepnij pod kompa i tyle. Musisz sprawdzić jakie błędy są zapisane. Prawdopodobnie silniczek lub silniczki klap się zawieszają. 

Link to post
Share on other sites
W dniu 15.02.2021 o 08:38, Muskel1 napisał:

Podepnij pod kompa i tyle. Musisz sprawdzić jakie błędy są zapisane. Prawdopodobnie silniczek lub silniczki klap się zawieszają. 

Ja sprawdzałem błędy i żadnych nie ma. 

Robiłem test climatronica VCDS'EM, wszystko ok, bez błędów. 

Robiłem nastawy podstawowe climatronica, przyuczenie VIN według instrukcji wszystko przebiegło pomyślnie, bez błędów. 

Dziś jechałem i nadal nie dmucha przy większej prędkości, jak zwolnię to zaczyna dmuchać... 🙄 

Co robić dalej?

 

 

Link to post
Share on other sites

Po której stronie Ci nie grzeje,pasażera?

Link to post
Share on other sites

wygląda tak jakby klapa od obiegu wewnętrznego nie działała prawidłowo. Przy większej prędkości klapa powietrza świeżego przymyka się a klapa od obiegu wewnętrznego powinna się uchylać. Zdemontuj schowej i sprawdź czy klapa obiegu wewnętrznego rzeczywiście zmienia bez problemu położenie. Kolejnym krokiem będzie sprawdzenie/wymiana silniczka obiegu wewnętrznego i ewentualnie klimatronika. Napisz jakie  masz kodowanie klimatronika oraz wartości w adaptacjach - kanał 12 i 15 w szczególności

Link to post
Share on other sites
17 godzin temu, Muskel1 napisał:

Po której stronie Ci nie grzeje,pasażera?

Grzeje po obu stronach. 

Przestaje wiać z nawiewów przy większych prędkościach. 

15 godzin temu, bobikos napisał:

wygląda tak jakby klapa od obiegu wewnętrznego nie działała prawidłowo. Przy większej prędkości klapa powietrza świeżego przymyka się a klapa od obiegu wewnętrznego powinna się uchylać. Zdemontuj schowej i sprawdź czy klapa obiegu wewnętrznego rzeczywiście zmienia bez problemu położenie. Kolejnym krokiem będzie sprawdzenie/wymiana silniczka obiegu wewnętrznego i ewentualnie klimatronika. Napisz jakie  masz kodowanie klimatronika oraz wartości w adaptacjach - kanał 12 i 15 w szczególności

Dzięki za poradę. Sprawdzę kodowanie klimatronika oraz wartości w adaptacjach  i dam znać ;)

Gdzie znajdę silniczek obiegu wewnętrznego i klimatronika, oraz w jaki sposób sprawdzić czy działa prawidłowo? 

Kiedyś rozbierałem silniczek od klapy temperatury od strony kierowcy i czyściłem potencjometr ponieważ lewa strona ciągle grzała. Po wyczyszczeniu potencjometru ( bodajże kontakt sprayem) działa do tej pory. Czy w tym przypadku z silniczkami od obiegu wewnętrznego może być podobna sytuacja? 

Dodam, że gdy jadę szybko i na obiegu zewnętrznym przestaje lecieć powietrze, włączam obieg wewnętrzny to od razu powietrze zaczyna lecieć z nawiewów. Gdy znów włączę obieg zewnętrzny to przestaje 

Edited by michall51
Link to post
Share on other sites

Możesz też mieç zatkaną nagrzewnice. Przy większych prędkościach pęd powietrza jest większy a że nagrzewnica jest przytkana i nie oddaje odpowiednio dużo ciepła by nagrzać to powietrze (co rejestrują czujniki w kanałałach nawiewu), klimatronik domyka klapę i przestawia na obieg zamknięty i zmniejsza obroty dmuchawy by nie słodzić wnętrza. 

Trzeba zrzucić węże wchodzące do nagrzewnicy i zobaczyć podając wodę do nagrzewnicy czy jest przepływ jest drożny. 

Edited by Muskel1
Link to post
Share on other sites
4 minuty temu, Muskel1 napisał:

Możesz też mieç zatkaną nagrzewnice. Przy większych prędkościach pęd powietrza jest większy a że nagrzewnica jest przytkana i nie oddaje odpowiednio dużo ciepła by nagrzać to powietrze (co rejestrują czujniki w kanałałach nawiewu), klimatronik domyka klapę i przestawia na obieg zamknięty i zmniejsza obroty dmuchawy by nie słodzić wnętrza. 

Trzeba zrzucić węże wchodzące do nagrzewnicy i zobaczyć podając wodę do nagrzewnicy czy jest przepływ jest drożny. 

Możesz vcdsem (w blokach pomiarowach) obserwować wskazania czujników temp. nawiewów przy wolnej a później przy szybkiej jeździe. Jak temp. znacznie spadnie to nagrzewnica przytkana albo obieg płynu chłodniczego gdzieś zakłòcony (może termostat). 

Link to post
Share on other sites
33 minuty temu, michall51 napisał:

Gdzie znajdę silniczek obiegu wewnętrznego i klimatronika, oraz w jaki sposób sprawdzić czy działa prawidłowo? 

Silniczek V113

e52d9410c51e93e1f83dd3668782d2a5.jpg

Link to post
Share on other sites
Godzinę temu, Muskel1 napisał:

Możesz też mieç zatkaną nagrzewnice. Przy większych prędkościach pęd powietrza jest większy a że nagrzewnica jest przytkana i nie oddaje odpowiednio dużo ciepła by nagrzać to powietrze (co rejestrują czujniki w kanałałach nawiewu), klimatronik domyka klapę i przestawia na obieg zamknięty i zmniejsza obroty dmuchawy by nie słodzić wnętrza. 

Trzeba zrzucić węże wchodzące do nagrzewnicy i zobaczyć podając wodę do nagrzewnicy czy jest przepływ jest drożny. 

Z ogrzewaniem nie ma problemu wszystko jest ok, nagrzewnice wymieniałem rok temu.

Dmuchawa, wentylator jest na full, tyle że powietrze nie leci z nawiewów przy większej prędkości samochodu. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...