Jump to content
0
nitroo

Brak radia na FIS kodowanie podłączenie Opis wtyczek CONCERT

Recommended Posts

W radiu są chyba mini ISO, a w liczniku te same, co wchodzą do MCE.

Share this post


Link to post
Share on other sites

Witam . Nie chciałem nowego wątku zaczynać więc zapytam tu :). Czy piny w kostce licznika są takie same jak w kostce w radiu ? Mówię o canach. Chcę kabelki dorobić zanim licznik zdejmę :). Zarobiłem już piny co idą w kostkę radia ale nie wiem jakie są po drugiej stronie :).

Z tego co pamiętam piny z tych kostek są eleganckie do kostki w liczniku:

1535453600_1364143648.jpg:wink:


:audi:


Share this post


Link to post
Share on other sites

:D

Takie coś znalazłem 869878c543e4a9f6f82b3ed051e269f7.jpg może być? :)

Dobra wyszło mi coś takiego 3f17f8b2b2db0d6759d7c912ac4d6a08.jpg mam nadzieję że wszystko pasuje ;)


<<<<<<<<< B3 1.8 ------> B5 1.9 tdi ------> B6 1.8 t >>>>>>>>>>>

Share this post


Link to post
Share on other sites
Taki pin wchodzi do radia zgadza się, bardziej mi chodzi o piny licznika ale chyba też są dobre założone ;).

<<<<<<<<< B3 1.8 ------> B5 1.9 tdi ------> B6 1.8 t >>>>>>>>>>>

Share this post


Link to post
Share on other sites

Do licznika wchodzi taki pin:

000_979_009_7876692581217607023.jpg

Share this post


Link to post
Share on other sites

Czyli będzie gitara :D dziex wszystkim :)

Wszystko gra :). Jeszcze linie K muszę dociągnąć . Jakieś kodowanie trzeba robić?


<<<<<<<<< B3 1.8 ------> B5 1.9 tdi ------> B6 1.8 t >>>>>>>>>>>

Share this post


Link to post
Share on other sites

Tak.

STG 17 (Instrument cluster) -> Adaptation -> Function 10 -> Channel 62
+01 - Radio (Mehrausstattung)
+02 - Telefon (Mehrausstattung)
+04 - Navigation (Mehrausstattung)
+08 - Telematik (Mehrausstattung)
+16 - Kombiinstrument (nur codiert falls ein 2. Gerät verbaut wurde)
czyli do liczby która wyjdzie w tym kanale dodać jeszcze 1

Share this post


Link to post
Share on other sites

W tym co dokładam musze dodać 1 tak ? To czego nie mam np telefon zostawiam bez zmian? W sumie to tylko radio mam z tego spisu hahaha :).

Edited by bongod

<<<<<<<<< B3 1.8 ------> B5 1.9 tdi ------> B6 1.8 t >>>>>>>>>>>

Share this post


Link to post
Share on other sites

Tak, pod warunkiem, że masz tam zapisaną wartość 16.

Share this post


Link to post
Share on other sites

Acha czyli nie do wszystkich rzeczy jeden tylko dodać te wartości co wpisałeś w spisie? :) Chyba za wczesna pora dla mnie na takie rozważania :D . I co to kombiinstrument i telematik? :)

Nie kumam tych adaptacji :/ ale radio błędu już nie pokazuje . Podpowiedzcie jeszcze co z auxem bo kabelki 3 dołożyłem do concerta wg rozpiski ale gdzie ja mam go włączyć? Na panelu radia nie widzę nic takiego :).

Edited by bongod

<<<<<<<<< B3 1.8 ------> B5 1.9 tdi ------> B6 1.8 t >>>>>>>>>>>

Share this post


Link to post
Share on other sites

Witam, nie chcę zaśmiecać forum zakładając nowy temat. Montuję radio concert II w aucie z instalacją pod standardowe radio. Chcę połączyć wzmacniacz oryginalny z radiem i napotkałem przy schemacie pinów kostki wzmacniacza takie infor że pin 1 i 3 wzmacniacza przewody liniowe audio mają być w ekranie i zauważyłem że w kostce mini iso lej 20 pinowej, przewód masowy 2 pin wzm a 3 wtyczki radia mini iso idzie dwoma kabelkami i tak samo jest przy kostce wzmacniacza o co tu chodzi? i czy te przewody audio lewy i prawy tył mają być w jednym ekranie czy osobnym a może ta masa to jest podłączenie pod ten ekran uziemienie go już zwariowałem Proszę o pomoc

Share this post


Link to post
Share on other sites

Kolego, na pierwszej stronie masz dokładny schemat i kolory przewodów. Zrób dokładnie tak samo i wszystko będzie jasne.

Share this post


Link to post
Share on other sites

Kolego, na pierwszej stronie masz dokładny schemat i kolory przewodów. Zrób dokładnie tak samo i wszystko będzie jasne.

Po schemacie ogarnąłem temat, dzięki steve69,

Sam jak zwykle komplikowałem sobie życie szukając utrudnień W przyszłym tygodniu biorę się ostro za działanie jak tylko otrzymam kostki i piny do radia i wzmacniacza od kolegi z forum domin79, któremu również dużo nerwów napsułem :)

Koledzy ciężko przepina się piny w kostkach zasilających radio? Dziękuje za pomoc

Share this post


Link to post
Share on other sites

Malutkim śrubokręcikiem dasz radę poprzepinać piny :)

Share this post


Link to post
Share on other sites

Ok. Dziś zdemontowałem schowek pasażera w celu sprawdzenia możliwości umiejscowienia wzmacniacza, było ciężko. jedyny minus to że wzmacniacz przylega do światełka, które oświetla schowek. Odgrodziłem metalowe szyny po której biegnie napięcie do żarówki specjalna taśma, aby przypadkiem nie połączyło się z osłoną wzmacniacza. Dosyć tam ciasno szukać innego miejsca ? Te wzmacniacze bardzo się grzeją. Może koledzy macie lepsze rozwiązanie. Dodam że nie uśmiecha mi się rozpruwać całego auta żeby wzmacniacz siedział z tyłu :kwasny:

Share this post


Link to post
Share on other sites

Witam

jestem po zabiegu włożenia do mojej audiczki wzmacniacza z subwooferem i orginalnego radia concert II. Poprowadziłem także kabeli od radia do licznika ale niestety na fis się nic nie wyświetla. Rzumiem że muszę to vagiem przestawić, oczywiście vaga mam. Prosił bym o wytłumaczenie krok po kroku jak to przestawić.

Share this post


Link to post
Share on other sites
STG 17 (Instrument cluster) -> Adaptation -> Function 10 -> Channel 62

+01 - Radio (Mehrausstattung)

+02 - Telefon (Mehrausstattung)

+04 - Navigation (Mehrausstattung)

+08 - Telematik (Mehrausstattung)

+16 - Kombiinstrument (nur codiert falls ein 2. Gerät verbaut wurde)

czyli do liczby, która wyjdzie w tym kanale dodać jeszcze 1

Share this post


Link to post
Share on other sites

STG 17 (Instrument cluster) -> Adaptation -> Function 10 -> Channel 62

W tym jestem ale co dalej. Gdzie dodać tą 1??

Share this post


Link to post
Share on other sites

Masz tam jakąś wartość - sprawdź. Jeśli np. 16, to zmień na 17. Rozkodujesz sobie po tym, co Ci wyżej podałem.

Share this post


Link to post
Share on other sites

da rade zrobic vagiem 4.9 bo w 409.1 mi błąd wyskakuje jak wpisuje kanal 62?? ze nie mam pelnej wersji czy os takiego

Share this post


Link to post
Share on other sites

Może masz za słaby kabel.

Share this post


Link to post
Share on other sites

a vagiem 4.9 nie da rady?? wchodze w licznik i adaptacja i wpisuje kanał 62 i pod tym jak wpisze 17 to zostaje 17 czyli to może coś mieć wspólnego :D

Share this post


Link to post
Share on other sites

Jak zostaje, to dobrze. Połącz się jeszcze raz i jak będzie 17, to zostaw i info na FIS powinno działać, o ile masz cany podpięte.

Share this post


Link to post
Share on other sites

Ok dzięki za pomoc. Poradziłem sobie vagiem 4.9 i stacje już się wyświetlają na fis.

pozdrawiam

Share this post


Link to post
Share on other sites

Siema, podepne sie pod tem , otóz kupiłem navigation plus RNS-DX wczesniej miałem symphony II , pociagłem podswietlenie z licznika , działa super po właczeniu swiateł , pociagłem wyłacznie po kluczyku , wyłacza sie navi po wyjeciu kluczyka i po odpalaniu autas czyli jest ok gala tez podciagnieta,, natomiast can L i can H pocagłem z e starej kostki w której były w radiu symphony II do RNS-DX , wpiołem je w piny 26 pin w rns-dx , can h w pin 13 i can l w pin 26 w rns-dx nadal niemam podswietlenia rds radyjka na fisie w symphony było , czy te kable can L i can H co pociagłem z kostki orginalnie musza byc splecone w warkocz ? pomocy juz niemam sił z tym zeby rds wyswietlał na FISie.

Edited by razor37

Share this post


Link to post
Share on other sites

czy te kable can L i can H co pociagłem z kostki orginalnie musza byc splecone w warkocz

Tak, muszą być splecione ze sobą na całej długości.

Share this post


Link to post
Share on other sites

No dobra kable sa splecione tak jak ma byc , i teraz pytanie co mam zrobic by wkoncu miec to rds radyjka na fisie , jak weszłem w instruments 17 i w adaptation10 , potem wbiłem kanał 62 to było 17 dałem 5 dałem 4 , dałem 22,21, 25, 24, i nic niema dalej wyswietlania na fisie, moze mi którys tutaj forumowiczów podpowie chociaz co trzeba zrobic zeby wkoncu to RDS radyjka wyswietlało sie na fisie...

Edited by razor37

Share this post


Link to post
Share on other sites

Wrzuć fotki co i jak popodłączałeś - będzie łatwiej coś doradzić.

Share this post


Link to post
Share on other sites

Dobra , wrzuce jutro jak wrócę z roboty , a a moze niebyc tego wyswietlania na fisie jezeli kable od canów podłaczyłem tylko w piny do navi bez zadnej kostki , jutro zapodam fotki jak sie to ma .


Wrzucam linki do fotek , na pierwszym zdieciu jest zaznaczone czerwona strzałka cany pociagniete z widocznych ucietych oryginalnie canów brazowych kabelków kostki, http://zapodaj.net/eadf803fdb5e1.jpg.html, http://zapodaj.net/f1b0548d4a539.jpg.html http://zapodaj.net/dcf883e582c90.jpg.html.

Chyba ze kupie cos takiego , ale jak to podłaczyc tyle kabli i gdzie heh. http://allegro.pl/kabel-nav-26-vw-mfd-1-audi-navigation-plus-skoda-i5129482596.html

Edited by razor37

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...