Problemy zwiazne z LPG
1 1

    68 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam moze ktos podsunie mi jakies rozwiazanie, zalozylem nie dawno gaz i zauwazylem ze kiedy auto przelaczy sie na gaz przy 30 stopniach po wcisnieciu gwaltowniej pedalu gazu na chwile sie dlawi po czym juz jedzie, wraz z nagrzewaniem sie silnika dolegliwosc sie zmniejsza i ustaje kiedy juz wskaznik pokazuje temperature ok 90stopni. Wie ktos moze czego to przyczyna? swiece? zle zestrojony parownik? na benzynie jest ok. Zauwazylem tez problem z odpaleniem auta kiedy zdazy sie ze go udusze. Po wylaczeniu kluczykiem pali normalnie. Dziwna sytuacja.

    Z gory dzieki za jakies podpowiedzi:)

    Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie ta sama sytuacja, moim zdaniem niska temperatura reduktora. No ale nie mam czasu na jeżdżenie za tym i po prostu nie męczę go zanim się nie zagrzeje. Choć czasem to jest wkurzające... Szczególnie jak puścisz gaz a po chwili but, ten sam efekt.

    Co do próby zapalenia, to dość jasne, bo jeszcze nie wie na czym jechać i próbuje spalić to co zostało w kolektorze = gaz, a pewnie pali na benzynie. Poczekać moment i zapali ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jest jakas na to rada? da sie cos wyregulowac? duzo jezdze po miescie i to uciazliwe sie staje zwlaszcza kiedy non stop trzeba zmieniac predkosc. co do tego odpalania to sprawdze czy jak poczekam odpali z pierwszego strzalu. Kiedy go odbieralem to wogole nie chcial palic kiedy byl wlaczony gaz. Trzeba bylo go wycheltac odpalil przelaczyc na sama benzyne zgasic i palic tylko z benzyny z wylaczonym gazem. Wina byla w zasilaniu ktore bylo podlaczone pod komputer, po zmianie ze stacyjki pali, glupial komputer. Moze i tym razem tez glupieje. Lipne to troche bo jak mi sie zsunela noga ze sprzegla padl na swiatlach i lipa a kazdy trabi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    masz być może ustawione przelaczanie na gaz zależne nie tylko od temperatury ale również od obrotów (pozorne oszczędzanie na PB), tak mi się wydaje , ja mając tak skonfigurowany gaz odrazu powiedziałbym że bezwzględnie ma się przełączać tylko po osiągnięciu ustawionej odpowiedniej temperatury , a jezeli silnik jest ciepły to start na lpg, wszystko automatycznie , jeżeli dusi sie i zalewa podczas przejscia to zle skonfigurowana instalka, można zmienić próg temp aby przejscie na lpg nastepowało po uzyskaniu wyższej temp, ewentualnie czujnik temp reduktora do wymiany , ustawienie tego to 2 minuty wymiana czujnika 2 minuty regulacja okolo30 czujnik ok 15 pln i spokojne nerwy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    przelacza sie od 30 stopni, od obrotow napewno nie, moze masz racje z tym czujnikiem ale dziwne bo to nowe jest, chyba ze wadliwy parownik kupilem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak masz kabel, to sprawdź jaka jest temperatura gazu (nie parownika) w momencie przełączenia, być może gaz jest za zimny i zalewa ci silnik

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jesli masz racje to co z tym zrobic? bo nie ustawie go zeby sie przelaczyl od 90 stopni bo to tez bez sens

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jaką masz instalacje, od tego może zacznijmy?

    Moje KME Nevo pali z benzyny ZAWSZE, ale jak ciepły to za chwile jest gaz, temperaturę mam na 30 stopni bo tyle chciałem na "zimę".

    Przestawiałem w połowie listopada bo było 20 stopni no i tym się jeździć nie dało, niby fajnie,że od razu się przerzucał na gaz, ale póki się nie zagrzał efekty jak wyżej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja mam Stag 4 eco i temp jest ustawiona bodajże od 45 i mogę gazować ile che nie ma temp nie przełączy , a jak ciepły np zgasze ide do sklepu to jak wracam to pali na lpg odrazu , bez sensu na pb zeby w pól sekundy przechodziło na lpg , conajmniej chore , a pozniej dławi się , katalizator szlag trafia bo nie przepalona benka z lpg leca w niego itd, nie grzeb nic odżałuj 30 pln i jedz na regulację i sprawdzenie , chyba że masz na gwarancji to za free oczywiscie, zawsze jak czlowiek się umawia to mówia zę czasu nie maja itp , najlepiej jechać i z biegu to zrobić mówisz co się dzieje i na 90 % zaraz ci auto obskoczą w 5 sec to dla nich dosłownie 2 minuty i 30 pln kasuja easy many , a ty spokojne nerwy masz :naughty:

    Ps na instalce pierwszej gen można było dłubać sobie samemu śrubką:polew: , na sekwencji zostaw to gaziarzowi i nawet jak coś by było nie tak to za drugim razem nie skasuje cie za spartolona robote , szkoda silnika na domowe experymenty :whistling:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    przelacza sie od 30 stopni, od obrotow napewno nie, moze masz racje z tym czujnikiem ale dziwne bo to nowe jest, chyba ze wadliwy parownik kupilem

    nie wiem co masz za sterownik ale w większości jest coś takiego jak korekty po temp.gazu, korekta temp.reduktora, korekta ciśnienia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jesli masz racje to co z tym zrobic? bo nie ustawie go zeby sie przelaczyl od 90 stopni bo to tez bez sens

    osobiście też to miałem i na razie przestawiłem temperaturę przełączania na 45 stopni i jest ok., po zimie zmienię na 35 stopni

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po zimie bedzie cieplej to i silnik zyska szybciej temperaturę więc trochę to dziwne te wasze przestawianie, no w sumie możnaby zaoszczędzić 1 km na PB:polew: ale wolnoć tomku w swoim domku

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam nowa instalacje, zalozylem staga 4 qboxa i wtryski hana, jak jest goracy to wszystko ok. Bylem juz z tym u gazownika i bardzo pomyslu nie mial stwierdzil ze wszystko jest ok, zrobil kalibracje i korekty map i podniosl temperature z 25 do 30 stopni i tyle roznicy, wczoraj zauwazylem ze jak sie dlawi to gaz tez jest czuc moze go zalewa. Sam nic nie bede robil tylko pojade do niego i podsune mu jakas rade ktoregos z was zeby to w koncu zrobil. Mowil ze to pierwszy taki jego przypadek jak tu opisuje. Jesli nic nie dadza wasze rady tego gazownika to pojade do innego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    sama temp. nic nie da a jak robił autokalibrację to powinien się jeszcze z laptopem przejechać parę km. i poustawiać na drodze,gazu nie powinno być czuć,podpowiedz mu,że jest coś takiego jak korekty po temp.,ciśnieniu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wie ktos moze jaka co jest nie tak gdy auto przy zmianie biegow wolno schodzi z obrotow? im wyzsze obroty tym bardziej uciazliwy problem. cos nie tak z przepustnica?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam czy rozwiazal juz ktos ten problem dlawienia sie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam właśnie stałem się posiadaczem A4 B6 2.0 ALT,będę zakładał LPG,

    Problem jaki opisujecie występuje w kilku silnikach VAG ,ten problem miałem też w ASTRZE G z silnikiem X14XE wystarczyło zamontować emulator czujnika temp silnika teraz przełącza się na LPG po osiągnięciu 15*C bez najmniejszego problemu.:banan:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zaden emulator nie jest potrzebny a problem znany od dawna ,od kilku wersji softu staga czy to lpg techa jest opcja zuborzenia dla grupy vw i tam sie ustawia max czas wtrysku temp i do ilu obrotow i to pomaga w 100%

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W astrze z silnikiem X14XE opcja ,zubożenie nas zimnym nie wiele pomagała.

    Przymierzam się do instalacji LPG w ALT oby ta opcja tu pomogła.

    Mam zamiar zamontować takie podzespoły.

    STAG 4QBOX

    Wtryski HANA zielone

    Reduktor ZAVOLI N lub AC R01.

    Macie jakieś fotki z pod maski z LPG w ALT.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Proszę :) U mnie na podzespołach BRC.Od 17tyś i nic się nie dzieje.Spalanie około10litrów.Tu masz fotki:

    https://imageshack.com/i/0e40j2j

    https://imageshack.com/i/3u3zsnj

    https://imageshack.com/i/g4aw0yj

    Może i jest trochę bałagan,ale nie przeszkadza mi to,ważne że jeździ i nic się nie dzieje ;p A pod maskę zaglądam raz na półtora-dwa miesiące żeby dolać trochę oliwy :wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jaką masz ustawioną temp przełączenia na LPG i czy masz problem z szarpaniem na zimnym?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Proszę :) U mnie na podzespołach BRC.Od 17tyś i nic się nie dzieje.Spalanie około10litrów.Tu masz fotki:

    https://imageshack.com/i/0e40j2j

    https://imageshack.com/i/3u3zsnj

    https://imageshack.com/i/g4aw0yj

    Może i jest trochę bałagan,ale nie przeszkadza mi to,ważne że jeździ i nic się nie dzieje ;p A pod maskę zaglądam raz na półtora-dwa miesiące żeby dolać trochę oliwy :wink:

    Ciesze sie ze ci dziala ale montaz tej instalacji to niezly drut.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak widzisz właściciel zadowolony z instalacji,instalacje BRC potrafią dobrze działać nawet z 60cm przewodami pomiędzy wtryskami a wkrętkami.

    Te wtryski nie zmieszczą się pod osłonę ,mogłyby być zamontowane nad kolektorem.

    uris wrzuć fotki swojej instalki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kompletnie nic się nie dzieje.Temperatura ustawiona bodajże na 45 stopni i jak mocno depnę za mocno po przełączeniu to szarpnie.Ale to wiadomo temperatura za mała.A jak już ciepły to nic,zero różnicy.Gwarancja 2 lata bez limitu km na całą PL,serwis co 15 tyś.Mi zależało na działającej instalacji a nie czy mogę pokazywać instalację jako dzieło sztuki :decayed: Tym bardziej trafiłem na promocje za 2690(normalna cena 3300) :wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    45*C to temperatura bardzo wysoka, instalacja nie jest dobrze ustawiona,ja u siebie mam np 23*C temp przełączania .

    A to jest zakładka odpowiedzialna za zubożenie

    6362c22dfcfdb162gen.jpg

    03b39a8d3d2833a1.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    45*C to dla mnie za wysoka temp przeważnie jeżdżę krótkie odcinki ok 10km,będę chciał ustawić 15-20*C

    uris jaką ty masz temp przełączenia? pochwal się fotkami.

    Znajomy zaproponował mi ,STAG hana i ZAVOLI N i w tej samej cenie BRC ,ale z tego względu że będę sam montował to wybrałem STAGA ,montowałem w Astrze i śmiga bez problemu od kilku lat,przełączenia 15*C.:wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Chwalić to się nie ma czym , moja instalacja ma już 6 lat i przejechane 180tys km , na początku miałem valtki wytrzymały 120tys a teraz mam RegFasty i na razie działają ,temp przełączania to 23*C .

    2d84f202b4433dd7.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak pytałem to taką temperaturę zaleca producent i oni nie zmieniają.Ogólnie jak były mrozy to przełączało się po około 5km.Nie jestem pewien ale chyba 45 stopni(a może 35...).Ogólnie jak pisałem nie przeszkadza mi to i wszytko działa jak powinno.Żadnych błędów,moc jest ,jeżdżę o połowę taniej więc na co narzekać :decayed: No i nie zapomnę przynajmniej pojeździć trochę na benzynie ;p

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czujnik PS mógłby być w lepszym miejscy zamontowany.

    Ja reduktor planuję zamontować przy aku jeśli się zmieści.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    1 1

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.