Jump to content
21 21
marius3200

Know How odnośnie poprawy odbioru radia CONCERT SYMPHONY

Recommended Posts

Po wielu poszukiwaniach na forum i nie tylko postanowiłem pomóc innym potrzebującym. A chodzi o ciągle powracającym problemem kiepskiego odbioru stacji radiowych. Winę za kiepski odbiór z reguły ponosi wadliwy wzmacniacz jaki audi wsadziło w b6. Nie jest to bezproblemowa konstrukcja taka jak w B5. Lubi się przegrzewać. Warto go naprawić bo Koszt w ASO - 8E5035225D to 680zł. :shocked: :shocked: :shocked:


http://www.maxelectronics.pl/



Opis na przykładzie A4 B6 sedan.

Co zrobić:

1. Zdjąć element podsufitki przy tylnej szybie (odchodzi łatwo po podważeniu płaskim śrubokrętem - ma około 6 klipsów). W A4 Avant wzmacniacz jest ukryty pod lewym tylnym boczkiem. Tak to wygląda po zdemontowaniu - po prawej wzmacniacz FM.
7938597daaf75fb2med.jpg

2. Oto nasz wzmacniacz FM. Należy go zdjąć odchylając 6 czarnych klipsów (można odłączyć przewód z masą). Po zdjęciu na spodniej stronie wzmacniacza ukaże się kilka blaszek, które to dotykają odpowiednich styków na samej szybie (antena w A4 b6 to parę górnych poziomych i pionowych ścieżek przewodzących naniesionych na tylną szybę, wyglądają jak ogrzewanie tylnej szyby). W moim wypadku wystarczyło wyczyszczenie owych blaszek na wzmacniaczu i styków na szybie. Dodatkowo radziłbym włączyć radio na jakiejś stacji i ściskać czarną gumę na wzmacniaczu, aż usłyszy się poprawę odbioru. Czasem jakiś element elektroniki może nie mieć styku (tak było u mnie i to miejsce czułe na dotyk ścisnąłem na stałe metalowym klipsem).

8f531f43dded1738med.jpg

Ta obejma w czerwonym kółeczku to wspomniany metalowy klips, który znacznie poprawił odbiór.
UWAGA! Dla wszystkich którzy próbują naprawić ten wzmacniacz antenowy radzę nie odklejać wierzchniej gumy ochronnej bo wraz z nią odchodzą elementy elektroniki i bezpowrotnie niszczą wzmacniacz !!!
6698d22c1bd8f6b6med.jpg

Do wzmacniacza wchodzą trzy wtyczki:
-czarna/szara - antena główna FM.
-żółta - Antena FM Diversity
-biała - zasilanie.

Antena Diversity. :mysli:
Antena diversity to dodatkowa antena (poza antena główna), która pomaga wzmacniaczowi/radiu znaleźć najsilniejszy sygnał stacji radiowej. Działa to tak: sygnał radiowy odbierany jest przez dwie anteny jednocześnie. Sygnały z tych dwóch anten przetwarzane są na osobnych torach odbiorczych, aż do momentu gdy są przetworzone na audio w odbiorniku radiowym, gdzie szybki układ przekierowuje sygnał z toru gdzie jest on w danej chwili mocniejszy.

Poniżej na zdjęciu widać żółtą wtyczkę do anteny diversity (radio Symphony II), obok niej wtyczka głównej anteny. Owa żółta wtyczka z tyłu radia to tak naprawdę gniazdo SMC męskie na które pasuje odpowiedni wtyk SMB żeński zwany wtykiem Fakra Diversity. Jeśli takowy wtyk został uszkodzony/ucięty to można go dokupić np.tutaj: http://www.tme.eu/pl/katalog/zlacza-sma-smb-smc_100361/#id_category%3D100361%26, a plastikowa obudowa do niego dostępna jest w ASO (kod audi 4e0035674k, 4e0035675k, 4e0035610k).

f6f2e7d1d1bca0dcmed.jpg


Antena GSM
To co poniżej to antena GSM pod fabryczny telefon audi (np: nokia) umiejscowiona na lewo od wzmacniacza FM. Wtyczka kolor wiśniowy, drugi koniec kabla wychodzi w uchwycie pod telefon, ponadto jak się zdemontuje schowek to widać złączkę tego kabla przy uchwycie fabrycznego telefonu.

77066b4b12d1b440med.jpg
156d879fa4e5b219med.jpg


Tematy pokrewne na forum:
-A4 B5 Avant - podłączenie anteny
http://www.a4-klub.pl/smf/all_podlaczenie_anteny_wzmacniacz_antenowy-t1010.0.html;msg13159;topicseen;highlight,wzmacniacz+antenowy+avant#msg13159

-A4 B5 - Słów parę o separatorze antenowym który jest niezbędny w przypadku podłączenia niefabrycznego radia (tzw: nie ori radio :decayed:)
http://www.a4-klub.pl/smf/empty-t71200.0.html;highlight=wzmacniacz+antenowy

-A4 B5 - Wymiana anteny dachowej
http://www.a4-klub.pl/smf/warsztat_zrob_to_sam/odp_avant_wymiana_anteny_dachowej-t16379.0.html

-A4 B6 - Zamiana radia ori na nieoryginalne - krótko i na temat :)
http://www.a4-klub.pl/smf/empty-t80376.0.html;highlight=wzmacniacz+antenowy

-Przydatne informacje dodatkowe
http://www.a4-klub.pl/smf/empty-t12081.0.html;highlight=wzmacniacz+antenowy

Share this post


Link to post
Share on other sites

super opis :hi: czy ktoś mógłby wrzucić fotke lub chociaż opis gdzie szukac tego wzmacniacza w przypadku avanta ?

Share this post


Link to post
Share on other sites

ale AM to raczej antena w radyjku, taka ferrytowa z cewką. Do odbioru FM to bacik. Chyba ze prawa fizyki zostały zreformowane ... :-)

idea: a moze to coś to własnie antena AM (w srodku to co napisałem w pierwszym zdaniu)

Share this post


Link to post
Share on other sites

Avant - lewy tylni boczek.

Dzieki Ci dobry człowieku :hi: Rozebrałem boczek, powypinałem wtyczki z wzmacniacza, powpinalem, błedy skasowałem i na razie po przejechaniu 500 km nie pojawiły sie :)

Ps. porobilem foty z prac wiec w wolnej chwili postaram sie wrzucic do kompletu avanta

Share this post


Link to post
Share on other sites

Super opis a czy może wiesz jeszcze gdzie jest antena sygnału GPS ponieważ jak sprawdzam gps viever to wyświetla ze dostępnych jest 32 satelity a odbiera 0 :mysli:

Share this post


Link to post
Share on other sites

Antenka gps w A4 Avant jest w "płetwie rekina" na dachu (jeśli takowa masz). Jeśli masz nawi RNS-E to najlepiej wyjmij ją i sprawdź połączenia kabli. Dodatkowo możesz odkręcić schowek i poszukać nieoryginalnej antenki gps, bo może ktoś navi dołożył do twoje A4, a wówczas antenkę gps z reguły montuje się pod deską nad schowkiem (chyba że ktoś miał wcześniej radio Symphony 2din to antene prawdopodobnie ma z tyłu w szybie).

Share this post


Link to post
Share on other sites

CZeść,

u mnie problem z odbiorem (niezaleznie od stacji) pojawia się po włączeniu świateł (Światła Xenonowe)(słyszę wtedy tylko szumy), czy powyższe także może pomóc?

Może ktoś z Was miał w swojej B6 podobny problem?

:wallbash:

Share this post


Link to post
Share on other sites

super temat, ostatnio przerabiałem u mnie problem pękniętego wzmacniacza, ASO Audi Centrum Wrocław - 8E5035225D to koszt 665zł - 2 tygodnie temu. Odkupiłem wzmacniacz od naszego forumowego kolegi. Jakby ktoś potrzebował wzmacniaczów do B6 SEDAN to pisać na PW.

PS. Te wzmacniacze to wada fabryczna, pękają podczas mrozów ( pewnie nie tylko ) przy ogrzewaniu tylnej szyby.


Jeszcze jest: Audi A4 B6 2002r. AYM 2.5 TDI V6 155KM @ ABT-SL ~185KM | RNS-E | Weitec | OZ 18 \\\\\" | DOL - Oleśnica<br /><br />Jest: Audi S4 B8 2010r 3.0TFSI Quattro 333KM ...<br /><br />Diagnostyka VAG-COM, VAG CAN PRO + K-Line - kodowanie / adaptacja / kasowanie insp / odczyt,kasowanie błędów / i inne<br /><br />POLSKIE MENU DO FABRYCZNYCH NAWIGACJI GPS

Share this post


Link to post
Share on other sites

Witam

Odświeżam temat - mam, jak wielu problem z dobrym odbiorem UKF w radiu AUDI CONCERT.

Radio traci sygnał słabyszych stacji. Na VAG-u standartowy błąd:

00856 - Radio Antenna

36-00 - Open Circuit

Dziś wypiołem wzmacniacz i sprawdzając napięcia na wtyczkach zgodnie z poniższym opisem

Do wzmacniacza wchodzą trzy wtyczki:

-czarna/szara - antena główna FM.

-żółta - Antena FM Diversity

-biała - zasilanie.

stwierdziełem że przy podłączeniu kawałka przewodu do trzpienia białej wtyczki (pozostałe wtyczki w powietrzu) radio nagle zaczyna odbierać stacje których nie odbierało ???

Dodatkowo na białej wtyczce przy włączonym radiu jest napięcie rzędu 11V na pozostałych wtyczkach brak napięcia.

Czy na podstawie powyższego opisu można stwierdzić przyczynę problemu?

Pozdrawiam

---------------------------------------

Informacyjnie, kończąc mój problem w tym wątku.

Zakupiłem na Allegro wzmacniacz od A8 nr 4EO 035 225 i ............ radio działa rewelacyjnie (a do tego wzmacniacz jest dokładną kopią oryginału z mojego A4 - pasuje idealnie: zaczepy, konektory antenowe itp.) !!!

Share this post


Link to post
Share on other sites

mam pytanko , ktoredy biegnie kabel od anteny w sedanie ? zrobiłem tak jak kolega opisał i nie bylo poprawy , odlonczylem masę od anteny i zero zmiany , antena odbiera jak i kiedy chce i zastanawiam sie czy może kto nie przeciol kabla lub nie wlozyl innej anteny ponieważ w bagażniku znalazłem jedna końcówkę kabla antenowego i pod kierownica tez jest jedna końcówka


bla_bla_bla.png

Share this post


Link to post
Share on other sites

kolego u mnie jest tak samo jak docisnę w to miejsce co u ciebie jest blaszka załączona na zdjęciu to gra.

a te styki na odwrocie mają wszystkie dotykać szyby czym można to przetrzeć.

kurde cena kosmiczna a czy zwykłą antenę można założyć w to miejsce.

[br]Dopisany: 27 Grudzień 2009, 11:45_________________________________________________metodą prób i błędów naprawiłem i odbiera.

jak ktoś ma problem to na pw.


Skalpel

Share this post


Link to post
Share on other sites

Brawo :good::cool1:

Share this post


Link to post
Share on other sites

A istnieje możliwość poprawy odbioru bez kupna ori wzmacniacza? U nas radio odbiera tragicznie (nie fabryczne). Po ściągnięciu lampki w bagażniku okazało się, że tam w ogóle nie ma wzmacniacza, od śruby mocującej antenę idzie przewód w piance do przodu auta. Poprzedni właściciel coś musiał kombinować bo w wiązce kabli ogólnie jest syf. Jest jakiś tani wzmacniacz z allegro przy radiu, ale on nic nie pomaga- zresztą wątpię w jego skuteczność. Separatora też chyba nie ma, musiałbym sprawdzić jeszcze raz. Wszystko jest zrobione po druciarsku, pełno taśmy izolacyjnej i kabelków powpychanych na siłę do wtyczek.

W ostateczności taki wzmacniacz pasowałby: http://allegro.pl/item860923393_wzmacniacz_anteny_antenowy_audi_a6.html?

Share this post


Link to post
Share on other sites

CZeść,

u mnie problem z odbiorem (niezaleznie od stacji) pojawia się po włączeniu świateł (Światła Xenonowe)(słyszę wtedy tylko szumy), czy powyższe także może pomóc?

Może ktoś z Was miał w swojej B6 podobny problem?

:wallbash:

Masz ori. ? czy HID-y?

Share this post


Link to post
Share on other sites

Na pewno masz zamienniki HID-Y.

U mnie tęż radio szumi jak załączę światła, jak są wyłączone to jest ok.

ale mam uwalony wzmacniacz FM, pękł mi na mrozie.

pozdro


Skalpel

Share this post


Link to post
Share on other sites

jestem własnie po naprawie wzmacniacza. Ja sciagnelem owa gumę ze wzmaczniacza i jak sie okazalo na jednym elemecie poscil lut. Ponowne lutowanie zalatwilo problem. choc nie stety tej gumy nie da sie spowrotem wlozyc (chyba ze klejem zlapac). Ale zlozylem wszystko do kupy i jest dobrze. Dziwne jest to ze w lut poscil w tym samym miejscu co autor watku włozyl klips ktory dociska elment do plytki. zobaczymy jak dlugo pochodzi:). I jeszcze dodam ze sciagajac ta gumowa oslone plytki nic nie powinno wypasc, chyba ze gdzies poscil lut to wyleci.

Share this post


Link to post
Share on other sites

Witam kolegów. Również mam problem z radiem w swojej s4. Mianowicie będąc na terenie wawy odbieram wszystkie stacje ale tylko jak stoję jak zacznę się przemieszczać sygnał zaczyna zanikać. Ale już będąc po za wawą nie znajduje mi już żadnego radia. (eska, rmf-fm) Co dziwne znajduje mi tylko jedno radio jakieś dziwne nieznane ale polskie i to z doskonałym sygnałem odbioru w każdym miejscu i w każdej sytuacji czy stoję czy jadę. Możecie mi pomodz bo nie wiem co jest ?[br]Dopisany: 17 Marzec 2010, 19:14_________________________________________________W weekend również dobrałem się do tego wzmacniacza. Ehhh....zauważyłem że jest pęknięty, przy gniazdac tak jak u kolegi na fotkach się dopatruje również te same pęknięcie jest. Tzn. dokładnie to w miejscu mocowań wzmacniacza. U mnie pomaga tylko wciskanie tego miejsca pękniętego. Zresztą na co wzróciłem uwagę u mnie do wzmacniacza dochodzą jeszcze 4 inne przewody w tykane na całej długości wzmacniacza.[br]Dopisany: 22 Marzec 2010, 19:34_________________________________________________A z tego co widzę to kolega nawet nie ma tych dodatkowych gniazd na wzmacniaczu

Share this post


Link to post
Share on other sites

koledzy mam pytanie bo próbowałem się dostać do wzmacniacza u mnie -A4 b6 sedan, i nie udało mi się zdjąć podsufitki bo siedzi strasznie mocno i nie wiem czy tam czegoś nie urwę a nie chce robić nic na siłę

bo wiecie jak jest, dlatego mam pytanie jak zabrać się do tego i nie zostać bez podsufitki ;]

Share this post


Link to post
Share on other sites

Witam

A w avancie b7 gdzie taki wzmacniacz może być?

W tym samym miejscu co w B6 - za lewą tapicerką bagażnika, zaraz pod szybą. Moduł 8E9 035 225 'X'.

Na fotce poniżej to sterownik na samej górze...

tpback.JPG


4RINGS Service - kompleksowa diagnostyka i naprawa skrzyń automatycznych MULTITRONIC. E-mail: [email protected] / Tel: 691 643 630 (dzwonić po 18:00!!!)

bartlong2.jpg

 

Share this post


Link to post
Share on other sites

A co powiecie na to że u mnie wkońcu się wk...em i ten właśnie wzmacniacz antenowy kupiłem do tanich nie należy :kwasny: i po wymianie dalej lipa raz gra dobrze a raz w ogóle zmiany słychać na jeżdzie po nierównym terenie tzn. dziurach :wallbash: może ktoś coś mógłby poradzić?

Share this post


Link to post
Share on other sites

przyjaciele drodzy - też mam problem z tym wzmacniaczem, czy bylibyście tak łaskawi powiedzieć gdzie ten wzmacniacz znajduje sie w a4 b6 cabrio?

wielkie dzieki

Share this post


Link to post
Share on other sites

Wlasnie przed chwila przyszedlem z operacji poprawiania odbioru radia..Jezeli chodzi o podwazenie i latwe odejscie to niestety ale ja musialem sie niezle namordowac...Bawilem sie z tym dlugo bo balem sie ze predzej ta podsufitke polamie niz ja zdejme..Zlosc wziela gore i sie udalo wziac to sila naszczescie bez strat..Glownie chodzi o to zeby zdjac ja z 3 klipsow..Dwa w rogch i jeden na srodku..Nie bojcie sie uzyc brutalnej sily :)

Share this post


Link to post
Share on other sites

Dzięki :cool1: docisnąłem styki i radio odbiera lepiej! Pozdrawiam!


dsc07599f.jpg

Share this post


Link to post
Share on other sites

ja tez mam problem z radiem po włączeniu świael typu HID jak sa wleczone postojowki jest ok stacje odbierają ale odrazu po walczeniu swiatel radio gubi fale bym byl wdzieczny za jakies podpowiedzi w czym jest klopot

Share this post


Link to post
Share on other sites

A wystepowaly jakies inne jeszcze te wzmacniacze bo u mnie w avancie jest podobny ale nie ma tej czarnej blaszki przy plytce z nr. i bialej wtyczki.

JA mam takie coś u siebie końcówka -P B7 AVANT

OCiaJ.jpg

Share this post


Link to post
Share on other sites

:hi:ja tez mam problem z radiem sprawdzę co w mojej furce. Ok klips biurowy pomógł radio odbiera teraz dobrze do podsufitki urzynem nowych klipsów bo na starych skrzypiało. Polecam opis wszystko się zgadza :good:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
21 21

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...