Diagnostyka skrzyni Multitronic od A do Z

    274 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    myślisz że zmiana oleju pomoże na lekkie szarpanie przy ruszaniu?



    Jest OK.

    dzięki wielkie

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli już to na krótko dzięki polepszeniu parametrów oleju z uwagi na jego wymianę. Trudno powiedzieć - gdybym mógł się przejechać powiedziałbym więcej.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam mam problem z moja skrzynią koledzy. Szukałem na forum ale nic podobnego nie znalazłem albo źle szukałem... A więc do rzeczy, jadąc na "D" przy 1400obr/min faluja do 1600obr/min obrotomierz i takie dziwne uczucie gdyby chciał zmienić bieg ale nie może, druga sprawa to szarpanie przy spokojnej jeździe tak przy 2300obr/min jak by bieg wyskakiwal i wskakiwal niewiem jak to jaśniej określić może ktoś zrozumie i miał podobne zdarzenie... Proszę o pomoc dzięki z góry!

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Z bardzo podobna sprawa napisalem do Bart s...to podobno specjalista...

    Verstuurd vanaf mijn SM-G920F met Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam

    Poszukuje zaufanego i sprawdzonego serwisu do Audi tak żeby znali się na rzeczy i na skrzyniach automatycznych multitronic. Audi A4 B6 2003r 1.9TDi.

    Serwis mnie interesuje w okolicach Siedlec, Białej Podlaskiej, Sokołowa Podlaskiego, ewentualnie okolice do 50km od tych miejscowości. Sprawa pilna !!!!

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam,

    Jestem nowy na forum z góry przepraszam, jeśli już jest gdzieś taki problem, ale niestety go nie znalazłem.

    Ostatnio napotkałem na problemy z multitronikiem kopiłem skrzynie GEB z uszkodzonym wałkiem wariatorem wejściowym (zerwany wielowypust na czujniku momentu), wymieniłem. Ta skrzynia ma niby przebieg 220tys km, moja miała niby 260tys km, ale na bank cofany

    Zamontowałem i wyskakuje mi błąd:

    18151 - Clutch Slip Monitoring: Signal too Large

    P1743 - 35-10 - - - Intermittent

    Wymieniłem sprzęgło z mojej starej skrzyni, sprawdziłem uszczelnienia dla tłoków i niestety to samo.

    Adaptacje zrobione zapisane na poziomie 275mA przód i 230mA tył. Auto po pojawieniu się trybu awaryjnego czytaj błędu nie reaguje na pedał przyspieszenia.

    Niestety olej przelałem z mojej skrzyni był wymieniony 2000km temu.

    Zapisałem trochę logów, ale muszę je przenieść później dołączę.

    Logi które wydawały mi się istotne: https://megawrzuta.pl/download/ad47c668f5bfceff1832a871cb53421f.html

    Edytowane przez <<andrzej>>

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Panowie,odświeżam temat. mam problem z 3.0tdi z tiptronikiem, auto do 3 biegu jedzie normalnie, potem zaczyna szwankowac przy wruzceniu 4 biegu az wpada w tryb awaryjny, wczesniej potrafil sobie dodac gazu miedzy 3-4 biegu

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Panowie,odświeżam temat. mam problem z 3.0tdi z tiptronikiem, auto do 3 biegu jedzie normalnie, potem zaczyna szwankowac przy wruzceniu 4 biegu az wpada w tryb awaryjny, wczesniej potrafil sobie dodac gazu miedzy 3-4 biegu

    Kolego tutaj jest temat dotyczący skrzyni Multitronic, a nie Tiptronic.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam Koledzy

    Poprosze o analize logow:

    20:48:53 Group 010: Clutch Adaptations (Basic Settings)
    0.295 A Forward clutch adaptation curve
    ADP. Run Adaptation from Stop behavior
    57.0°C Transmission Fluid Temp
    15.0 Nm Specified Clutch Value
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    Address 02: Auto Trans (8E4 910 155 A)

    20:49:04 Group 011: Clutch Adaptations (Basic Settings)
    0.295 A Reverse clutch adaptation curve
    ADP. Run Adaptation from Stop bahaior
    57.0°C Transmission Fluid Temp
    15.0 Nm Specified Clutch Value

    20:49:04 Group 012: Solenoid current draw (TEST)
    0.780 A Undoc
    0.560 A Undoc
    0.295 A Undoc
    Undoc

    20:49:04 Group 013: Clutch pressure - Temperatures
    0.00 bar Clutch Pressure
    0.30 bar MF Pressure
    57.0°C Transmission Fluid Temp
    84.0°C Coolant Temp
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    20:49:12 Group 014: Solenoid current
    0.295 A Undoc
    0.560 A Undoc
    0.295 A Undoc
    0.645 A Undoc

    20:49:12 Group 015: Solenoid current and pressure
    0.135 A Undoc
    0.950 A Undoc
    2.50 bar Undoc
    1.90 bar Undoc

    20:49:12 Group 016: Undoc
    12.21 Undoc
    1.99 Undoc
    113.0 Undoc
    11.85 Undoc
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    20:49:18 Group 017: Clutch (1) Diagostics (READ NOTES)
    0.0° TPS Output 0 to 100%
    840 /min Engine RPM
    6.0 Nm Actual Engine Torque Nm
    15.0 Nm Specified clutch torque (clutch 1)

    20:49:18 Group 018: Torque
    4.50 bar Undoc
    15.0 Nm Undoc
    1.60 bar Undoc
    0.325 A Undoc

    20:49:18 Group 019: Pressure
    4.50 bar Undoc
    0.265 A Undoc
    Compr.OFF Undoc
    Undoc
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------

    Dodam ze na cieplym siniku przy pretkosci 15/20km jakby przy przejsciu z biegu 1 na 2 czuc leciutkie szarpniecie , przy konkretnym nagrzaniu (tresa 190km/h) slychac delikatnie metaliczny dzwiek "grzechot" czy mozliwe ze ATFu jest zamalo , dodam ze mam przebieg 235Kkma czyli jestem tuz przed wymianą.

    Z gory dzieki !

    Edytowane przez Maszczu

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam Koledzy

    Poprosze o analize logow:

    20:48:53 Group 010: Clutch Adaptations (Basic Settings)

    0.295 A Forward clutch adaptation curve

    ADP. Run Adaptation from Stop behavior

    57.0°C Transmission Fluid Temp

    15.0 Nm Specified Clutch Value

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    Address 02: Auto Trans (8E4 910 155 A)

    20:49:04 Group 011: Clutch Adaptations (Basic Settings)

    0.295 A Reverse clutch adaptation curve

    ADP. Run Adaptation from Stop bahaior

    57.0°C Transmission Fluid Temp

    15.0 Nm Specified Clutch Value

    20:49:04 Group 012: Solenoid current draw (TEST)

    0.780 A Undoc

    0.560 A Undoc

    0.295 A Undoc

    Undoc

    20:49:04 Group 013: Clutch pressure - Temperatures

    0.00 bar Clutch Pressure

    0.30 bar MF Pressure

    57.0°C Transmission Fluid Temp

    84.0°C Coolant Temp

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    20:49:12 Group 014: Solenoid current

    0.295 A Undoc

    0.560 A Undoc

    0.295 A Undoc

    0.645 A Undoc

    20:49:12 Group 015: Solenoid current and pressure

    0.135 A Undoc

    0.950 A Undoc

    2.50 bar Undoc

    1.90 bar Undoc

    20:49:12 Group 016: Undoc

    12.21 Undoc

    1.99 Undoc

    113.0 Undoc

    11.85 Undoc

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    20:49:18 Group 017: Clutch (1) Diagostics (READ NOTES)

    0.0° TPS Output 0 to 100%

    840 /min Engine RPM

    6.0 Nm Actual Engine Torque Nm

    15.0 Nm Specified clutch torque (clutch 1)

    20:49:18 Group 018: Torque

    4.50 bar Undoc

    15.0 Nm Undoc

    1.60 bar Undoc

    0.325 A Undoc

    20:49:18 Group 019: Pressure

    4.50 bar Undoc

    0.265 A Undoc

    Compr.OFF Undoc

    Undoc

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    Dodam ze na cieplym siniku przy pretkosci 15/20km jakby przy przejsciu z biegu 1 na 2 czuc leciutkie szarpniecie , przy konkretnym nagrzaniu (tresa 190km/h) slychac delikatnie metaliczny dzwiek "grzechot" czy mozliwe ze ATFu jest zamalo , dodam ze mam przebieg 235Kkma czyli jestem tuz przed wymianą.

    Z gory dzieki !

    Opisany grzechot nie musi być ze skrzyni. Raczej wątpię aby miało to związek z ilością oleju w skrzyni... Jak masz ochotę to wpadaj. Wymienimy olej i będę mógł sprawdzić objaw przy 15/20.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam Koledzy

    Poprosze o analize logow:

    20:48:53 Group 010: Clutch Adaptations (Basic Settings)

    0.295 A Forward clutch adaptation curve

    ADP. Run Adaptation from Stop behavior

    57.0°C Transmission Fluid Temp

    15.0 Nm Specified Clutch Value

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    Address 02: Auto Trans (8E4 910 155 A)

    20:49:04 Group 011: Clutch Adaptations (Basic Settings)

    0.295 A Reverse clutch adaptation curve

    ADP. Run Adaptation from Stop bahaior

    57.0°C Transmission Fluid Temp

    15.0 Nm Specified Clutch Value

    20:49:04 Group 012: Solenoid current draw (TEST)

    0.780 A Undoc

    0.560 A Undoc

    0.295 A Undoc

    Undoc

    20:49:04 Group 013: Clutch pressure - Temperatures

    0.00 bar Clutch Pressure

    0.30 bar MF Pressure

    57.0°C Transmission Fluid Temp

    84.0°C Coolant Temp

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    20:49:12 Group 014: Solenoid current

    0.295 A Undoc

    0.560 A Undoc

    0.295 A Undoc

    0.645 A Undoc

    20:49:12 Group 015: Solenoid current and pressure

    0.135 A Undoc

    0.950 A Undoc

    2.50 bar Undoc

    1.90 bar Undoc

    20:49:12 Group 016: Undoc

    12.21 Undoc

    1.99 Undoc

    113.0 Undoc

    11.85 Undoc

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    20:49:18 Group 017: Clutch (1) Diagostics (READ NOTES)

    0.0° TPS Output 0 to 100%

    840 /min Engine RPM

    6.0 Nm Actual Engine Torque Nm

    15.0 Nm Specified clutch torque (clutch 1)

    20:49:18 Group 018: Torque

    4.50 bar Undoc

    15.0 Nm Undoc

    1.60 bar Undoc

    0.325 A Undoc

    20:49:18 Group 019: Pressure

    4.50 bar Undoc

    0.265 A Undoc

    Compr.OFF Undoc

    Undoc

    --------------------------------------------------------------------------------

    --------------------------------------------------------------------------------

    Dodam ze na cieplym siniku przy pretkosci 15/20km jakby przy przejsciu z biegu 1 na 2 czuc leciutkie szarpniecie , przy konkretnym nagrzaniu (tresa 190km/h) slychac delikatnie metaliczny dzwiek "grzechot" czy mozliwe ze ATFu jest zamalo , dodam ze mam przebieg 235Kkma czyli jestem tuz przed wymianą.

    Z gory dzieki !

    Opisany grzechot nie musi być ze skrzyni. Raczej wątpię aby miało to związek z ilością oleju w skrzyni... Jak masz ochotę to wpadaj. Wymienimy olej i będę mógł sprawdzić objaw przy 15/20.

    OK. dzieki Bart ! Odezwe sie to jakos sie umowimy, najlepiej pasowalo by mi odwiedzic WLKP miedzy sw a nowym rokiem, jestes wtedy na miejscu ?

    Odnosnie logow to jak to Twoim fachowym okiem wyglada, jest ok ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Będę na miejscu. Bloki OK.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Będę na miejscu. Bloki OK.

    Bart pasuje Ci czwartek 29 Grudnia ? Zona moja ma wtedy wolne i bedzie mogla odebrac dziecko ze złobka, to jedyny dzien kiedy mogłbym porzyjechac na diag + wymiane oliwy.

    Pozdro!

    Edytowane przez Maszczu

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    OK

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Panowie wrocilem dzisiaj od Bartka , co moge powiedziec to ze nie mam zadnych pytan!. Batrek to poprostu profesionalista i pasionat !

    Bartek , jeszcze raz dzieki za wszystko i pozostajemy w kontakcie ! :hi:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Panowie wrocilem dzisiaj od Bartka , co moge powiedziec to ze nie mam zadnych pytan!. Batrek to poprostu profesionalista i pasionat !

    Bartek , jeszcze raz dzieki za wszystko i pozostajemy w kontakcie ! :hi:

    Proszę Cię bardzo ;) Bezawaryjności!

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam mam problem z skrzynią multitronic w moim aucie.Problem polega na tym ze autko w trybie D zmienia biegi na niskich obrotach,szarpie i skaczą obroty o 100 w góre i dól przy predkosci np 70-80kmh powyzej 100kmh tego problemu nie ma,przy predkosci 80kmh auto w trybie D jedzie juz na 6 biegu ale tylko na rozgrzanym silniku na zimnym dziala prawidlowo jesli wcisne ponad 50% gazu na rozgrzanym silniku to tego problemu nie ma.Przy zmianie biegów w trybie tiptronic okolo 2000tys obrotów auto zmienia biegi plynnie czy cieple czy zimne.Prosze o pomoc w rozwiazaniu tego problemu usmiech.gif

    Audi a4 b6 Avant 2.5tdi 163km 2002r Multitronic 240000Km.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Temat działa! :banan::banan::banan:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam, widzę dawno nikt nie pisał w tym temacie:-/

    otoz- nigdzie nie znajduje podobnego problemu a może ktoś naprowadzi mnie na rozwiązanie:

    a4 b6 avf, multi- 230000 km przelot autentyczny.

    auto mam do trzech miesięcy.

    stalo kilka miesięcy z padniętym aku- po włożeniu nowego( po miesiącu) zrobiona adaptacja skrzyni kts'em

    bledow brak w sterowniku skrzyni- na zegarach nic nie pulsuje żadne symbole- itd

    problem- zazwyczaj na zimnym bądź po postoju  conajmniej 4h występuje szarpnięcie przy zatrzymaniu- tak z prędkości 10km/h do zera.

    jakby nie wysprzeglilo.

    zazwyczaj potem po puszczeniu hamulca rusza normalnie ale zdarzy się ze nie- wciśnięcie gazu nie pomaga- obroty nie rosną- jakby go dusiło- raz nawet zgasł.

    radze sobie z tym tak ze przełączę na "P" dwa trzy razy, wrzucam "D" i auto rusza normalnie.

    poza tym skrzynia nie daje innych niepokojących objawów zużycia...

    olej wymieniony 5000km temu- nie był tragiczny- bez opiłków- przed wymiana te objawy tez występowały.

    powaznie zastanawiam się nad przekładka na manual.

    co powiecie?

    probowac naprawiać cokolwiek czy kompletować teile pod przekładkę?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam. Potrzebuje diagnozy do mojego multitronika. Otóż po wymianie oleju nasilił mi się wyciek z uszczelniacza półosi lewej. Olej wymieniałem z 3 tyg temu. Wymieniałem bo nie wiem kiedy był wcześniej wymieniany no i skrzynia przy niskich obrotach podbijała obroty przy wolnym przyspieszaniu. Powyzej 2 tyś obrotów było ok. No i przy zmianie biegów na niskich obrotach sobie szarpnęła. Po wymianie oleju przeszło w 90% ale teraz wróciło ale nie tak bardzo jak wcześniej. Podejrzewam ze jest juz mniej oleju.  No i adaptacji nie robiłem bo nie widziałem że przy każdej wymianie oleju trzeba robić :-/ Moje pytanie jest takie czy zna ktoś numery uszczelniacza tej półosi i czy go trudno wymienić. Skrzynia jest z 2002 roku oznaczeń nie znam dokładnych. No i jak trzeba zrobić prawidłową adaptację. Wiem ze oleju musi być podobno przy adaptacji koło 60 stopni i po zakończonej adaptacji trzeba przejechać około 30km bez wyłączania auta. Dodam że teraz na zimnej skrzyni wszytko jest ok czyli tak około 5 km. Zaczyna szarpać i podbijać obroty po tych 5km. Nic nie szarpie i nie podbija gdy olej sie rozgrzeje i ma temperature roboczą. Możliwe że łańcuch się rozciagnął :-( Pozdrawiam i z góry dziękuje za jakieś wskazówki.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam mam takie pytanie w mojej b7 mam skrzynię.Multi skrzynia chodzi bez zarzutów tylko nwm czy to jest normalne czy cos.jest z nią nie chalo jak zmieniam bieg z drive na neutral lewarek idzie z delikatnym oporem i czuć delikatne szkubniecie buda 

    I mwm czy to normalne ze lewarek idzie z oporem czy cos sie zepsuło 

    Edytowane przez Kerczak

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 31.12.2016 o 08:54, tomek1010 napisał:

    Witam mam problem z skrzynią multitronic w moim aucie.Problem polega na tym ze autko w trybie D zmienia biegi na niskich obrotach,szarpie i skaczą obroty o 100 w góre i dól przy predkosci np 70-80kmh powyzej 100kmh tego problemu nie ma,przy predkosci 80kmh auto w trybie D jedzie juz na 6 biegu ale tylko na rozgrzanym silniku na zimnym dziala prawidlowo jesli wcisne ponad 50% gazu na rozgrzanym silniku to tego problemu nie ma.Przy zmianie biegów w trybie tiptronic okolo 2000tys obrotów auto zmienia biegi plynnie czy cieple czy zimne.Prosze o pomoc w rozwiazaniu tego problemu usmiech.gif

    Audi a4 b6 Avant 2.5tdi 163km 2002r Multitronic 240000Km.

    Zadzwoń lub przyjedź.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 21.09.2017 o 17:32, ?ukaszbl napisał:

    Witam, widzę dawno nikt nie pisał w tym temacie:-/

    otoz- nigdzie nie znajduje podobnego problemu a może ktoś naprowadzi mnie na rozwiązanie:

    a4 b6 avf, multi- 230000 km przelot autentyczny.

    auto mam do trzech miesięcy.

    stalo kilka miesięcy z padniętym aku- po włożeniu nowego( po miesiącu) zrobiona adaptacja skrzyni kts'em

    bledow brak w sterowniku skrzyni- na zegarach nic nie pulsuje żadne symbole- itd

    problem- zazwyczaj na zimnym bądź po postoju  conajmniej 4h występuje szarpnięcie przy zatrzymaniu- tak z prędkości 10km/h do zera.

    jakby nie wysprzeglilo.

    zazwyczaj potem po puszczeniu hamulca rusza normalnie ale zdarzy się ze nie- wciśnięcie gazu nie pomaga- obroty nie rosną- jakby go dusiło- raz nawet zgasł.

    radze sobie z tym tak ze przełączę na "P" dwa trzy razy, wrzucam "D" i auto rusza normalnie.

    poza tym skrzynia nie daje innych niepokojących objawów zużycia...

    olej wymieniony 5000km temu- nie był tragiczny- bez opiłków- przed wymiana te objawy tez występowały.

    powaznie zastanawiam się nad przekładka na manual.

    co powiecie?

    probowac naprawiać cokolwiek czy kompletować teile pod przekładkę?

    Do analizy potrzebuję komplet bloków pomiarowych ze sterownika skrzyni biegów.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 27.09.2017 o 22:25, DamianN1995 napisał:

    Witam. Potrzebuje diagnozy do mojego multitronika. Otóż po wymianie oleju nasilił mi się wyciek z uszczelniacza półosi lewej. Olej wymieniałem z 3 tyg temu. Wymieniałem bo nie wiem kiedy był wcześniej wymieniany no i skrzynia przy niskich obrotach podbijała obroty przy wolnym przyspieszaniu. Powyzej 2 tyś obrotów było ok. No i przy zmianie biegów na niskich obrotach sobie szarpnęła. Po wymianie oleju przeszło w 90% ale teraz wróciło ale nie tak bardzo jak wcześniej. Podejrzewam ze jest juz mniej oleju.  No i adaptacji nie robiłem bo nie widziałem że przy każdej wymianie oleju trzeba robić :-/ Moje pytanie jest takie czy zna ktoś numery uszczelniacza tej półosi i czy go trudno wymienić. Skrzynia jest z 2002 roku oznaczeń nie znam dokładnych. No i jak trzeba zrobić prawidłową adaptację. Wiem ze oleju musi być podobno przy adaptacji koło 60 stopni i po zakończonej adaptacji trzeba przejechać około 30km bez wyłączania auta. Dodam że teraz na zimnej skrzyni wszytko jest ok czyli tak około 5 km. Zaczyna szarpać i podbijać obroty po tych 5km. Nic nie szarpie i nie podbija gdy olej sie rozgrzeje i ma temperature roboczą. Możliwe że łańcuch się rozciagnął :-( Pozdrawiam i z góry dziękuje za jakieś wskazówki.

    Skrzynia do remontu - ale musiałbym to potwierdzić jazdą testową. Zadzwoń lub przyjedź. Oryginalny simering wałka napędowego czyli półosi to w ASO koszt 84zł Wyciek o którym wspominasz nie ma nic wspólnego z podanymi objawami.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 6.10.2017 o 16:15, Kerczak napisał:

    Witam mam takie pytanie w mojej b7 mam skrzynię.Multi skrzynia chodzi bez zarzutów tylko nwm czy to jest normalne czy cos.jest z nią nie chalo jak zmieniam bieg z drive na neutral lewarek idzie z delikatnym oporem i czuć delikatne szkubniecie buda 

    I mwm czy to normalne ze lewarek idzie z oporem czy cos sie zepsuło 

    Wszystko zależy od tego jak silne jest to szarpnięcie - odczuwalne i subtelne jest normalne i nawet w instrukcji obsługi auta znajdziesz na ten temat wzmiankę. Może to być także objaw źle zapisanej adaptacji.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Telefon masz w stopce - zadzwoń po południu...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 1.07.2010 o 16:56, Bart-S napisał:

    MVB 65:

    Dzięki tej grupie możemy ocenić stan układu hydraulicznego skrzyni - w indeksie nr 1 (MVB65/1) zapisana jest liczba interwencji zaworu bezpieczeństwa, który zamyka dopływ oleju to zaworu chłodzenia sprzęgła tym samym zmniejszając ciśnienie na nie działające i powodując jego otwarcie. Jedna jednostka odpowiada jednej interwencji zaworu. Jeśli mamy tutaj zapisane 0 - wszystko jest w jak najlepszym porządku. Drugi indeks (MVB65/2) tego bloku również przechowuje informacje o interwencji zaworu bezpieczeństwa - jednak w tym przypadku otworzenie się zaworu odpowiada 10 jednostkom. Jeśli w następnym cyklu jazdy (od włączenia do wyłączenia zapłonu) proces płukania bloku zaworu zostanie wykonany bez przeszkód a tym samym zawór bezpieczeństwa nie będzie interweniował - wartość tego indeksu zostanie zmniejszona o 1. Jeśli indeks osiągnie wartość 70 w buforze sterownika zostanie zapisany błąd nr 18181 oznaczający zbyt dużą ilość interwencji zaworu bezpieczeństwa odnotowanych przez czujnik nr 1 ciśnienia hydraulicznego (G193). W przypadku wystąpienia w/w numeru błędu w sterownikach pierwszej generacji (do roku modelowego 2002, 01J 927 156 **) w pierwszej kolejności należy wykonać aktualizację oprogramowania skrzyni (starsza wersja z powodu błędu w programie potrafiła w zły sposób diagnozować zawór bezpieczeństwa - widząc go jako zablokowany). Lista wersji oprogramowania jest w trakcie opracowywania i pojawi się wkrótce jako uzupełnienie tego tematu.

    Przykładowy test:
    Przed uruchomieniem silnika zapisujemy aktualne wartości w indeksach MVB65/1 i MVB65/2. Wyłączamy zapłon a następnie uruchamiamy auto i wybieramy się w małą trasę, podczas której powinniśmy zatrzymać się (0km/h) kilkanaście razy. Następnie ponownie podłączamy się do sterownika skrzyni i porównujemy odczyt z poprzednim. Jeśli wartości w MVB65 1 i 2 będą większe niż wcześniej zapisane - mamy problem w układzie hydraulicznym. Dla przykładu - w MVB65/2 odnotujemy wartość 20 - wyłączymy zapłon a następnie włączymy go ponownie i wykonujemy próbną jazdę, po czym jeszcze raz sprawdzamy MVB65/2. W przypadku odczytu 29 - układ hydrauliczny znów działa poprawnie. Jeśli będzie tam wartość 40 - nadal mamy usterkę.

    Objawy usterki:
    Szarpanie tuż przed zatrzymaniem oraz problemy z ruszeniem (auto nie reaguje na wciśnięcie pedału przyśpieszenia). Szczególnie odczuwalne gdy skrzynia jest jeszcze zimna. Problem nie występuje w trybie sekwencyjnym. Po wyłączeniu i włączeniu zapłonu - auto znów zachowuje się poprawnie. Możliwe załączenie się trybu awaryjnego skrzyni (podświetlone i mrugające wszystkie biegi na wyświetlaczu FIS).

    Prawdopodobna przyczyna usterki:
    Zanieczyszczony olej ATF

    Sposób naprawy:
    Pełna wymiana ATF oraz wymiana sterownika hydraulicznego (zmodyfikowany sterownik otrzymały wszystkie auta produkowane od końcówki lipca 2004, dokładnie od VIN WAUZZZ8E*5A053575). Najprawdopodobniej wymagana będzie też wymiana (lub czyszczenie, które od niedawna oferuje np. Sserwis) filtra cząsteczek stałych ATF znajdującego się na przewodach układu chłodzenia oleju.

    Witam, w moim przypadku objawy 100% zgodne z cytatem powyzej.

    pisalem kilka postów wcześniej o historii auta wymianie oleju td.

    mial już ktoś podobnie?

    jakie koszty naprawy ww sterownika hydraulicznego?

    Opłacalne ?

    dodam ze na początku były szarpniecia tuz przed zatrzymaniem. Potem doszedł problem w ruszeniem a teraz jeszcze błąd fis na czerwono i błąd F189 czyli niby lewarek.

    prosze o sugestie.

     

    jedyny fachowiec którego znam od skrzyń mnie odprawił z kwitkiem ze niby tak już będzie- skrzynia kończy żywot przy 240tys przebiegu:-(- zarobiony jest:-/.

    Z góry dzieki

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    9 godzin temu, Łukaszbl napisał:

    Witam, w moim przypadku objawy 100% zgodne z cytatem powyzej.

    pisalem kilka postów wcześniej o historii auta wymianie oleju td.

    mial już ktoś podobnie?

    jakie koszty naprawy ww sterownika hydraulicznego?

    Opłacalne ?

    dodam ze na początku były szarpniecia tuz przed zatrzymaniem. Potem doszedł problem w ruszeniem a teraz jeszcze błąd fis na czerwono i błąd F189 czyli niby lewarek.

    prosze o sugestie.

     

    jedyny fachowiec którego znam od skrzyń mnie odprawił z kwitkiem ze niby tak już będzie- skrzynia kończy żywot przy 240tys przebiegu:-(- zarobiony jest:-/.

    Z góry dzieki

    Troszkę dużo sie zaczyna robić tych objawów... Czy warto inwestować zależy od faktycznego stanu skrzyni - a żeby się o tym przekonać zrobić diag.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy